Java 11 Compatibility check: sikulixapi.jar

Asked by Artur Wegrzyn on 2018-08-14

Hi,
We are reaching out to you to check Java 11 compatibility of the library: sikulixapi.jar

Could you help us by answering the following questions:
1. Library Name:
2. Lates version:
3. Latest version Is the library compatible with Java 11 Compatible? (Y/N)
4. Is the library supported with Java 11? (Y/N)
5. (If “N” in compatibility or support) What is the versions that would be compatible and Supported?
6. Date of support availability?

Thanks,
Artur Węgrzyn

Question information

Language:
English Edit question
Status:
Answered
For:
Sikuli Edit question
Assignee:
No assignee Edit question
Last query:
2018-08-14
Last reply:
2018-08-14
RaiMan (raimund-hocke) said : #1

I cannot/will not say anything about Java 11 until it is out.

SikuliX 1.1.3+ works on Java 10 with some feature restrictions (features that need adding something to classpath at runtime).

Can you help with this problem?

Provide an answer of your own, or ask Artur Wegrzyn for more information if necessary.

To post a message you must log in.