[1.1.2] can't install sikuli on Java 10 --- not possible --- use 1.1.3

Asked by Awesome Sauce on 2018-05-19

Hello, I'm unable to run the main sikulxsetup jar that I downloaded from the official sikulix site.

I've tried Jave 10 SE JDK and JRE, and Java 8 SE JDK and JRE. The error message is as follows:

C:\sikulix>java -jar sikulixsetup-1.1.2.jar
[error] RunTimeINIT: Java version not detected (using 7): 10.0.1+10
java ?7?-64 version 10.0.1+10 vm 10.0.1+10 class 54.0 arch amd64

Question information

Language:
English Edit question
Status:
Answered
For:
Sikuli Edit question
Assignee:
No assignee Edit question
Last query:
2018-05-19
Last reply:
2018-05-20
RaiMan (raimund-hocke) said : #1

either use java 8 with 1.1.2
or 1.1.3 with java 10

Can you help with this problem?

Provide an answer of your own, or ask Awesome Sauce for more information if necessary.

To post a message you must log in.