[error] highlight transparent is not support on Linux!

Asked by Jeff_Vallis on 2018-03-22

#1.1.2(2018-03-08_08:37)/Linux4.13.0-36-generic/Java8(64)1.8.0_161-b12

IDE Message
[error] highlight transparent is not support on Linux!

How can I stop this message from appearing
as far as I can see it highlights fine

Question information

Language:
English Edit question
Status:
Answered
For:
Sikuli Edit question
Assignee:
No assignee Edit question
Last query:
2018-03-22
Last reply:
2018-03-22
RaiMan (raimund-hocke) said : #1

Uuups, I have to check and will correct it.
please be patient ;-)

RaiMan (raimund-hocke) said : #2

I checked and have to say:
I do not have this error message on Ubuntu 16.04 64Bit with SikuliX 1.1.2 (highlight just works).

Anyways:
I will change the message from error to debug log in version 1.1.3 (nightly > build #8)

Can you help with this problem?

Provide an answer of your own, or ask Jeff_Vallis for more information if necessary.

To post a message you must log in.