[1.1.1] Imposible to install Sikullisetup 1.1.1. in windows 10 --- Java 9 not supported

Asked by Erna on 2017-12-31

I am trying to install Sikullisetup 1.1.1. in Windows 10 VirtualBox, I already did the steps in Offline installation but I got this error:

C:\SikuliX>java -jar sikulixsetup-1.1.1.jar
[error] RunTimeINIT: *** terminating: Java version must be 1.7 or later!

C:\SikuliX>java -version
java version "9.0.1"
Java(TM) SE Runtime Environment (build 9.0.1+11)
Java HotSpot(TM) 64-Bit Server VM (build 9.0.1+11, mixed mode)

Then I downloaded sikulixsetup-1.1.0.jar and same problema

The I downloades sikulixsetup.jar and followed the steps, and now i got this problem:

C:\SikuliX>runSetup
"Files" no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.
+++ Java not found in standard places C:\Program Files or C:\Program Files (x86)
+++ JAVA_HOME not specified
+++ ended with some errors

in File "Program Files" I have jdk-9.0.1 and jre-9.0.1

What Am I Missing????!!!!! :-(

Question information

Language:
English Edit question
Status:
Solved
For:
Sikuli Edit question
Assignee:
No assignee Edit question
Solved by:
RaiMan
Solved:
2017-12-31
Last query:
2017-12-31
Last reply:
2017-12-31
Erna (erniux) said : #2

Thanks RaiMan, that solved my question.