Sikuli for Centos 7

Asked by Renuka Selvaraj on 2017-12-11

We are trying to install sikuli for centos 7 for past week.. But couldnt succeed.

Can you please guide us for the right package and dependencies for the successful installation.

Question information

English Edit question
Sikuli Edit question
No assignee Edit question
Last query:
Last reply:
Tohtori Jones (dr-jones) said : #2

I have also plan to install sikuli for centos 7 so has anyone succeeded here and could give list what I need to install and what versions I should use.
This link is not probably up to date.

RaiMan (raimund-hocke) said : #3

the mentioned link is indeed up to date regarding the setup process and the requirements for SikuliX 1.1.1 (recommended version) and 1.1.2 (nightly builds).

... but it might be problematic, to get a 2.4x version of openCV (openCV 3 does not work with SikuliX 1.1.x)

Can you help with this problem?

Provide an answer of your own, or ask Renuka Selvaraj for more information if necessary.

To post a message you must log in.