shuttter

Asked by Vladimir on 2018-04-02

The editing function does not work, it does not help.
sudo apt-get install libgoo-canvas-perl gnome-web-photo

Question information

Language:
English Edit question
Status:
Answered
For:
Shutter Edit question
Assignee:
No assignee Edit question
Last query:
2018-04-02
Last reply:
2018-05-29
ard (ard-song) said : #1

same problem here.cannot use the Edit function
it seems that a denpendency libgoo-canvas-perl is not included int he package.

Anybody can help me to find this dependency and get this dependency installed?

ard (ard-song) said : #2

thanks a lot for your effort to help

through your guidance I found a quick fix.

see
http://ubuntuhandbook.org/index.php/2018/04/fix-edit-option-disabled-shutter-ubuntu-18-04/#comment-3665373

applied it and now Edit is fully working in shutter

thanks

ard

On 27/05/18 06:27, Edmund Laugasson wrote:
> Question #667466 on Shutter changed:
> https://answers.launchpad.net/shutter/+question/667466
>
> Linked to bug: #1765726
> https://bugs.launchpad.net/bugs/1765726
> "Optional dependencies are missing for Shutter in Ubuntu 18.04"
>

Can you help with this problem?

Provide an answer of your own, or ask Vladimir for more information if necessary.

To post a message you must log in.