xdg-email bug don't let me send image by email

Asked by anotheroneuser on 2018-03-20

When I launch Shutter in terminal and try to sent image by email again, got this output:
<xdg-email: file 'file:///home/home_directory/images/Image_name.png' does not exist>

Maybe I doing something wrong?

Question information

Language:
English Edit question
Status:
Solved
For:
Shutter Edit question
Assignee:
No assignee Edit question
Solved by:
Photon
Solved:
2018-03-21
Last query:
2018-03-21
Last reply:
2018-03-21
Photon (michael-kogan) said : #1

Packaging related stuff

Photon (michael-kogan) said : #2

Could you please point me to the PPA which you used?

I used this PPA-Installation Guide: <http://shutter-project.org/faq-help/ppa-installation-guide/>

and I just was follow next instructions:
sudo add-apt-repository ppa:shutter/ppa
sudo apt-get update
sudo apt-get install shutter

Best Photon (michael-kogan) said : #4

Yep, the official PPA is outdated because I didn't manage to get it updated (Arch user here). :) Please use these instructions: http://ubuntuhandbook.org/index.php/2017/09/shutter-0-94-released-install-ubuntu-16-04/

Thanks Photon, that solved my question.

Thank you very much. You really helped me.

И немного по-русски:
Спасибо Вам большое — вы очень мне помогли.
А то, бывает, захочешь отправить снимок экрана по-быстрому, а не получалось из-за той ошибки.
Теперь всё отлично.

Photon (michael-kogan) said : #7

Очень рад, что смог помочь земляку! :)