Shutter - Screenshot Tool

Error: Dependency is not satisfiable: libnet-dropbox-api-perl

Asked by mark Joste on 2012-11-25

I've Just down loaded version 0.89.1~PPA4~ Lucid1_all.deb and the package installer gives me the following error message Error: Dependency is not satisfiable: libnet-dropbox-api-perl any instructions for solving this would be gratefully appreciated.

Question information

Language:
English Edit question
Status:
Answered
For:
Shutter Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-25
Last reply:
2012-11-26

Can you help with this problem?

Provide an answer of your own, or ask mark Joste for more information if necessary.

To post a message you must log in.