Mention dependancies on website

Asked by ve on 2012-10-14

I almost didn't install shutter as I couldn't find out if this was a KDE, gnome 3 or what application. As I run ubuntu 10.04 with gnome 2, I didn't want something that required gnome 3, unity or whatever.

I couldn't find any mention on the shutter-project.org website. Could you please add a note on there mentioning that shutter doesnt need any of those front ends and works fine on gnome2?

I took a chance on installing it and I'm glad I did. Many thanks.

PS It might be an idea to also mention the (possible) problem with the libgoo canvas there too.

Question information

Language:
English Edit question
Status:
Answered
For:
Shutter Edit question
Assignee:
No assignee Edit question
Last query:
2012-10-14
Last reply:
2012-10-14
Vadim Peretokin (vperetokin) said : #1

Hello - there's a dependencies page linked from the downloads one, and it
lists exactly what Shutter requires:
http://shutter-project.org/downloads/dependencies/

Were you able to find this page in your search? It is the 3rd item in the
Downloads menu on top of the website as well.

Can you help with this problem?

Provide an answer of your own, or ask ve for more information if necessary.

To post a message you must log in.