Dependency for Shutter 0.89 on Lucid can't be met

Asked by Eugen Pichler on 2012-08-03

I just wanted to upgrade to the latest Shutter version 0.89 on my Lucid LTS workstation.
However, package can't be installed because: Depends: libgtk2-appindicator-perl but it is not installable.

The required package libgtk2-appindicator-perl is available only from Natty onwards (Unity related package ?)

Question information

Language:
English Edit question
Status:
Solved
For:
Shutter Edit question
Assignee:
No assignee Edit question
Solved by:
Mario Kemper (Romario)
Solved:
2012-08-09
Last query:
2012-08-09
Last reply:
2012-08-07

This will be fixed in the next release. Thanks for letting us know.

Thanks Mario Kemper (Romario), that solved my question.