move icon on desktop

Asked by Richard Rath on 2012-01-16

Hi, using 88.1 on linux mint 12, gnome 3.2. shutter creates an icon on the desktop. I put my window controls on the left side of the the title bar. Windows that are maximized or in top left corner. How can I get rid of the shutter icon or make it live in the system tray?

Question information

Language:
English Edit question
Status:
Solved
For:
Shutter Edit question
Assignee:
No assignee Edit question
Solved by:
Richard Rath
Solved:
2012-01-18
Last query:
2012-01-18
Last reply:
2012-01-18
Richard Rath (rcrath) said : #1

"Windows that are maximized or in top left corner." should be "Shutter icon covers close button on windows that are maximized or in top left corner."

Could you please provide a screenshot to demonstrate the problem? Maybe you can upload it and share the link here?

Richard Rath (rcrath) said : #4

wow, that was quick! lol

Hm, this looks weird. I need to install a Linux Mint machine in order to see what is wrong here. Are there any specialties related to your installation that I need to take care of? Plain Linux Mint 12 with Gnome Shell?

Richard Rath (rcrath) said : #6

mint 12 gnome shell. I have some extensions turned off.

This is how it looks on my testing system:
http://minus.com/ls3slTAw2lE1U

I don't understand where this icon comes from that is shown in your screenshot.

Richard Rath (rcrath) said : #8

My apoloigies Mario and thanks for looking at this. It was in the notification area attached to Cairo Dock, which was set to be detached from the dock. Attaching to dock fixed prob. I was looking for gnome settings and neglected the dock, which takes over the notification area from gnome when set when set to do so.