Disable menu bar animation.

Asked by Joe Bob on 2010-12-30

The top menu bar that scrolls in every time I move my mouse is beyond annoying to me. I really like everything about Scribes except this feature. Is there no way to set a permanent menu bar on top that won't cover my first line of code?

I know this feature was setup to keep the look and feel slim and simple when programming and perhaps instead of the whole menu bar appearing when you move the mouse you can have a tiny tab in the upper right hand corner that gives you the option to click and show the menu bar or click and hide it would be better.

Question information

Language:
English Edit question
Status:
Answered
For:
Scribes Edit question
Assignee:
No assignee Edit question
Last query:
2010-12-30
Last reply:
2011-01-02
Mystilleef (mystilleef) said : #1

You're using an old version of Scribes. Update to the latest version.

See http://scribes.sf.net/download.html for installation instructions.

Can you help with this problem?

Provide an answer of your own, or ask Joe Bob for more information if necessary.

To post a message you must log in.