build fails because package libzeitgeist-2.0 not found

Asked by Jirka Kunze on 2013-10-13

Hi,

I'm new in elementary development.

At the moment I try to build scratch, but it fails because the package libzeitgeist-2.0 was not found.
I can't find these lib, and apt-get say there is no lib called libzeitgeist-2.0 or libzeitgeist-2.0-dev or so.

Where can I find these lib?

Thanks
Jirka

Question information

Language:
English Edit question
Status:
Solved
For:
Scratch Edit question
Assignee:
No assignee Edit question
Solved by:
Jirka Kunze
Solved:
2013-10-17
Last query:
2013-10-17
Last reply:
Jirka Kunze (jirkakunze) said : #1

I solved the problem.

Chris Johns (ter0) said : #2

If you can, could you comment here with how you solved the issue? That way anybody with the same problem in the future might find this helpful.

Jirka Kunze (jirkakunze) said : #3

First I tried to build Scratch under elemetary 0.2 or Ubuntu 13.04. This failed because libzeitgeist-2.0 was not found.

Since Ubuntu 13.10 libzeitgeist-2.0 could be installed with apt-get. With the lib was the build successful.

Do you think one could build Scratch under elementary without installing ubuntu 13.10?

Mario Guerriero (mefrio-g) said : #5

libzeitgeist-2.0 is not available in elementary OS Luna. You need to use a newer Ubuntu version to build latest Scratch versions.