Login Issue - Not enough permission?

Asked by Nick Schirmer on 2009-05-25

Now I have SchoolTool installed, but I can't login. I am told -
"You are not allowed to access this page. You can click on the back button in your browser to go back, or ask a more privileged user to log in."

Its authenticated me from what I can tell - other username/password combos give an invalid password message. I am trying to access the server remotely - could that be a problem?

(This is from a fresh install. After it installed, I fixed the ini file to allow access from outside and then connected to the server.)

Question information

Language:
English Edit question
Status:
Solved
For:
SchoolTool Edit question
Assignee:
No assignee Edit question
Solved by:
Nick Schirmer
Solved:
2009-05-27
Last query:
2009-05-27
Last reply:
2009-05-25
Tom Hoffman (tom-hoffman) said : #1

You're using user "manager" and password "schooltool" ?

Nick Schirmer (nschirmer) said : #2

yes - I am using the manager and schooltool login

On Mon, May 25, 2009 at 8:52 PM, Tom Hoffman <
<email address hidden>> wrote:

> Your question #72214 on SchoolTool changed:
> https://answers.edge.launchpad.net/schooltool/+question/72214
>
> Status: Open => Needs information
>
> Tom Hoffman requested for more information:
> You're using user "manager" and password "schooltool" ?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.edge.launchpad.net/schooltool/+question/72214
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Nick Schirmer (nschirmer) said : #3

It worked the next time I tried. Not sure why. Solved.