custom-css folder don't exist

Asked by djamal on 2015-06-23

Hello brothes,
My englisch is not good!!!!

I am testing schooltool 2.6.3 and I want changing the logo (schooltool) but i dont find the folder custom-css in /etc/schooltool/standart.
My questions is must i create my own folder custom-css and edditing custom.css?

Question information

Language:
English Edit question
Status:
Solved
For:
SchoolTool Edit question
Assignee:
No assignee Edit question
Solved by:
djamal
Solved:
2015-06-23
Last query:
2015-06-23
Last reply:
2015-06-23
Tom Hoffman (tom-hoffman) said : #1

You need to upgrade to SchoolTool 2.8.3.

djamal (dja-ibra) said : #2

When i want to upgrade with :
1 - sudo apt-get install schooltool=2.8.3 or sudo apt-get install schooltool -V he says me that i have the new version.
2 - with sudo apt-get dist-upgrade, i have the same vesion 2.6.3

I have installed schootool since 3 weeks, so i thank i must have the new version 2.8.3

Thanks.

PS : I use ubuntu server 14.O4 LTS

djamal (dja-ibra) said : #3

with sudo apt-get install schooltool=2.8.3 he says that the paquage is not found

djamal (dja-ibra) said : #5

Thanks for you answers but no solution. I used (http://book.schooltool.org/install-2_0.html#upgrading-schooltool) but no solution...

Gediminas Paulauskas (menesis) said : #6

You can add a school logo, that will be used in reports (but not replace schooltool logo), by clicking 'School Name' in School tab sidebar.

djamal (dja-ibra) said : #7

Yes I know but edditing css is cool for new template color...

Tom Hoffman (tom-hoffman) said : #8

What version number is in your footer?

djamal (dja-ibra) said : #9

MY version is 2.6.3.

I removed schooltool from my computer and re-install but I always 2.6.3.
PS : I use UBUNTU SERVER on virtualbox.
With apt-cache show schooltool : I have 2.6.3-0ubuntu1

I dont understand why whith a new installaton i havent the new version!!!!
I used sudo apt-get autorevove schooltool
apt-get purge schooltool
delete schooltool diroctory from /var/lib, /var/log aund var/run

Tom Hoffman (tom-hoffman) said : #10

Did you switch to the 2.8 PPA as indicated in the instructions?

On Tue, Jun 23, 2015 at 10:41 AM, djamal <
<email address hidden>> wrote:

> Question #268460 on SchoolTool changed:
> https://answers.launchpad.net/schooltool/+question/268460
>
> Status: Answered => Open
>
> djamal is still having a problem:
> MY version is 2.6.3.
>
> I removed schooltool from my computer and re-install but I always 2.6.3.
> PS : I use UBUNTU SERVER on virtualbox.
> With apt-cache show schooltool : I have 2.6.3-0ubuntu1
>
> I dont understand why whith a new installaton i havent the new version!!!!
> I used sudo apt-get autorevove schooltool
> apt-get purge schooltool
> delete schooltool diroctory from /var/lib, /var/log aund var/run
>
> --
> You received this question notification because you are an answer
> contact for SchoolTool.
>

djamal (dja-ibra) said : #11

No.

Tom Hoffman (tom-hoffman) said : #12

That's what you need to do.

djamal (dja-ibra) said : #13

We wand useing schooltool for our school

First i used the : apt-get install schooltool (and i have always the 2.6.3 version ) but I thank i must download the tar.gz

djamal (dja-ibra) said : #14

thanks for you help.
I have no solution.
I must see others system like fedena(project), openEMIS...
thanks

Tom Hoffman (tom-hoffman) said : #15

$ sudo add-apt-repository ppa:schooltool-owners/2.8
$ sudo apt-get update

$ sudo apt-get install schooltool
or
$ sudo apt-get dist-upgrade

djamal (dja-ibra) said : #16

thank you very much. all ok.
├ža marche parfaitement. merci beaucoup
es geht