Report card not showing courses or grades

Asked by Daniel Owens on 2015-03-16

My report cards are not showing courses or grades for any students. On the other hand, transcripts do show grades.

Here is what I have done:

1. I set up a section (with students and a teacher)
2. I added an activity in Sheet 1.
3. I added category weighting.
4. I created and deployed a report sheet "Final Grades."
5. In that report sheet I entered student grades.
6. I created a Report Card Layout that uses the report sheet "Final Grades."
7. I generated report cards.
8. I generated transcripts.

I am using Schooltool 2.8.3.

Can you point me in the right direction to make sure courses and grades appear in both report cards and transcripts?

Question information

Language:
English Edit question
Status:
Answered
For:
SchoolTool Edit question
Assignee:
No assignee Edit question
Last query:
2015-03-16
Last reply:
2015-03-16
Tom Hoffman (tom-hoffman) said : #1

I believe this is a bug. We'll address it ASAP.

Linda Gruss (lgruss) said : #2

Was this issue addressed?

I seem to be having the same issue. I created a report card template, deployed the report sheet and now when I generate a report card it does not have any grades or classes listed. It only shows a list of teachers. in addition, the report card says 2014 when it should be saying 2015.

Linda Gruss (lgruss) said : #3

By the way, this happens on both version 2.6.4 and on 2.8.

Tom Hoffman (tom-hoffman) said : #4

We'll try to get this resolved next week. Sorry for the delay.

Can you help with this problem?

Provide an answer of your own, or ask Daniel Owens for more information if necessary.

To post a message you must log in.