Getting error while installing schooltool-2009

Asked by himanshu on 2010-08-25

I follow the steps but continue getting such error
what's the problem any one can help me?
The following packages have unmet dependencies:
  schooltool-2009: Depends: python-schooltool but it is not going to be installed
                   Depends: python-schooltool.stapp2008fall but it is not going to be installed
E: Broken packages

Question information

Language:
English Edit question
Status:
Answered
For:
SchoolTool Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-25
Last reply:
2010-09-06
Douglas Cerna (replaceafill) said : #1

I've seen that error before. Unfortunately I don't remember how I fixed it! Sorry. But there's a similar question at:

https://bugs.launchpad.net/schooltool/+bug/379268

That time Gediminas suggested:

"Please try `apt-get install schooltool-common` or similar to see what dependencies are missing."

Maybe you could give it a try?

Douglas Cerna (replaceafill) said : #2

This was caused by a missing package in the PPA for Lucid: python-zope.app

The package was uploaded and the problem has been fixed. You could repeat the:

apt-get update
apt-get install schooltool-2009

procedure to install SchoolTool.

Can you help with this problem?

Provide an answer of your own, or ask himanshu for more information if necessary.

To post a message you must log in.