How to setup ssh

Asked by Rick on 2015-12-30

Hello, I am trying to setup sbackup on a Debian Wheezy install, and am having problems getting the ssh to connect, I can ping the remote pc that I want to backup to just fine, but using ssh is not working correctly for me, I have three other machines, all using Ubuntu, that I have sbackup working just fine on. On the Ubuntu machines I was able to just enter in the remote directory field " ssh://testpc:<email address hidden>/xx/yy/zz " and it worked, now on this Debian machine, a pop up box opens, and has individual fields for the ssh address, of which I am not sure how to fill them in.

Any help would be greatly appreciated

Thank You

Rick

Question information

Language:
English Edit question
Status:
Answered
For:
sbackup Edit question
Assignee:
No assignee Edit question
Last query:
2016-01-15
Last reply:
2016-03-14
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Rick (h-rick) said : #2

 I still cannot figure out how to get this configured, I have looked at different forums, and haven't been able to get this working properly.

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Hi Rick,

I noticed the change also. From what I see, there is now 2 ways of configuring :
- You configure like you used to : setting the connection string directly. BUT do not touch the connect button. The drawback is that you can't test that the string you have put is correct.
- you fill the different fields correctly :

This behavior is not due to Debian wheezy, it's the new version of Sbackup that is configured that way.

I have given an answer

Can you help with this problem?

Provide an answer of your own, or ask Rick for more information if necessary.

To post a message you must log in.