File access manager not initalized

Asked by clickwir on 2012-11-03

I have a crontab setup for my local user as so: 10 0 * * * /usr/bin/sbackup > /dev/null

Now, this same crontab seems to work on my wifes PC without issue. However, on mine I get a dialog box stating: Simple Backup Suite, An error occurred, File access manager not initalized, and a Close button.

If I run "/usr/bin/sbackup > /dev/null" from a konsole, it runs and completes just fine. But from a cron job, it fails. Why?

Question information

Language:
English Edit question
Status:
Answered
For:
sbackup Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-19
Last reply:
2012-11-27
clickwir (clickwir) said : #1

I guess I should mention that it's going to a server on my local network via SSH, yes I can SSH to that machine with the correct username. I've tried removing and readding the ssh key, didn't help. I tried the suggestion posted here: https://answers.launchpad.net/sbackup/+faq/1324 That didn't help either.

Launchpad Janitor (janitor) said : #2

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

clickwir (clickwir) said : #3

Still an issue. Running it manually works, but as a cron job it fails.

Anton (feenstra) said : #4

Put the output to a logfile in stead of /dev/null, like:

10 0 * * * /usr/bin/sbackup > /tmp/sbackup.log

Does this give any clue to the source of the problem?

Can you help with this problem?

Provide an answer of your own, or ask clickwir for more information if necessary.

To post a message you must log in.