track the backup progress with Gnome 3

Asked by shofman on 2012-07-13

How can I track the backup progress with Gnome 3 ?
The icon is not visible in system tray
I'm using Debian Wheezy

Thanks !

Question information

Language:
English Edit question
Status:
Solved
For:
sbackup Edit question
Assignee:
No assignee Edit question
Solved by:
shofman
Solved:
2013-01-16
Last query:
2013-01-16
Last reply:
2013-01-05
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

shofman (stephane-hofman) said : #2

up !

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

shofman (stephane-hofman) said : #4

up !

Launchpad Janitor (janitor) said : #5

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

shofman (stephane-hofman) said : #6

Help please !

Launchpad Janitor (janitor) said : #7

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

shofman (stephane-hofman) said : #8

Help please !

Launchpad Janitor (janitor) said : #9

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

shofman (stephane-hofman) said : #10

Up !

Launchpad Janitor (janitor) said : #11

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

shofman (stephane-hofman) said : #12

up !

Launchpad Janitor (janitor) said : #13

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

shofman (stephane-hofman) said : #14

up !

Jean-Peer Lorenz (peer.loz) said : #15

Hello Stephane,

sorry for the delay...I've just installed Wheezy on my machine and looking into this issue at the moment. I hope that I can cook up some quick fix for this.

Can you tell how you have installed sbackup on Wheezy? Thank you very much.

Regards,
Jean-Peer

shofman (stephane-hofman) said : #16

Hi,

No problem for the delay !
Talking about the installation, I've used the ppa repository, and added this line in the sources.list
deb http://ppa.launchpad.net/nssbackup-team/ppa/ubuntu maverick main

and of course : apt-get install sbackup

That's all !

Thanks for your help.
Stephane HOFMAN

Launchpad Janitor (janitor) said : #17

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.

shofman (stephane-hofman) said : #18

up please !

Launchpad Janitor (janitor) said : #19

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

shofman (stephane-hofman) said : #20

up please !

shofman (stephane-hofman) said : #21

Hi,

I've tried an another way : I've installed from sources, and for now, it's Ok !!!!
I've installed this dependancies :

#apt-get install gettext python-setuptools python-notify fuse-utils python-gnome2 python-glade2 python-gtk2 gvfs gvfs-fuse gvfs-backends gconf2 desktop-file-utils

Cheers !
@+