"Planification" (Schedule ?) tab disabled

Asked by kango on 2012-05-12

Hello,

Since I migrate to Ubuntu 12.04, the "Planification" tab (I have a french ubuntu) so it's probably the "Schedule" tab is disabled.
I can then only do manual saves and no automatic ones.

I did not have this issue with the previous Ubuntu version I used (10.10). I am using the 0.11.4-0ubuntu4 version according to Synaptic.

How can I enable scheduled backups again ?

Many thanks for your help,

kango

Question information

Language:
English Edit question
Status:
Solved
For:
sbackup Edit question
Assignee:
No assignee Edit question
Solved by:
kango
Solved:
2012-05-12
Last query:
2012-05-12
Last reply:
kango (cedric-campguilhem) said : #1

Hmm OK,

It seems that running:

>>> sudo sbackup-config-gkt

from terminal solves this. So I think this is related to how Ubuntu now manages privileges on my system.

Sorry for polluting this "answers".

kango