ver doesn't contain valid value

Asked by Roy Lowrance on 2011-01-29

Simple Backup appears to have been running successfully for several months. Now I am getting an error message each time the backup runs: "file:///media/mimi-backup/2011-01-29_12.17.05.708358.mimi.inc/ver doesn't contain valid value. Ignoring incomplete or non - backup directory. "

I get the same error message on both automatically run incremental backups and if I "backup now" and run a full backup.

Looking in the backup directory, I see that 0 bytes are written to each of the files (including the Tar archive).

What's the fix?

Question information

Language:
English Edit question
Status:
Solved
For:
sbackup Edit question
Assignee:
No assignee Edit question
Solved by:
Jean-Peer Lorenz
Solved:
2011-01-30
Last query:
2011-01-30
Last reply:
2011-01-30
Best Jean-Peer Lorenz (peer.loz) said : #1

Hello Roy Lowrance,

thank you for choosing sbackup and asking this question. The error message (it's actually a warning or just a information) tells you that a invalid snapshot directory was found. You can safely ignore this error, new snapshots will not depend on this invalid snapshot. Probably, the backup process was interrupted (e.g. by a shutdown) and the snapshot in question (2011-01-29) was not sucessfully finished and therefore damaged. You can remove the snapshot directory manually to get rid of this error message.

HTH,
jean-peer.

Roy Lowrance (roy-lowrance) said : #2

That works! Thanks.

For other linux beginners, an easy way to delete the corrupted directory in the backup is to "sudo nautilus" and then use the GUI to delete the folder.