scheduler tab ghosted

Asked by bronto on 2011-01-25

what would i need to do to enable scheduling tab?

http://imagebin.org/134366

Question information

Language:
English Edit question
Status:
Answered
For:
sbackup Edit question
Assignee:
No assignee Edit question
Last query:
2011-01-26
Last reply:
2011-01-26
bronto (b-kravca) said : #1

ok, found another menu entry under apps > system tools, but when started like that with sudo i cant connect to sftp location, any clues?

Jean-Peer Lorenz (peer.loz) said : #2

Thanks for using sbackup and asking this question.

Related information to the new menu entries can be found here: https://answers.launchpad.net/sbackup/+faq/1322.
Your question regarding scheduled backups is answered here: https://answers.launchpad.net/sbackup/+faq/1445.

Thanks again.
Best regards.
jean-peer.

Jean-Peer Lorenz (peer.loz) said : #3

Jean-Peer Lorenz suggests this article as an answer to your question:
FAQ #1445: “How can I schedule backups? The “schedule” tab is greyed out.”.

bronto (b-kravca) said : #4

i have this options:

a. Applications -> Accessories

and start backup manually (scheduler grayed out), i can connect to sftp location.

b. Applications -> System tools

scheduler shows up, but i can't start backup due to not being able to connect to the same sftp location.

-----

i'd like to have:

scheduler + working sftp connection.

clues?

Anton (feenstra) said : #5

Unfortunately, when running sbackup configuration as user, you cannot setup scheduling.
You can, however, set it up manually. I use gnome Schedule for that (but you could also use plain crontab if you are comfortable with that). Just set the command to /usr/bin/sbackup, and the schedule to whatever you prefer (hourly, daily, weekly, or whatever).

Please refer to FAQ #1324 for setting up ssh access as root. (However, there appear to be some issues for some users with this.)

Can you help with this problem?

Provide an answer of your own, or ask bronto for more information if necessary.

To post a message you must log in.