unable to choose hidden dirs in /home to exclude

Asked by LAZA on 2010-12-19

In this i want NOT to save my data from the directory .VirtualBox cause i do not need those virtual machines saved.
Normally i choose the complete home-directory to save and pick those dirs that i don't need (downloads, dropbox, ..)
But in the dialog 'not to save' i can only select normal files or directorys - no hidden directorys; so my backup goes real big with some virtual machines in it.

Next problem ist, with some snapshot from those virtual machines and a bit of working with it, the incremental updates also goes real BIG...

Ubuntu 10.04.1
sbackup 0.11.3ppa1-lucid1

Question information

Language:
English Edit question
Status:
Answered
For:
sbackup Edit question
Assignee:
No assignee Edit question
Last query:
2010-12-19
Last reply:
2010-12-29
Jean-Peer Lorenz (peer.loz) said : #1

In order to select hidden files/directories within the file chooser dialog just enable 'Show hidden files' in the dialog's context menu. You can reach this menu by right-clicking into the file chooser dialog's files list. The select 'Show hidden files'. This is a feature of the Gnome file chooser dialog and available throughout Gnome applications.

Thank you for using SBackup.

LAZA (laza74) said : #2

Sorry, but this does not work for me!

If i right-click in the file chooser or any other field where files or diectories where listed to in- or exlude absolutly nothing happens!

Given that sbackup askes the root password before i can enter the Backup-Options this could not be the problem.
Maybe this works not while an backup process is working?

I will try it another time again and will report if it works.

Thanks for your patience and activity on SBackup!

Can you help with this problem?

Provide an answer of your own, or ask LAZA for more information if necessary.

To post a message you must log in.