startup in fullscreen?!

Asked by tormen on 2011-03-21


Maybe I am missing something. But how can I startup sakura (with any chosen (or the default) font-size) in full-screen (so max. rows and cols)?



P.S.: When will the patch for the Ctrl + '+' from not the numeric pad will make it into a live version (I just tried 2.4.0)?

P.P.S.: Thanks for this lightweight terminal with a reasonable balance between performance and features (please keep it fast).

Question information

English Edit question
Sakura Edit question
David Gómez Edit question
Last query:
Last reply:
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

David Gómez (dabisu) said : #2


David Gómez (dabisu) said : #3

The last released version of sakura added a new option. Look in the menu for "Borderless and maximized" option. Is that what you need? But it's not avalaible yet as a command line option.

There is not patch yet for the Ctrl + bug :-/

tormen (quickhelp) said : #4

Yeah exactly! ... didn't saw that one yet... but a command line option would be wonderful ... because my main terminal should be always fullscreen, now if you fiddle with the font-size --> then you always have to readjust the window size via --rows and --columns ;)

+ this patch would actually even more wonderful to have ;)

THANKS anyways for this - imho - valuable addition to the choice of terminal programs!

David Gómez (dabisu) said : #5

Feel free to add you request to launchpad :)

Yes, the are several bugs opened that should be closed. Didn't have much time to work in sakura lately, hopefully that will change in May :)

David Gómez (dabisu) said : #6

By the way, why i cannot edit my comments in launchpad? I cannot fix my ugly english and it's embarrasing XD

Can you help with this problem?

Provide an answer of your own, or ask tormen for more information if necessary.

To post a message you must log in.