Not installing on Firefox 3.5.2

Asked by Stephen Lee on 2009-10-08

Any chances of an update that's compatible with Firefox 3.5? The current maximum version is 3.0.*.

Question information

Language:
English Edit question
Status:
Answered
For:
RescueTime Linux Uploader Edit question
Assignee:
No assignee Edit question
Last query:
2009-10-08
Last reply:
2009-12-22
Zac Zheng (zac-zenpow) said : #1

I too would love to see this happen.

Has anyone managed to get RescueTime working with Firefox 3.5? I am going to attempt it now.

Thomas Misund (misund) said : #2

RescueTime Data Exporter 63.3 could not be installed because it is not compatible with Firefox 3.5.4

genieyclo (abdullahi-mohomed) said : #3

Same as Thomas :( FF 3.5.5. though

Piotr Kilczuk (p-kilczuk) said : #4

Well, the latest xpi is totally broken for some reason. I managed to get this working by rewriting the code from scratch. I'll share my code as soon as possible.

Piotr Kilczuk (p-kilczuk) said : #5

Just released rev 95, please see if it works for you

Can you help with this problem?

Provide an answer of your own, or ask Stephen Lee for more information if necessary.

To post a message you must log in.