Ubuntu 8.10 failing to connect

Asked by Victor Churchill on 2009-02-07

Hello,
I like the look of this application! But although the install looks like it went well I am not getting any data sent up.

I have the uploader on my Gnome panel and I have the Firefox extension loaded in FF3. The panel app updates itself with the name of the site I am visiting or other app I am working on. But my RT Dashboard says it has never heard from my computer.

All of my upload.encoded.data files in .rescuetime/replys say:

<hash><error>Bad authentication or missing xmldata</error></hash>

My Preferences when I rightclick on the panel app say

email: <email address hidden>
scan interval seconds: 5
upload interval minutes: 30
max idle minutes: 2
notifier applet minimum seconds between context switches: 60

I'd love to get this going. Let me know what other info I can provide.

victor@ss07:~/.rescuetime/tmp$ uname -a
Linux ss07 2.6.24-19-generic #1 SMP Wed Aug 20 17:53:40 UTC 2008 x86_64 GNU/Linux

Question information

Language:
English Edit question
Status:
Solved
For:
RescueTime Linux Uploader Edit question
Assignee:
No assignee Edit question
Solved by:
Victor Churchill
Solved:
2009-02-09
Last query:
2009-02-09
Last reply:

Sorry, forgot to say this is rescuetimeuploader-90.

Fixed. I applied the patch offered by [https://answers.launchpad.net/~jason-castonguay jason] in https://answers.launchpad.net/rescuetime-linux-uploader/+question/50226 and the uploader is now talking to the server
;-)