You're not quite ready to go...

Asked by agaelebe on 2008-09-24

I installed succesfully the Firefox extension (build the XPI file) and the data collector app for Gnome (it's running fine, showing the time for each app).
But I can't start using RescueTimer. When I go to dashboard, I'm redirected to the page http://www.rescuetime.com/install_done
saying:
----------------------------------------------------------------------

You're not quite ready to go...

We have not received an update from your computer.

You should make sure you've downloaded and installed the RescueTime Data Collector. If you've already done that, be sure to get it configured.

----------------------------------------------------------------------

So, I suspect the software is not communicating correctly with the site. Is there any configuration I should change?
I'm using Ubuntu 8.04 64 bits.

Thanks in advanve

Question information

Language:
English Edit question
Status:
Solved
For:
RescueTime Linux Uploader Edit question
Assignee:
No assignee Edit question
Solved by:
Béné
Solved:
2008-09-25
Last query:
2008-09-25
Last reply:
2008-09-24
Best Béné (bene-d) said : #1

Does right-click > preferences show you the right login information? If it does you just have to wait a little while, before the data arrives. Took about an hour before it worked for me.

agaelebe (agaelebe) said : #2

You're right. It was just a question of waiting. Thanks