Hello ! I tried to update my old RedNotebook portable version 1.15 to version 2.30 in Windows XP. That won't work Is it possible that Windows XP is no longer supported?

Asked by RS on 2017-10-08

Trying to install on Windows XP the Desktop Version 2.30 I can find ths error message:
https://lut.im/kNj5Dni6c7/y7OfufE7LXtI0LdW?dl

Thank you!

Question information

Language:
English Edit question
Status:
Solved
For:
RedNotebook Edit question
Assignee:
No assignee Edit question
Solved by:
Jendrik Seipp
Solved:
2017-10-09
Last query:
2017-10-09
Last reply:
2017-10-08
Best Jendrik Seipp (jendrikseipp) said : #1

I haven't tested version 2.3 under Windows XP. I recommend using version
1.15 until you can make the switch to a newer Windows version and trying
to make that switch sooner than later :-)

RS (rsmm) said : #2

:-)
Thank you!