How can I disable the dreaded PREVIEW mode

Asked by Robert Reather on 2016-09-27

How can I disable PREVIEW?

I have used rednotebook throughout the day for several years. With the update to 1.10 in the latest version of Mint, It is a major shock to find that:

1) rednotebook defaults back to preview mode each time I go to a different date
2) I can't add new text without clicking on the mode button first
3) Text does not appear as I typed it in - unless I click on the mode button

I love rednotebook but HATE preview mode. Is there a way to disable it?

Question information

Language:
English Edit question
Status:
Answered
For:
RedNotebook Edit question
Assignee:
No assignee Edit question
Last query:
2016-09-27
Last reply:
2016-09-27

Can you help with this problem?

Provide an answer of your own, or ask Robert Reather for more information if necessary.

To post a message you must log in.