running indicator-notifications on Xubuntu 12.04

Asked by Borsook on 2012-09-21

I have a silly problem. I've installed indicator-notifications on Xubuntu 12.04, but it does not start automatically, there's no menu icon and typing "indicator-notifications" in the terminal does nothing... how can I start it?

Question information

Language:
English Edit question
Status:
Solved
For:
recent-notifications Edit question
Assignee:
Jason Conti Edit question
Solved by:
Jason Conti
Solved:
2012-09-22
Last query:
2012-09-22
Last reply:
2012-09-21

This question was reopened

Jason Conti (jconti) said : #1

I believe Xubuntu in 12.04 is still using GTK 2. I think I only have a GTK 3 build in the ppa, but I will take a look this afternoon at backporting the changes to GTK 2 and providing a indicator-notifications-gtk2 package again in 12.04.

Best Jason Conti (jconti) said : #2

Uploaded indicator-notifications-gtk2 for 12.04 to https://launchpad.net/~jconti/+archive/recent-notifications , it is currently scheduled to build in about 14 hours (but may take more or less time depending on what's in front of it).

Please report any bugs you find to https://bugs.launchpad.net/recent-notifications . It only required very minor changes to get working on GTK 2 again, but I haven't extensively tested it beyond verifying that it worked.

Hope that helps.

Borsook (nikolaj-poczta) said : #3

Thanks Jason Conti, that solved my question.

Borsook (nikolaj-poczta) said : #4

I can say that so far I have not encountered any bugs, thanks very much for such a quick update!