Depends: python gobject-2 it is not installable

Asked by Jonathan Kossick on 2011-12-18

Im not sure if this is a bug or my own fault, but after releasing my program to Lucid I get this error message in synaptic while I try to install my program:

 Depends: python gobject-2 it is not installable

What is my problem? I use Linux Mint 12.

Question information

Language:
English Edit question
Status:
Solved
For:
Quickly Edit question
Assignee:
No assignee Edit question
Solved by:
Jonathan Kossick
Solved:
2012-01-01
Last query:
2012-01-01
Last reply:
Jonathan Kossick (j-kossick) said : #1

I solved the problem. I had still some files from the example program in my folders (<project>_lib). After deleting all files excepted the <project>config.py. After doing this you don' t need the gobject-2 package anymore.