I want to use glade 3.8 instead of 3.10 when using quickly design

Asked by Azyl on 2011-09-27

Hy as pyGTK is not doing so well with gtk3 i want ot use 3.8 that uses gtk2 when i type quickly design
 how can i change that ?

Question information

Language:
English Edit question
Status:
Answered
For:
Quickly Edit question
Assignee:
No assignee Edit question
Last query:
2011-09-27
Last reply:
2011-09-29
frmdstryr (frmdstryr) said : #1

You can install the older version of glade and edit the files that way.

Use:
sudo apt-get install glade=3.8.0-0ubuntu1

You may have to remove and reinstall quickly (if glade wasn't installed prior to installing quickly that is).
sudo apt-get remove quickly

Tthen
sudo apt-get install quickly

frmdstryr (frmdstryr) said : #2

Update:

I got this to work by adding the following line to /etc/apt/sources.list
deb http://ubuntu.mirror.cambrium.nl/ubuntu/ natty main

Then in synaptic, reload the sources and search for glade. Select it and choose Package->Force Version and select 3.8.0-0ubuntu1. Then apply changes.

Andreas Wilhelm (awilhelm) said : #3

There is no Version 3.8 of Glade. This Version only exists for glade-gnome and glade-gtk. So how could I force quickly to use one of these?

Can you help with this problem?

Provide an answer of your own, or ask Azyl for more information if necessary.

To post a message you must log in.