Python 3 in Quickly?

Asked by Kalsan on 2011-09-04

When installing quickly (with apt-get), I got all the python2 libraries on my system. Can I use Quickly with Python 3?
I'm a beginner. Can I deinstall python2 with apt-get autoremove python to force all programs to use python 3, or would that dammage my system?

Question information

Language:
English Edit question
Status:
Solved
For:
Quickly Edit question
Assignee:
No assignee Edit question
Solved by:
Rick Spencer
Solved:
2011-09-06
Last query:
2011-09-06
Last reply:
2011-09-06

Hello.

Quickly is designed to be used with the currently recommended versions for creating applications on Ubuntu. This is still Python 2, atm. I guess you could try to move everything to Python 3, including changing your setup.py file and such. However, I'm certain that Ubuntu would continue to work well under those circumstances.

Kalsan (info-kalsan) said : #2

Thanks Rick Spencer, that solved my question.