No respondent shown

Asked by Alan khoo on 2016-07-23

hi, may i know since i have set up all the information in the quexs system like questionnaire, time slot, time shifts and adding sample, what is the reason that the 'respondent name' and 'show details' don't appear.

Question information

Language:
English Edit question
Status:
Answered
For:
queXS Edit question
Assignee:
No assignee Edit question
Last query:
2016-07-23
Last reply:
2016-07-29
Adam Zammit (adamzammit) said : #1

Hello Alan,

When importing your sample - please ensure that you have assigned the classification "Respondent first name" and "Respondent last name" to the appropriate field in your file.

Also - under the sample settings - you can change which fields are "visible to the interviewer". The default is "not visible" so please change this if you want it to appear under "Show details".

Adam

Alan khoo (godcena) said : #2

Hi,I follow your instruction by do appropriate file with adding in respondent first name and last name but still cant appear,does it was other issue?

Adam Zammit (adamzammit) said : #3

Hi Alan,

Please send through a screenshot of the issue and also a screenshot of the sample management administrator page after clicking on the "edit viewing permissions" link on the applicable sample file.

Adam

Can you help with this problem?

Provide an answer of your own, or ask Alan khoo for more information if necessary.

To post a message you must log in.