Ubuntu - Firefox 48.0 quexf - Error, try with Firefox, I am using

Asked by Maria Benedict Nishanth A on 2016-09-08

Hi,

I am using firefox 48.0 .

I have followed the steps in installation but I get Error, try with firfox.

May I know what is wrong????

Question information

Language:
English Edit question
Status:
Solved
For:
queXF Edit question
Assignee:
No assignee Edit question
Solved by:
Maria Benedict Nishanth A
Solved:
2016-09-09
Last query:
2016-09-09
Last reply:
2016-09-08
Adam Zammit (adamzammit) said : #1

Hello,

This error usually occurs if the database is not configured correctly.

Have you configured the database and updated config.inc.php to point to the database?

Also please let me know the version of PHP and mySQL you are using.

Kind Regards,
Adam Zammit

Thank You Adam. The issue has been fixed.