QtTube License problem

Asked by creviance on 2007-07-08

Hello, I'm Pardus (www.pardus.org.tr) developer and I want to make .pisi package QtTube.. But;
QtTube license is GPLv3 and this license don't using with PyQt4, cause PyQt4 license is GPLv2. GPLv2 and GPLv3 doesn't compatiable each other.

Question information

Language:
English Edit question
Status:
Answered
For:
QtTube Edit question
Assignee:
No assignee Edit question
Last query:
2007-07-08
Last reply:
2007-07-09
Siegfried Gevatter (rainct) said : #1

Yes you are right. I have changed it's license to GPLv2 and updated the package ;).

Can you help with this problem?

Provide an answer of your own, or ask creviance for more information if necessary.

To post a message you must log in.