Stuck in fullscreen can't toggle out. (xubuntu, 20. 04. 1 LTS)

Asked by Jovan Bozuta on 2020-12-25

I went into full-screen trough window menu and now I'm stuck, F11 doesn't work (if i press it quickly it seems like it's trying to toggle but something snap's it back), I tried ordering it to tile but no success, it seems like a bug or something else crashed, but not sure.

Also tryed removing it and installing it again. But I am still stuck.

Ubuntu version 20. 04. 1 LTS, xubuntu flavor.

Question information

Language:
English Edit question
Status:
Solved
For:
qpdfview Edit question
Assignee:
No assignee Edit question
Solved by:
Jovan Bozuta
Solved:
2020-12-25
Last query:
2020-12-25
Last reply:
Jovan Bozuta (bozutaj) said : #1

Solved it.

Jovan Bozuta (bozutaj) said : #2

Solved it.

Adam Reichold (adamreichold) said : #3

Hello Jovan,

I am glad to you figured out how to solve this. If you have a minute to spare, it would be nice to note your solution here so that others that run into similar issues can read it. Thank you!

Best regards,
Adam

Jovan Bozuta (bozutaj) said : #4

Hi, yeah sry should have done that on my own.

So while I just figured out that when I remove qpdfview, the .config files in (~/.config/qpdfview/) stay so it was keeping its last settings when I reinstalled it, so I just deleted them before I did a fresh install. And it worked, but I won't be trying the fullscreen I don't need it really, just wanted a bit more margins for the screenshot.

Btw it's a great pdf viewer, it is really speeding up my work for how light and efficient it is!