When will repositories be updated?

Asked by Lucho Nacho on 2017-09-20

Hi there.

I could not open .eps files, but I read here that an upgraded version solved this bug. I compiled the most recent version myself, and now I can open .eps files :) I wonder if there is any possibility of updating the repositories? It would be great to save the hassle of compilation to users. Since version 0.4.16 is almost two years old!

Thanks.

PS: It might be worth to mention in the readme file that an "undefined reference to" error might appear, for which starting all over again might help (according to https://duckduckgo.com/?q=undefined+reference+to+%60cupsGetDests%27&t=canonical&atb=v82-6_b&ia=web). I had this problem because I had to install missing libraries all the time, particularly "-dev" type of libraries, which are not mentioned inthe Readme file.

Question information

Language:
English Edit question
Status:
Answered
For:
qpdfview Edit question
Assignee:
No assignee Edit question
Last query:
2017-09-20
Last reply:
2018-06-06
Adam Reichold (adamreichold) said : #1

Hello Lucho,

even though 0.4.17 was released, we still have accumulated so much changes since then, that I would recommend you try the daily debs [1] which are built from trunk and should be relatively stable. They also have recently been rebased to Qt5

Best regards,
Adam

[1] https://code.launchpad.net/~adamreichold/+archive/ubuntu/qpdfview-dailydeb

Can you help with this problem?

Provide an answer of your own, or ask Lucho Nacho for more information if necessary.

To post a message you must log in.