I get an error while trying to use the Eclipse plugin

Asked by Manson Thomas on 2010-05-11

I post this as this may be useful for others:

if you get error while using the Bazaar menu like this one (for a checkout) :

bzr: ERROR: unknown command "qgetnew"

notice the q before the getnew

it depends on 'qbzr'.

Question information

Language:
English Edit question
Status:
Solved
For:
QBzr-Eclipse Plugin Edit question
Assignee:
No assignee Edit question
Solved by:
Manson Thomas
Solved:
Last query:
Last reply:
Revision history for this message
Manson Thomas (dev-mansonthomas) said :
#1

On linux,

sudo aptitude install qbzr

will solve this issue