Popper no longer working with 10.10

Asked by Tim Goodwin on 2011-09-14

Hi Ralf - using 10.10 64bit, Popper no longer seems to be working. I have tried manually upgrading to 2.9 but still no joy. I have tried uninstalling and re-installing. Test email configuration - window turns dark and stays that way. Any ideas?

Question information

Language:
English Edit question
Status:
Solved
For:
Popper Edit question
Assignee:
No assignee Edit question
Last query:
2011-09-14
Last reply:
2011-09-21
Pa_trick17 (trick17) said : #1

Hi Tim,

thank you for reporting. I'm also using 10.10 64bit and don't have any Problems. How did you tried to manually upgrade to 0.29? Why didn't you use the PPA: ppa:ralf.hersel/rhersel-ppa. Have you read the 'Readme' of popper_0.29 -> http://launchpad.net/popper/trunk/zero/+download/popper_029.readme ?

If you still have problems after reading, adding the PPA and installing Popper feel free to ask again and I will change this question to a bug report. It would be great then if you can post the output logged in ~/.popper/popper.log and popper_config.log.

Thanks

Patrick

Tim Goodwin (goodwin-my5w) said : #2

On 14/09/11 23:35, Pa_trick17 wrote:
> Your question #171109 on Popper changed:
> https://answers.launchpad.net/popper/+question/171109
>
> Status: Open => Answered
>
> Pa_trick17 proposed the following answer:
> Hi Tim,
>
> thank you for reporting. I'm also using 10.10 64bit and don't have any
> Problems. How did you tried to manually upgrade to 0.29? Why didn't you
> use the PPA: ppa:ralf.hersel/rhersel-ppa. Have you read the 'Readme' of
> popper_0.29 ->
> http://launchpad.net/popper/trunk/zero/+download/popper_029.readme ?
>
> If you still have problems after reading, adding the PPA and installing
> Popper feel free to ask again and I will change this question to a bug
> report. It would be great then if you can post the output logged in
> ~/.popper/popper.log and popper_config.log.
>
> Thanks
>
> Patrick
>

Hi Patrick

There is no maverick package for 0.29 (only 0.28 available on the ppa)
so I had to download it and install manually. But I have now found that
there has been a problem with DNS resolution on one of the email
accounts I use which has now been fixed and popper is working again.

Thanks for the reply.

--
Tim Goodwin
<email address hidden>
www.timgoodwin.co.uk

Ralf Hersel (ralf.hersel) said : #3

Solved by user.