How to prevent notification message from showing titles

Asked by Leeq on 2011-09-05

I'm using Popper 0.29 on my Ubuntu 11.04 with 2 e-mail accounts configured. (1 Gmail and 1 MS Exchange)

Whenever I receive a new mail, it says "You have a new email.", followed by the sender's name and mail title on each line.
I captured a screenshot for better explanation:

However, I really want it to just show like "You have a new email in Gmail" if it came to my Gmail account, not sender's name and email title. This is due to privacy issue as our office is quite open type.

I couldn't find anywhere to change this behavior in the settings.
Is it hard-coded in the Popper to always show these information or should I change the setting in some other place?

Thanks for reading. I really appreciate about this precious utility.

Question information

English Edit question
Popper Edit question
No assignee Edit question
Solved by:
Ralf Hersel
Last query:
Last reply:
Ralf Hersel (ralf.hersel) said : #1

You are right, it is hard-coded in Popper.
What you can do is:
- switch the notification bubble off
- switch the desktop display off
- switch the sound on (you could select a very discreet sound)
- switch the speak off
With this configuration you would only hear the unobtrusive sound and nothing else.
If you want to know which emails came in, you can check the messaging menu.

Leeq (leekyuh) said : #2

Thanks for the reply Ralf.

Could you please add an option in the future release just to show the number of e-mails and account name? e.g. "You have 3 new e-mails in Gmail."
It might be really cool and also useful for many other people as well.

Best Ralf Hersel (ralf.hersel) said : #3

I added your request to the wishlist. It will not be implemented in version 0.30 (because it is full) but in a later version.

Leeq (leekyuh) said : #4

Thanks Ralf!

Ralf Hersel (ralf.hersel) said : #5

I changed my mind. It will be done in version 0.30 (available mid of October).

Leeq (leekyuh) said : #6

You're very cool. Thanks.