polygons with large number of points not converting

Asked by Mike on 2015-05-11

I have queried a master table to create a subset of 6500 points with various attributes , grouped into 100 of so groups. When i run p2o it is correctly creating most polygons but missing chunks of some. e.g. one polygon has 182 points in order and P2O is drawing around 91 to 182 and missing first 90. I think the integrity of my data is good. Any ideas? I can share files.

It is also not creating a polygon for some clusters of points together even when there are only 33 points

I have spent many many hours on this and just can't resolve it!

Thanks in advance Mike

Question information

Language:
English Edit question
Status:
Solved
For:
Points2One Edit question
Assignee:
No assignee Edit question
Solved by:
Mike
Solved:
2015-05-11
Last query:
2015-05-11
Last reply:
Mike (qgis-4) said : #1

As normally happens - a short break, clear head and i found my problem! It was a subtle error in sorting that corrupted flow to certain degrees

Thanks in case i took up some of your time! Great plugin :-)