WPS Writer Icon not showing

Asked by brian on 2016-11-08

In plank on ubuntu gnome 16.04, WPS writer 10.1.0.5672 does not show a icon in the plank dock.

Question information

Language:
English Edit question
Status:
Answered
For:
Plank Edit question
Assignee:
No assignee Edit question
Last query:
2016-11-08
Last reply:
2016-11-12
Daniel Martin (dmanlfc) said : #1

Open the WPS office app.
On the top on the title bar right click & choose 'Use System Title Bar'
Your icons will now remain in Plank.

Note: You can actually change the option back after you've pinned the icon to the bar also.

..or update to a newer version (0.11.3.1584 for example). I had this trouble too, have updated and all is right at this moment.

Can you help with this problem?

Provide an answer of your own, or ask brian for more information if necessary.

To post a message you must log in.