Disable Plank for a moment!

Asked by joel on 2016-10-09

Hi,

Plank is a pretty dock.
I would like to disable it for a moment, how to do that, their is no option to disable Plank in the menues!
It is installed by default in Arquetype OS (Fedora 23 distro variant). I tried to access the forum of the distro without succes, so I decided to reach this one.

Thank you.

Question information

Language:
English Edit question
Status:
Answered
For:
Plank Edit question
Assignee:
No assignee Edit question
Last query:
2016-10-09
Last reply:
2016-10-09
Rico Tzschichholz (ricotz) said : #1

How and when plank is started is part of your distribution/desktop-session or your startup applications settings.

Albert SSHR (alonwae) said : #2

usually, plank as dock is guarded by another process to keep it alive, like in elementaryOS, cerbere (org.pantheon.desktop.cerbere monitored-processes) will re-run plank anytime it killed, so to avoid it run again, just remove it from the apps list or the watcher in your distro.

Can you help with this problem?

Provide an answer of your own, or ask joel for more information if necessary.

To post a message you must log in.