Straight transparent line appearing above Plank.

Asked by Milan on 2016-09-07

Tried doing this from another question:
"Just go to 'Setting > Window manager Tweaks > Compositor' and uncheck 'Show shadows under dock windows'." but 'show shadows' was already unchecked. It appears only on top of programs, on desktop it's unnoticeable. I'm running Manjaro with xfce 4.12. Installed plank using yaourt -S plank.

Thanks for any help.

Question information

Language:
English Edit question
Status:
Solved
For:
Plank Edit question
Assignee:
No assignee Edit question
Solved by:
Milan
Solved:
2016-09-08
Last query:
2016-09-08
Last reply:
Milan (boombastic) said : #1

Fixed it by disabling all "show shadow" options :D