Icons too small + some icons suddenly missing + zoom no longer works

Asked by Joshua on 2016-03-15

I use Plank with a lot of icons, usually set to display the icons pretty large, and with the zoom setting set to about medium. Well, when I signed in tonight, I found that the icons were more than three times smaller than what I normally have them set to, the zoom function no longer works, and several of the icons I put there were missing.

The plank icon is gone, also, so I can't change any settings. I can't even find the config/settings file.

What can I do to get this fixed? I already tried uninstalling and reinstalling. I also cleared the cache, hoping this would fix the problem, but it didn't.

Question information

Language:
English Edit question
Status:
Solved
For:
Plank Edit question
Assignee:
No assignee Edit question
Solved by:
Joshua
Solved:
2016-03-15
Last query:
2016-03-15
Last reply:
Joshua (jreynaud1) said : #1

Sorry, looks like I jumped the gun before asking, so to speak. I found out (by accident, it seems) that you can still change the settings by holding down the Ctrl button and right-clicking on the plank. Marking problem as solved.