In fedora plank only launch apps

Asked by Gerson Alvarado on 2013-09-28

i've installed plank in fedora and works but only for launch apps, i can't navigate between the windows and i get this error when plank started.
[WARN 00:59:03.989221] Failed to fetch paths: The name org.ayatana.bamf was not provided by any .service files
[WARN 00:59:03.989351] [Matcher:118] plank_services_windows_matcher_active_launchers: runtime check failed: (_tmp3_ != NULL)
i've already installed bamf, there exist any way to solve this inconvenient?, need more information? please tell me and sorry if i have errors in writing.

Question information

Language:
English Edit question
Status:
Solved
For:
Plank Edit question
Assignee:
No assignee Edit question
Solved by:
Rico Tzschichholz
Solved:
2013-10-09
Last query:
2013-10-09
Last reply:
2013-10-08
Best Rico Tzschichholz (ricotz) said : #1

Seems bamfdaemon isn't running. It is suppose to be autostarted if the dbus service file got installed correctly.

Gerson Alvarado (lewatoto) said : #2

Thanks Rico Tzschichholz, that solved my question.