Do tooltips have to be enabled manually?

Asked by useResa on 2012-01-09

I am currently testing Dreamlinux 5 which also makes use of plank.
The version that is installed is (from aptitude search): Version: 0.2.1-1

From various screenshots found through Google I understand that plank can display tooltips.
However, this is not the case for me.

Are there specific prerequisites for tooltips to appear?
Or, should they be enabled through the settings?

Help would be appreciated

Question information

English Edit question
Plank Edit question
No assignee Edit question
Solved by:
Robert Dyer
Last query:
Last reply:
Robert Dyer (psybers) said : #1

Tooltips always appear, there is no option to disable/enable them.

It sounds like your distro might be using the GTK3 branch of Plank, which has bugs with displaying the tooltips. You will have to wait until that issue is resolved and the branch merged into the main trunk.

useResa (rdrijsen) said : #2

Thank you for your quick reply.
Will report this back.

Is there a way that I can check if we are using the GTK3 branch and/or that we are confronted with the bugs?

Best Robert Dyer (psybers) said : #3

I'm not sure. Your version number is actually quite curious... because the version of the main trunk branch is '0.2.0'! At any rate, you clearly are not on the main branch and thus I can't do much to help you. You'll have to wait for your maintainers to use that branch (which probably means wait until GTK3 is merged into it).

useResa (rdrijsen) said : #4

Once again thanks for the prompt reply and your clarification.
Will get in touch with the developers of Dreamlinux to get more info.

useResa (rdrijsen) said : #5

Thanks Robert Dyer, that solved my question.

useResa (rdrijsen) said : #6

I would like to update you on the situation.

I have received a reply from the developers which you can read about in the Dreamlinux Forums (see message:

The latest version that we are using now shows the tooltips.