Pipelight unmet dependency: wine-staging

Asked by Wouter Van Eenoo on 2016-02-21

Dear,

I'm having trouble getting pipelight installed on ubuntu 15.10 x64

I've added ppa (sudo add-apt-repository ppa:pipelight/stable), reloaded packages (sudo apt-get update) and upon
installing pipelight (sudo apt-get install --install-recommends pipelight-multi) i get the following error:

sudo apt-get install --install-recommends pipelight-multi
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 pipelight-multi : Depends: wine-staging
E: Unable to correct problems, you have held broken packages.

I also tried by using sudo apt-get install --install pipelight, but this gets the same output.

Installing wine-staging also doesn't work (dependent on wine-staging-i386, which on its own depends on other package...)

I tried to change the download server and adding multiarch (sudo dpkg --add-architecture i386 , followed this thread: http://www.unixmen.com/enable-32-bit-support-64-bit-ubuntu-13-10-greater/) but still the same.

Please help me with installing this. On my desktop with 14.04 x64 it works flawlessly.

kind regards,

wouter

Question information

Language:
English Edit question
Status:
Solved
For:
Pipelight Edit question
Assignee:
No assignee Edit question
Solved by:
Michael Müller
Solved:
2016-02-29
Last query:
2016-02-29
Last reply:
2016-02-26
Michael Müller (mqchael) said : #1

Did you run "sudo apt-get update" after "sudo dpkg --add-architecture i386"? I don't see a reason why it shouldn't work. The necessary package is available for 15.10:

https://launchpad.net/~pipelight/+archive/ubuntu/stable/+files/wine-staging-i386_1.9.3~ubuntu15.10.1_i386.deb

Manfred Hampl (m-hampl) said : #2

Try following the dependency chain:

sudo apt-get install --install-recommends pipelight-multi
leads to
The following packages have unmet dependencies:
  pipelight-multi : Depends: wine-staging

You write "Installing wine-staging also doesn't work (dependent on wine-staging-i386, which on its own depends on other package...)"

So I assume that

sudo apt-get install wine-staging
leads to
The following packages have unmet dependencies:
  wine-staging : Depends: wine-staging-i386

What does
sudo apt-get install wine-staging-i386
give?

To identify the root cause, please follow the dependency chain until you get an error message that is different from those before, and copy/paste that message that we can check.

Wouter Van Eenoo (wouter205) said : #3

@michael,
yes i did a 'sudo apt-get update' after adding architecture, no change however

@manfred:
you are right, installinge wine-staging leads to:
The following packages have unmet dependencies:
  wine-staging : Depends: wine-staging-i386

installinge wine-staging-i386 leads to:

De volgende pakketten hebben niet-voldane vereisten:
 wine-staging-i386:i386 : Vereisten: libglu1-mesa:i386 maar het zal niet geïnstalleerd worden of
                                     libglu1:i386
                          Aanbevelingen: libgnutls26:i386 maar het is niet installeerbaar
                          Aanbevelingen: libgtk-3-0:i386 maar het zal niet geïnstalleerd worden
                          Aanbevelingen: libosmesa6:i386 maar het zal niet geïnstalleerd worden
                          Aanbevelingen: libva-drm1:i386 maar het zal niet geïnstalleerd worden
                          Aanbevelingen: libva-x11-1:i386 maar het zal niet geïnstalleerd worden

installing libglu1-mesa:i386 leads to:
De volgende pakketten hebben niet-voldane vereisten:
 libglu1-mesa:i386 : Vereisten: libgl1-mesa-glx:i386 maar het zal niet geïnstalleerd worden of

installing libgl1-mesa-glx:i386 leads to:
 apturl : Vereisten: gir1.2-webkit2-4.0 maar het zal niet geïnstalleerd worden of
                     gir1.2-webkit-3.0 maar het zal niet geïnstalleerd worden
 libgl1-mesa-glx:i386 : Vereisten: libdrm2:i386 (>= 2.3.1) maar het zal niet geïnstalleerd worden
                        Vereisten: libgl1-mesa-dri:i386 (>= 7.2) maar het zal niet geïnstalleerd worden
 libqt5gui5-gles : Vereisten: libgles2-mesa (>= 7.8.1) maar het zal niet geïnstalleerd worden of
                              libgles2
 libqt5quick5-gles : Vereisten: libgles2-mesa (>= 7.8.1) maar het zal niet geïnstalleerd worden of
                                libgles2
E: Fout, pkgProblemResolver::Resolve leverde defecten op. Dit kan veroorzaakt worden door vastgehouden pakketten.

installing gir1.2-webkit2-4.0 leads to:
De volgende extra pakketten zullen geïnstalleerd worden:
  gir1.2-javascriptcoregtk-4.0 libjavascriptcoregtk-4.0-18
  libwebkit2gtk-4.0-37
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  gir1.2-javascriptcoregtk-4.0 gir1.2-webkit2-4.0 libjavascriptcoregtk-4.0-18
  libwebkit2gtk-4.0-37
0 opgewaardeerd, 4 nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
Er moeten 18,0 MB aan archieven opgehaald worden.
Na deze bewerking zal er 76,3 MB extra schijfruimte gebruikt worden.
Wilt u doorgaan? [J/n] j

so i picked yes

after this,
installing libgl1-mesa-glx:i386 leads to

 libgl1-mesa-glx:i386 : Vereisten: libdrm2:i386 (>= 2.3.1) maar het zal niet geïnstalleerd worden
                        Vereisten: libgl1-mesa-dri:i386 (>= 7.2) maar het zal niet geïnstalleerd worden
 liboxideqt-qmlplugin : Vereisten: libqt5quick5 (>= 5.0.2) maar het zal niet geïnstalleerd worden of
                                   libqt5quick5-gles (>= 5.0.2) maar het zal niet geïnstalleerd worden
 liboxideqtcore0 : Vereisten: libqt5gui5 (>= 5.4.0) maar het zal niet geïnstalleerd worden of
                              libqt5gui5-gles (>= 5.4.0) maar het zal niet geïnstalleerd worden
 liboxideqtquick0 : Vereisten: libqt5gui5 (>= 5.0.2) maar het zal niet geïnstalleerd worden of
                               libqt5gui5-gles (>= 5.0.2) maar het zal niet geïnstalleerd worden
                    Vereisten: libqt5quick5 (>= 5.2.0) maar het zal niet geïnstalleerd worden of
                               libqt5quick5-gles (>= 5.2.0) maar het zal niet geïnstalleerd worden
 libqmenumodel0 : Vereisten: libqt5gui5 (>= 5.0.2) maar het zal niet geïnstalleerd worden of
                             libqt5gui5-gles (>= 5.0.2) maar het zal niet geïnstalleerd worden
 libqt5multimedia5 : Vereisten: libqt5gui5 (>= 5.2.0) maar het zal niet geïnstalleerd worden of
                                libqt5gui5-gles (>= 5.2.0) maar het zal niet geïnstalleerd worden
 qml-module-qtquick-layouts : Vereisten: libqt5gui5 (>= 5.3.0) maar het zal niet geïnstalleerd worden of
                                         libqt5gui5-gles (>= 5.3.0) maar het zal niet geïnstalleerd worden
                              Vereisten: libqt5quick5 (>= 5.2.0) maar het zal niet geïnstalleerd worden of
                                         libqt5quick5-gles (>= 5.2.0) maar het zal niet geïnstalleerd worden
E: Fout, pkgProblemResolver::Resolve leverde defecten op. Dit kan veroorzaakt worden door vastgehouden pakketten.

after that, i gave up.

Hopefully you'll find the sollution. FYI: i have intel video drivers installed for what it matters

Manfred Hampl (m-hampl) said : #4

Please provide the output of the following diagnostic commands:

uname -a
lsb_release -crid
dpkg --print-architecture
dpkg --print-foreign-architectures
sudo dpkg --audit
ubuntu-support-status
apt-cache policy libqt5gui5 libqt5quick5-gles liboxideqtcore0
apt-get --simulate install libqt5gui5

I assume that you have enabled some PPAs that now are in conflict with each other.

Wouter Van Eenoo (wouter205) said : #5

Here you have the output of the demanded prompts:

*uname -a

Linux wouter-TECRA-A9 4.2.0-16-generic #19-Ubuntu SMP Thu Oct 8 15:35:06 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

*lsb_release -crid

Distributor ID: Ubuntu
Description: Ubuntu 15.10
Release: 15.10
Codename: wily

*dpkg --print-architecture

amd64

*dpkg --print-foreign-architectures

i386

*sudo dpkg --audit

(nothing)

*ubuntu-support-status

Overzicht ondersteuningsstatus van ‘wouter-TECRA-A9’:

U heeft 4 pakketten (0.2%) die ondersteund worden tot november 2016 (9m)
U heeft 1998 pakketten (91.4%) die ondersteund worden tot juli 2016 (9m)

U heeft 30 pakketten (1.4%) die niet/niet meer gedownload kunnen worden
U heeft 155 pakketten (7.1%) die niet ondersteund worden

Voer uit met --show-unsupported, --show-supported or --show-all om meer details te zien

*apt-cache policy libqt5gui5 libqt5quick5-gles liboxideqtcore0

qtcore0
libqt5gui5:
  Geïnstalleerd: 5.4.2+dfsg-2ubuntu9
  Kandidaat: 5.4.2+dfsg-2ubuntu9
  Versietabel:
 *** 5.4.2+dfsg-2ubuntu9 0
        500 http://nl.archive.ubuntu.com/ubuntu/ wily/main amd64 Packages
        100 /var/lib/dpkg/status
libqt5quick5-gles:
  Geïnstalleerd: (geen)
  Kandidaat: 5.4.2-1ubuntu7
  Versietabel:
     5.4.2-1ubuntu7 0
        500 http://nl.archive.ubuntu.com/ubuntu/ wily/universe amd64 Packages
liboxideqtcore0:
  Geïnstalleerd: 1.12.6-0ubuntu0.15.10.1
  Kandidaat: 1.12.6-0ubuntu0.15.10.1
  Versietabel:
 *** 1.12.6-0ubuntu0.15.10.1 0
        500 http://nl.archive.ubuntu.com/ubuntu/ wily-updates/main amd64 Packages
        500 http://nl.archive.ubuntu.com/ubuntu/ wily-security/main amd64 Packages
        100 /var/lib/dpkg/status
     1.9.5-0ubuntu1 0
        500 http://nl.archive.ubuntu.com/ubuntu/ wily/main amd64 Packages

*apt-get --simulate install libqt5gui5
OPMERKING: Dit is slechts een simulatie!
    Voor daadwerkelijke uitvoering heeft apt-get beheerdersrechten nodig.
    Houd er ook rekening mee dat vergrendeling is uitgeschakeld.
    Steun dus niet op haar relevantie voor de huidige concrete situatie!
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd
De statusinformatie wordt gelezen... Klaar
libqt5gui5 is reeds de nieuwste versie.
libqt5gui5 staat ingesteld op handmatig geïnstalleerd.
0 opgewaardeerd, 0 nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd

Wouter Van Eenoo (wouter205) said : #6

FYI, I've just removed all extra repositories I've added, but no difference upon trying to install pipelight (i did do sudo apt-get update)

Manfred Hampl (m-hampl) said : #7

The latest output is somewhat contradictory to your previous ones.

libqt5gui5: Geïnstalleerd: 5.4.2+dfsg-2ubuntu9
libqt5gui5 is reeds de nieuwste versie.

but previously it was

liboxideqtcore0 : Vereisten: libqt5gui5 (>= 5.4.0) maar het zal niet geïnstalleerd worden

What output do you now get for

LANG=C sudo apt-get install wine-staging-i386
and
LANG=C sudo apt-get install libgnutls26:i386

Wouter Van Eenoo (wouter205) said : #8

Indeed, the two are contradictionary

Here you have the output

LANG=C sudo apt-get install wine-staging-i386

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine-staging-i386:i386 : Depends: libglu1-mesa:i386 but it is not going to be installed or
                                   libglu1:i386
                          Recommends: libgnutls26:i386 but it is not installable
                          Recommends: libgtk-3-0:i386 but it is not going to be installed
                          Recommends: libosmesa6:i386 but it is not going to be installed
                          Recommends: libva-drm1:i386 but it is not going to be installed
                          Recommends: libva-x11-1:i386 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

LANG=C sudo apt-get install libgnutls26:i386

Package libgnutls26:i386 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libgnutls26:i386' has no installation candidate

Thanks,

wouter

Manfred Hampl (m-hampl) said : #9

OK, focusing on your latest output:

E: Package 'libgnutls26:i386' has no installation candidate

This is true. libgnutls26 only exists for precise and trusty. Wily has libgnutls28. This seems to be an error in the package.

As far as I can see libgnutls26 is only a 'recommends'.

What output do you get for

LANG=C apt-get install --no-install-recommends wine-staging

Wouter Van Eenoo (wouter205) said : #10

output for

LANG=C apt-get install --no-install-recommends wine-staging

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine-staging : Depends: wine-staging-i386 (= 1.9.3~ubuntu15.10.1)
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #11

Ok, and now let's try step by step

What is the output of

LANG=C apt-get install --no-install-recommends wine-staging-i386

Manfred Hampl (m-hampl) said : #12

Oops missed adding sudo.

LANG=C sudo apt-get install --no-install-recommends wine-staging-i386

Wouter Van Eenoo (wouter205) said : #13

Hi,

no problem, i already noticed in previous command that there was a sudo missing

here you have:

LANG=C sudo apt-get install --no-install-recommends wine-staging-i386
[sudo] password for wouter:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine-staging-i386:i386 : Depends: libglu1-mesa:i386 but it is not going to be installed or
                                   libglu1:i386
E: Unable to correct problems, you have held broken packages.

Michael Müller (mqchael) said : #14

Installing Wine Staging without the recommendations will just result in a broken Wine installation unless you really know what you are doing. GnuTLS is for example a very important component, since almost all plugins use TLS protectedted HTTPs connection which wouldn't work without having GnuTLS installed. I opened a bug report for it https://bugs.winehq.org/show_bug.cgi?id=40217 so that the issue should be fixed till the next Wine release in about a week.

The installation of libglu1-mesa:i386 should work though when using the official packages. It is available on 15.10 and also multiarch compatible. Did you maybe install a 64 bit mesa version from a third party repository?

Wouter Van Eenoo (wouter205) said : #15

Hi,

Thanks for opening a bug report for my problem. I don't think I've ever installed libglu1-mesa:x64 , i've installed only a few apps from 3rd party ( y-ppa-manager, appgrid, megasync and intel graphics drivers). Maybe it's part af the latter (intel)?

A question: do i need to install whole Wine package to be able to use pipelight (haven't done so)?

kr,

wouter

Michael Müller (mqchael) said : #16

The user mode (i.e. non kernel) stuff of the intel driver is part of the mesa package. You most probably installed non multi arch compatible mesa packages from the third party repo which is now causing problems. You need to revert to the distro provided mesa packages or ask the person who maintains the third party repository to fix those multi arch issues.

There is no way to install wine without libglu1-mesa:i386. Wine is linked against this library.

Manfred Hampl (m-hampl) said : #17

@Michael: I agree with you that we most probably are seeing two different problems here:
1. the gnutls 26/28 dependency issue (already taken care of in your bug) and
2. the libglu/mesa dependency problem (I am trying to check that further)

@Wouter
What is the output of

apt-cache policy libglu1-mesa:i386 libglu1:i386 libglu1-mesa libglu1
sudo apt-get install --no-install-recommends libglu1-mesa:i386

Wouter Van Eenoo (wouter205) said : #18

LANG=C apt-cache policy libglu1-mesa:i386 libglu1:i386 libglu1-mesa libglu1
libglu1-mesa:i386:
  Installed: (none)
  Candidate: 9.0.0-2
  Version table:
     9.0.0-2 0
        500 http://nl.archive.ubuntu.com/ubuntu/ wily/main i386 Packages
libglu1:i386:
  Installed: (none)
  Candidate: (none)
  Version table:
libglu1-mesa:
  Installed: 9.0.0-2
  Candidate: 9.0.0-2
  Version table:
 *** 9.0.0-2 0
        500 http://nl.archive.ubuntu.com/ubuntu/ wily/main amd64 Packages
        100 /var/lib/dpkg/status
libglu1:
  Installed: (none)
  Candidate: (none)
  Version table:

&

LANG=C sudo apt-get install --no-install-recommends libglu1-mesa:i386
[sudo] password for wouter:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libglu1-mesa:i386 : Depends: libgl1-mesa-glx:i386 but it is not going to be installed or
                              libgl1:i386
E: Unable to correct problems, you have held broken packages.

I'll be off for the weekend so expect next update not before sunday evening

kr,

wouter

Michael Müller (mqchael) said : #19

I guess the problem is libgl1-mesa-glx. Try "sudo aptitude install wine-staging". This should show all conflicts without manually trying out all package names.

Wouter Van Eenoo (wouter205) said : #20

wouter@wouter-TECRA-A9:~$ LANG=C sudo aptitude install wine-staging
[sudo] password for wouter:
The following NEW packages will be installed:
  glib-networking:i386{a} gstreamer1.0-plugins-base:i386{a}
  i965-va-driver:i386{ab} libasn1-8-heimdal:i386{a} libasound2:i386{a}
  libasound2-plugins:i386{a} libasyncns0:i386{a} libatk-bridge2.0-0:i386{a}
  libatk1.0-0:i386{a} libatspi2.0-0:i386{a} libavahi-client3:i386{a}
  libavahi-common-data:i386{a} libavahi-common3:i386{a}
  libboost-filesystem1.58.0:i386{a} libboost-system1.58.0:i386{a}
  libbsd0:i386{a} libcairo-gobject2:i386{a} libcairo2:i386{ab}
  libcap2:i386{a} libcapi20-3{a} libcapi20-3:i386{a} libcdparanoia0:i386{a}
  libcolord2:i386{a} libcomerr2:i386{a} libcups2:i386{a} libdatrie1:i386{a}
  libdb5.3:i386{a} libdbus-1-3:i386{a} libdrm-amdgpu1:i386{a}
  libdrm-intel1:i386{ab} libdrm-nouveau2:i386{ab} libdrm-radeon1:i386{ab}
  libdrm2:i386{ab} libedit2:i386{a} libegl1-mesa:i386{ab} libelf1:i386{a}
  libepoxy0:i386{ab} libexif12:i386{a} libexpat1:i386{a} libffi6:i386{a}
  libflac8:i386{a} libfontconfig1:i386{a} libfreetype6:i386{a}
  libgbm1:i386{ab} libgcrypt20:i386{a} libgd3:i386{a}
  libgdk-pixbuf2.0-0:i386{a} libgl1-mesa-dri:i386{ab}
  libgl1-mesa-glx:i386{ab} libglapi-mesa:i386{ab} libglib2.0-0:i386{a}
  libglu1-mesa:i386{a} libgmp10:i386{a} libgnutls-deb0-28:i386{a}
  libgpg-error0:i386{a} libgphoto2-6:i386{a} libgphoto2-port12:i386{a}
  libgpm2:i386{a} libgraphite2-3:i386{a} libgsm1:i386{a}
  libgssapi-krb5-2:i386{a} libgssapi3-heimdal:i386{a}
  libgstreamer-plugins-base1.0-0:i386{a} libgstreamer1.0-0:i386{a}
  libgtk-3-0:i386{a} libharfbuzz0b:i386{a} libhcrypto4-heimdal:i386{a}
  libheimbase1-heimdal:i386{a} libheimntlm0-heimdal:i386{a}
  libhogweed4:i386{a} libhx509-5-heimdal:i386{a} libice6:i386{a}
  libicu55:i386{a} libieee1284-3:i386{a} libjack-jackd2-0:i386{a}
  libjbig0:i386{a} libjpeg-turbo8:i386{a} libjpeg8:i386{a}
  libjson-c2:i386{a} libjson-glib-1.0-0:i386{a} libk5crypto3:i386{a}
  libkeyutils1:i386{a} libkrb5-26-heimdal:i386{a} libkrb5-3:i386{a}
  libkrb5support0:i386{a} liblcms2-2:i386{a} libldap-2.4-2:i386{a}
  libllvm3.6v5:i386{a} libltdl7:i386{a} liblzma5:i386{a}
  libmirclient9:i386{a} libmircommon5:i386{a} libmirprotobuf3:i386{a}
  libmpg123-0:i386{a} libncurses5:i386{a} libnettle6:i386{a} libodbc1{a}
  libodbc1:i386{a} libogg0:i386{a} libopenal1:i386{a} liborc-0.4-0:i386{a}
  libosmesa6:i386{ab} libp11-kit0:i386{a} libpango-1.0-0:i386{a}
  libpangocairo-1.0-0:i386{a} libpangoft2-1.0-0:i386{a} libpcap0.8:i386{a}
  libpciaccess0:i386{a} libpcre3:i386{a} libpixman-1-0:i386{a}
  libpng12-0:i386{a} libprotobuf-lite9v5:i386{a} libproxy1v5:i386{a}
  libpulse0:i386{a} librest-0.7-0:i386{a} libroken18-heimdal:i386{a}
  libsamplerate0:i386{a} libsane:i386{a} libsasl2-2:i386{a}
  libsasl2-modules:i386{a} libsasl2-modules-db:i386{a} libselinux1:i386{a}
  libsm6:i386{a} libsndfile1:i386{a} libsoup-gnome2.4-1:i386{a}
  libsoup2.4-1:i386{a} libspeexdsp1:i386{a} libsqlite3-0:i386{a}
  libssl1.0.0:i386{a} libstdc++6:i386{a} libsystemd0:i386{a}
  libtasn1-6:i386{a} libthai0:i386{a} libtheora0:i386{a} libtiff5:i386{a}
  libtinfo5:i386{a} libtxc-dxtn-s2tc0:i386{a} libudev1:i386{a}
  libusb-1.0-0:i386{a} libuuid1:i386{a} libv4l-0:i386{a}
  libv4lconvert0:i386{a} libva-drm1:i386{ab} libva-x11-1:i386{ab}
  libva1:i386{ab} libvdpau1:i386{a} libvisual-0.4-0:i386{a}
  libvisual-0.4-plugins:i386{a} libvorbis0a:i386{a} libvorbisenc2:i386{a}
  libvpx2:i386{a} libwayland-client0:i386{a} libwayland-cursor0:i386{a}
  libwayland-egl1-mesa:i386{ab} libwayland-server0:i386{a}
  libwind0-heimdal:i386{a} libwrap0:i386{a} libx11-6:i386{a}
  libx11-xcb1:i386{a} libxau6:i386{a} libxcb-dri2-0:i386{a}
  libxcb-dri3-0:i386{a} libxcb-glx0:i386{a} libxcb-present0:i386{a}
  libxcb-render0:i386{a} libxcb-shm0:i386{a} libxcb-sync1:i386{a}
  libxcb-xfixes0:i386{a} libxcb1:i386{a} libxcomposite1:i386{a}
  libxcursor1:i386{a} libxdamage1:i386{a} libxdmcp6:i386{a}
  libxext6:i386{a} libxfixes3:i386{a} libxi6:i386{a} libxinerama1:i386{a}
  libxkbcommon0:i386{a} libxml2:i386{a} libxpm4:i386{a} libxrandr2:i386{a}
  libxrender1:i386{a} libxshmfence1:i386{a} libxslt1.1:i386{a}
  libxt6:i386{a} libxxf86vm1:i386{a} va-driver-all:i386{ab}
  vdpau-va-driver:i386{a} wine-staging wine-staging-amd64{a}
  wine-staging-i386:i386{a} zlib1g:i386{a}
0 packages upgraded, 192 newly installed, 0 to remove and 0 not upgraded.
Need to get 94,0 MB of archives. After unpacking 612 MB will be used.
The following packages have unmet dependencies:
 libegl1-mesa : Breaks: libegl1-mesa:i386 (!= 11.0.4-1intel1) but 11.0.2-1ubuntu4 is to be installed.
 libegl1-mesa:i386 : Breaks: libegl1-mesa (!= 11.0.2-1ubuntu4) but 11.0.4-1intel1 is installed.
 libepoxy0 : Conflicts: libepoxy0:i386 but 1.2-1 is to be installed.
 libepoxy0:i386 : Conflicts: libepoxy0 but 1.2-1 is installed.
 libdrm-intel1 : Breaks: libdrm-intel1:i386 (!= 2.4.65-3) but 2.4.64-1 is to be installed.
 libdrm-intel1:i386 : Breaks: libdrm-intel1 (!= 2.4.64-1) but 2.4.65-3 is installed.
 libgl1-mesa-dri : Breaks: libgl1-mesa-dri:i386 (!= 11.0.4-1intel1) but 11.0.2-1ubuntu4 is to be installed.
 libgl1-mesa-dri:i386 : Breaks: libgl1-mesa-dri (!= 11.0.2-1ubuntu4) but 11.0.4-1intel1 is installed.
 i965-va-driver : Breaks: i965-va-driver:i386 (!= 1.6.2-1) but 1.6.0-1 is to be installed.
 i965-va-driver:i386 : Breaks: i965-va-driver (!= 1.6.0-1) but 1.6.2-1 is installed.
 libdrm-radeon1 : Breaks: libdrm-radeon1:i386 (!= 2.4.65-3) but 2.4.64-1 is to be installed.
 libdrm-radeon1:i386 : Breaks: libdrm-radeon1 (!= 2.4.64-1) but 2.4.65-3 is installed.
 libglapi-mesa : Breaks: libglapi-mesa:i386 (!= 11.0.4-1intel1) but 11.0.2-1ubuntu4 is to be installed.
 libglapi-mesa:i386 : Breaks: libglapi-mesa (!= 11.0.2-1ubuntu4) but 11.0.4-1intel1 is installed.
 libva1 : Breaks: libva1:i386 (!= 1.6.2-1) but 1.6.0-1 is to be installed.
 libva1:i386 : Breaks: libva1 (!= 1.6.0-1) but 1.6.2-1 is installed.
 libcairo2 : Breaks: libcairo2:i386 (!= 1.14.4-1) but 1.14.2-2ubuntu2 is to be installed.
 libcairo2:i386 : Breaks: libcairo2 (!= 1.14.2-2ubuntu2) but 1.14.4-1 is installed.
 libgl1-mesa-glx : Breaks: libgl1-mesa-glx:i386 (!= 11.0.4-1intel1) but 11.0.2-1ubuntu4 is to be installed.
 libgl1-mesa-glx:i386 : Breaks: libgl1-mesa-glx (!= 11.0.2-1ubuntu4) but 11.0.4-1intel1 is installed.
 va-driver-all : Breaks: va-driver-all:i386 (!= 1.6.2-1) but 1.6.0-1 is to be installed.
 va-driver-all:i386 : Breaks: va-driver-all (!= 1.6.0-1) but 1.6.2-1 is installed.
 libosmesa6 : Breaks: libosmesa6:i386 (!= 11.0.4-1intel1) but 11.0.2-1ubuntu4 is to be installed.
 libosmesa6:i386 : Breaks: libosmesa6 (!= 11.0.2-1ubuntu4) but 11.0.4-1intel1 is installed.
 libdrm-nouveau2 : Breaks: libdrm-nouveau2:i386 (!= 2.4.65-3) but 2.4.64-1 is to be installed.
 libdrm-nouveau2:i386 : Breaks: libdrm-nouveau2 (!= 2.4.64-1) but 2.4.65-3 is installed.
 libwayland-egl1-mesa : Breaks: libwayland-egl1-mesa:i386 (!= 11.0.4-1intel1) but 11.0.2-1ubuntu4 is to be installed.
 libwayland-egl1-mesa:i386 : Breaks: libwayland-egl1-mesa (!= 11.0.2-1ubuntu4) but 11.0.4-1intel1 is installed.
 libgbm1 : Breaks: libgbm1:i386 (!= 11.0.4-1intel1) but 11.0.2-1ubuntu4 is to be installed.
 libgbm1:i386 : Breaks: libgbm1 (!= 11.0.2-1ubuntu4) but 11.0.4-1intel1 is installed.
 libva-x11-1 : Breaks: libva-x11-1:i386 (!= 1.6.2-1) but 1.6.0-1 is to be installed.
 libva-x11-1:i386 : Breaks: libva-x11-1 (!= 1.6.0-1) but 1.6.2-1 is installed.
 libva-drm1 : Breaks: libva-drm1:i386 (!= 1.6.2-1) but 1.6.0-1 is to be installed.
 libva-drm1:i386 : Breaks: libva-drm1 (!= 1.6.0-1) but 1.6.2-1 is installed.
 libdrm2 : Breaks: libdrm2:i386 (!= 2.4.65-3) but 2.4.64-1 is to be installed.
 libdrm2:i386 : Breaks: libdrm2 (!= 2.4.64-1) but 2.4.65-3 is installed.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
open: 78; closed: 741; defer: 42; conflict: 57 .Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
open: 95; closed: 1655; defer: 47; conflict: 58 oThe following actions will resolve these dependencies:

      Keep the following packages at their current version:
1) i965-va-driver:i386 [Not Installed]
2) libcairo-gobject2:i386 [Not Installed]
3) libcairo2:i386 [Not Installed]
4) libdrm-amdgpu1:i386 [Not Installed]
5) libdrm-intel1:i386 [Not Installed]
6) libdrm-nouveau2:i386 [Not Installed]
7) libdrm-radeon1:i386 [Not Installed]
8) libdrm2:i386 [Not Installed]
9) libegl1-mesa:i386 [Not Installed]
10) libepoxy0:i386 [Not Installed]
11) libgbm1:i386 [Not Installed]
12) libgl1-mesa-dri:i386 [Not Installed]
13) libgl1-mesa-glx:i386 [Not Installed]
14) libglapi-mesa:i386 [Not Installed]
15) libglu1-mesa:i386 [Not Installed]
16) libgtk-3-0:i386 [Not Installed]
17) libosmesa6:i386 [Not Installed]
18) libpangocairo-1.0-0:i386 [Not Installed]
19) libva-drm1:i386 [Not Installed]
20) libva-x11-1:i386 [Not Installed]
21) libva1:i386 [Not Installed]
22) libvisual-0.4-plugins:i386 [Not Installed]
23) libwayland-egl1-mesa:i386 [Not Installed]
24) va-driver-all:i386 [Not Installed]
25) vdpau-va-driver:i386 [Not Installed]
26) wine-staging [Not Installed]
27) wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
28) libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
29) libva1:i386 recommends va-driver-all:i386 | va-driver:i386
30) wine-staging-i386:i386 recommends libgtk-3-0:i386

Accept this solution? [Y/n/q/?] n
open: 141; closed: 2609; defer: 83; conflict: 111 .The following actions will resolve these dependencies:

      Remove the following packages:
1) gstreamer1.0-libav
2) gstreamer1.0-plugins-bad
3) i965-va-driver
4) libavcodec-extra
5) libavcodec-ffmpeg-extra56
6) libavformat-ffmpeg56
7) libchromaprint0
8) libopencv-contrib2.4v5
9) libopencv-highgui2.4v5
10) libopencv-legacy2.4v5
11) libopencv-objdetect2.4v5
12) libva-egl1
13) libva-glx1
14) libva-tpi1
15) libva-wayland1
16) libva-x11-1
17) libva1
18) va-driver-all
19) vainfo
20) vdpau-va-driver

      Keep the following packages at their current version:
21) i965-va-driver:i386 [Not Installed]
22) libcairo-gobject2:i386 [Not Installed]
23) libcairo2:i386 [Not Installed]
24) libdrm-amdgpu1:i386 [Not Installed]
25) libdrm-intel1:i386 [Not Installed]
26) libdrm-nouveau2:i386 [Not Installed]
27) libdrm-radeon1:i386 [Not Installed]
28) libdrm2:i386 [Not Installed]
29) libegl1-mesa:i386 [Not Installed]
30) libepoxy0:i386 [Not Installed]
31) libgbm1:i386 [Not Installed]
32) libgl1-mesa-dri:i386 [Not Installed]
33) libgl1-mesa-glx:i386 [Not Installed]
34) libglapi-mesa:i386 [Not Installed]
35) libglu1-mesa:i386 [Not Installed]
36) libgtk-3-0:i386 [Not Installed]
37) libosmesa6:i386 [Not Installed]
38) libpangocairo-1.0-0:i386 [Not Installed]
39) libva-drm1:i386 [Not Installed]
40) libva-x11-1:i386 [Not Installed]
41) libvisual-0.4-plugins:i386 [Not Installed]
42) libwayland-egl1-mesa:i386 [Not Installed]
43) va-driver-all:i386 [Not Installed]
44) vdpau-va-driver:i386 [Not Installed]
45) wine-staging [Not Installed]
46) wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
47) ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
48) ubuntu-restricted-addons recommends gstreamer1.0-libav
49) ubuntu-restricted-extras recommends libavcodec-extra
50) libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
51) libva1:i386 recommends va-driver-all:i386 | va-driver:i386
52) wine-staging-amd64 recommends libva-x11-1
53) wine-staging-i386:i386 recommends libgtk-3-0:i386

Accept this solution? [Y/n/q/?] n
open: 308; closed: 2959; defer: 96; conflict: 128 .The following actions will resolve these dependencies:

      Remove the following packages:
1) account-plugin-aim
2) account-plugin-jabber
3) account-plugin-salut
4) account-plugin-yahoo
5) appmenu-qt5
6) apturl
7) brasero
8) calibre
9) calibre-bin
10) checkbox-gui
11) cheese
12) compiz
13) compiz-gnome
14) compiz-plugins-default
15) deja-dup-backend-gvfs
16) empathy
17) gimp-plugin-registry
18) gir1.2-rb-3.0
19) gir1.2-totem-1.0
20) gir1.2-webkit-3.0
21) gir1.2-webkit2-4.0
22) gnome-contacts
23) gnome-session-bin
24) gnome-user-guide
25) gstreamer1.0-clutter
26) gstreamer1.0-plugins-bad
27) gstreamer1.0-plugins-bad-faad
28) gstreamer1.0-plugins-bad-videoparsers
29) gvfs
30) gvfs-backends
31) gvfs-daemons
32) gvfs-fuse
33) hud
34) indicator-bluetooth
35) libchamplain-0.12-0
36) libcheese-gtk23
37) libcheese7
38) libclutter-1.0-0
39) libclutter-gst-2.0-0
40) libclutter-gst-3.0-0
41) libclutter-gtk-1.0-0
42) libcogl-pango20
43) libcogl-path20
44) libcogl20
45) libdrm-radeon1
46) libgl1-mesa-dri
47) libgl1-mesa-glx
48) libglapi-mesa
49) libgles1-mesa
50) libgles2-mesa
51) libglew1.10
52) libglewmx1.10
53) libglu1-mesa
54) libgstreamer-plugins-bad1.0-0
55) libgtkglext1
56) libnux-4.0-0
57) libopencv-calib3d2.4v5
58) libopencv-contrib2.4v5
59) libopencv-core2.4v5
60) libopencv-features2d2.4v5
61) libopencv-flann2.4v5
62) libopencv-highgui2.4v5
63) libopencv-imgproc2.4v5
64) libopencv-legacy2.4v5
65) libopencv-ml2.4v5
66) libopencv-objdetect2.4v5
67) libopencv-video2.4v5
68) libosmesa6
69) liboxideqt-qmlplugin
70) liboxideqtcore0
71) liboxideqtquick0
72) libqt4-opengl
73) libqt5designer5
74) libqt5feedback5
75) libqt5gui5
76) libqt5help5
77) libqt5multimedia5
78) libqt5opengl5
79) libqt5printsupport5
80) libqt5quick5
81) libqt5svg5
82) libqt5webkit5
83) libqt5widgets5
84) libqtwebkit4
85) libreoffice-avmedia-backend-gstreamer
86) libreoffice-base-core
87) libreoffice-calc
88) libreoffice-core
89) libreoffice-draw
90) libreoffice-gnome
91) libreoffice-gtk
92) libreoffice-help-en-gb
93) libreoffice-help-en-us
94) libreoffice-help-nl
95) libreoffice-impress
96) libreoffice-math
97) libreoffice-ogltrans
98) libreoffice-pdfimport
99) libreoffice-writer
100 librhythmbox-core9
101 libtotem0
102 libunity-core-6.0-9
103 libunity-webapps0
104 libva-glx1
105 libvisual-0.4-plugins
106 libwebkit2gtk-4.0-37
107 libwebkitgtk-1.0-0
108 libwebkitgtk-3.0-0
109 libyelp0
110 mcp-account-manager-uoa
111 mythes-en-us
112 nautilus
113 nautilus-sendto
114 nautilus-share
115 nux-tools
116 python-pyqt5
117 python-pyqt5.qtsvg
118 python-pyqt5.qtwebkit
119 python-qt4
120 python3-uno
121 qml-module-qtfeedback
122 qml-module-qtgraphicaleffects
123 qml-module-qtquick-dialogs
124 qml-module-qtquick-layouts
125 qml-module-qtquick-privatewidgets
126 qml-module-qtquick-window2
127 qml-module-qtquick2
128 qml-module-ubuntu-onlineaccounts
129 qtdeclarative5-accounts-plugin
130 qtdeclarative5-qtfeedback-plugin
131 qtdeclarative5-qtquick2-plugin
132 qtdeclarative5-ubuntu-ui-toolkit-plugin
133 qtdeclarative5-ubuntu-web-plugin
134 rhythmbox
135 rhythmbox-plugin-cdrecorder
136 rhythmbox-plugin-magnatune
137 rhythmbox-plugin-zeitgeist
138 rhythmbox-plugins
139 shotwell
140 signon-ui
141 signon-ui-x11
142 software-center
143 supertuxkart
144 totem
145 totem-plugins
146 ubuntu-desktop
147 ubuntu-docs
148 ubuntu-release-upgrader-gtk
149 ubuntu-session
150 ubuntu-sso-client-qt
151 unity
152 unity-control-center
153 unity-control-center-signon
154 unity-lens-applications
155 unity-settings-daemon
156 unity-webapps-common
157 unity-webapps-qml
158 unity-webapps-service
159 update-manager
160 update-notifier
161 va-driver-all
162 vdpau-va-driver
163 webapp-container
164 webbrowser-app
165 x11-utils
166 xorg
167 xserver-xorg
168 xserver-xorg-core
169 xserver-xorg-input-all
170 xserver-xorg-input-evdev
171 xserver-xorg-input-mouse
172 xserver-xorg-input-synaptics
173 xserver-xorg-input-vmmouse
174 xserver-xorg-input-wacom
175 xserver-xorg-video-all
176 xserver-xorg-video-ati
177 xserver-xorg-video-cirrus
178 xserver-xorg-video-fbdev
179 xserver-xorg-video-intel
180 xserver-xorg-video-mach64
181 xserver-xorg-video-mga
182 xserver-xorg-video-neomagic
183 xserver-xorg-video-nouveau
184 xserver-xorg-video-openchrome
185 xserver-xorg-video-qxl
186 xserver-xorg-video-r128
187 xserver-xorg-video-radeon
188 xserver-xorg-video-savage
189 xserver-xorg-video-siliconmotion
190 xserver-xorg-video-sisusb
191 xserver-xorg-video-tdfx
192 xserver-xorg-video-trident
193 xserver-xorg-video-vesa
194 xserver-xorg-video-vmware
195 y-ppa-manager
196 yad
197 yelp
198 zenity

      Keep the following packages at their current version:
199 i965-va-driver:i386 [Not Installed]
200 libcairo-gobject2:i386 [Not Installed]
201 libcairo2:i386 [Not Installed]
202 libdrm-amdgpu1:i386 [Not Installed]
203 libdrm-intel1:i386 [Not Installed]
204 libdrm-nouveau2:i386 [Not Installed]
205 libdrm-radeon1:i386 [Not Installed]
206 libdrm2:i386 [Not Installed]
207 libegl1-mesa:i386 [Not Installed]
208 libepoxy0:i386 [Not Installed]
209 libgbm1:i386 [Not Installed]
210 libgl1-mesa-dri:i386 [Not Installed]
211 libgl1-mesa-glx:i386 [Not Installed]
212 libglu1-mesa:i386 [Not Installed]
213 libgtk-3-0:i386 [Not Installed]
214 libpangocairo-1.0-0:i386 [Not Installed]
215 libva-drm1:i386 [Not Installed]
216 libva-x11-1:i386 [Not Installed]
217 libva1:i386 [Not Installed]
218 libvisual-0.4-plugins:i386 [Not Installed]
219 libwayland-egl1-mesa:i386 [Not Installed]
220 va-driver-all:i386 [Not Installed]
221 vdpau-va-driver:i386 [Not Installed]
222 wine-staging [Not Installed]
223 wine-staging-amd64 [Not Installed]
224 wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
225 aisleriot recommends yelp
226 baobab recommends yelp
227 brasero recommends yelp
228 deja-dup recommends deja-dup-backend-gvfs
229 empathy-common recommends yelp
230 evince recommends gvfs
231 file-roller recommends gvfs
232 file-roller recommends yelp
233 gedit recommends zenity
234 gedit recommends yelp
235 gnome-bluetooth recommends gvfs-backends
236 gnome-bluetooth recommends unity-control-center | gnome-control-center
237 gnome-calculator recommends yelp
238 gnome-calculator recommends gvfs
239 gnome-mahjongg recommends yelp
240 gnome-mines recommends yelp
241 gnome-sudoku recommends yelp
242 gnome-system-monitor recommends gvfs
243 gnome-terminal recommends yelp
244 gnome-terminal recommends gvfs
245 gucharmap recommends yelp
246 gvfs-common recommends gvfs
247 hyphen-en-us recommends libreoffice-writer | openoffice.org-writer
248 indicator-appmenu recommends indicator-applet | indicator-renderer
249 indicator-appmenu recommends appmenu-qt5
250 indicator-datetime recommends indicator-applet | indicator-renderer
251 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu
252 indicator-messages recommends indicator-applet | indicator-renderer
253 indicator-power recommends unity-control-center | gnome-control-center (
254 indicator-power recommends indicator-applet (>= 0.2) | indicator-rendere
255 indicator-printers recommends indicator-applet (>= 0.2) | indicator-rend
256 indicator-session recommends indicator-applet (>= 0.2) | indicator-rende
257 indicator-session recommends yelp
258 indicator-session recommends unity-control-center | gnome-control-center
259 indicator-session recommends unity-control-center-signon | gnome-control
260 indicator-sound recommends unity-control-center | gnome-control-center |
261 language-selector-gnome recommends yelp
262 libaccount-plugin-1.0-0 recommends unity-control-center-signon
263 libhud2 recommends hud (= 14.10+15.10.20151012-0ubuntu1)
264 libvisual-0.4-0 recommends libvisual-0.4-plugins
265 mcp-account-manager-uoa recommends account-plugin-aim
266 mcp-account-manager-uoa recommends account-plugin-jabber
267 mcp-account-manager-uoa recommends account-plugin-yahoo
268 mcp-account-manager-uoa recommends account-plugin-salut
269 mythes-en-au recommends libreoffice-writer
270 oneconf recommends software-center (>= 4.1.21)
271 oneconf recommends update-notifier (>= 0.103)
272 shotwell-common recommends shotwell
273 signond recommends signon-ui
274 unity-control-center recommends gnome-session-bin
275 unity-greeter recommends unity-settings-daemon
276 vino recommends gvfs
277 xdg-utils recommends x11-utils
278 xinit recommends xserver-xorg | xserver
279 xserver-xorg recommends libgl1-mesa-dri
280 xserver-xorg-video-mga recommends xserver-xorg-video-modesetting
281 xserver-xorg-video-nouveau recommends libgl1-mesa-dri (>= 9.0)
282 xterm recommends x11-utils
283 calibre-bin recommends calibre (>= 2.33.0+dfsg-1build1)
284 laptop-mode-tools recommends python-qt4
285 ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
286 libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
287 libva1:i386 recommends va-driver-all:i386 | va-driver:i386
288 apport-gtk recommends update-notifier
289 compiz-core recommends compiz-plugins-default
290 eog recommends yelp
291 libreoffice-common recommends python3-uno (>= 4.4.0~beta2)
292 libreoffice-help-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
293 libreoffice-help-en-us recommends libreoffice-core (> 1:5.0.5~rc2) | lan
294 libreoffice-help-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
295 libreoffice-impress recommends libreoffice-avmedia-backend-gstreamer
296 libreoffice-l10n-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
297 libreoffice-l10n-en-za recommends libreoffice-core (> 1:5.0.5~rc2) | lan
298 libreoffice-l10n-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
299 libreoffice-writer recommends libreoffice-math
300 lightdm recommends xserver-xorg
301 nautilus recommends brasero (>= 2.26)
302 nautilus recommends gvfs-backends
303 rhythmbox recommends yelp
304 rhythmbox recommends gvfs-backends
305 rhythmbox-data recommends rhythmbox
306 unity recommends unity-control-center
307 unity recommends unity-lens-applications
308 unity recommends indicator-bluetooth
309 unity recommends hud
310 xserver-xorg-core recommends libgl1-mesa-dri (>= 7.10.2-4)
311 nautilus-megasync recommends nautilus (>= 2.16.0)
312 wine-staging-amd64 recommends libosmesa6
313 wine-staging-i386:i386 recommends libgtk-3-0:i386
314 libgl1-mesa-glx recommends libgl1-mesa-dri (>= 7.2)

Accept this solution? [Y/n/q/?] n
open: 599; closed: 3099; defer: 96; conflict: 128 .The following actions will resolve these dependencies:

      Remove the following packages:
1) account-plugin-aim
2) account-plugin-jabber
3) account-plugin-salut
4) account-plugin-yahoo
5) appmenu-qt5
6) apturl
7) brasero
8) calibre
9) calibre-bin
10) checkbox-gui
11) cheese
12) compiz
13) compiz-gnome
14) compiz-plugins-default
15) deja-dup-backend-gvfs
16) empathy
17) gimp-plugin-registry
18) gir1.2-rb-3.0
19) gir1.2-totem-1.0
20) gir1.2-webkit-3.0
21) gir1.2-webkit2-4.0
22) gnome-contacts
23) gnome-session-bin
24) gnome-user-guide
25) gstreamer1.0-clutter
26) gstreamer1.0-plugins-bad
27) gstreamer1.0-plugins-bad-faad
28) gstreamer1.0-plugins-bad-videoparsers
29) gvfs
30) gvfs-backends
31) gvfs-daemons
32) gvfs-fuse
33) hud
34) indicator-bluetooth
35) libchamplain-0.12-0
36) libcheese-gtk23
37) libcheese7
38) libclutter-1.0-0
39) libclutter-gst-2.0-0
40) libclutter-gst-3.0-0
41) libclutter-gtk-1.0-0
42) libcogl-pango20
43) libcogl-path20
44) libcogl20
45) libdrm-nouveau2
46) libgl1-mesa-dri
47) libgl1-mesa-glx
48) libglapi-mesa
49) libgles1-mesa
50) libgles2-mesa
51) libglew1.10
52) libglewmx1.10
53) libglu1-mesa
54) libgstreamer-plugins-bad1.0-0
55) libgtkglext1
56) libnux-4.0-0
57) libopencv-calib3d2.4v5
58) libopencv-contrib2.4v5
59) libopencv-core2.4v5
60) libopencv-features2d2.4v5
61) libopencv-flann2.4v5
62) libopencv-highgui2.4v5
63) libopencv-imgproc2.4v5
64) libopencv-legacy2.4v5
65) libopencv-ml2.4v5
66) libopencv-objdetect2.4v5
67) libopencv-video2.4v5
68) libosmesa6
69) liboxideqt-qmlplugin
70) liboxideqtcore0
71) liboxideqtquick0
72) libqt4-opengl
73) libqt5designer5
74) libqt5feedback5
75) libqt5gui5
76) libqt5help5
77) libqt5multimedia5
78) libqt5opengl5
79) libqt5printsupport5
80) libqt5quick5
81) libqt5svg5
82) libqt5webkit5
83) libqt5widgets5
84) libqtwebkit4
85) libreoffice-avmedia-backend-gstreamer
86) libreoffice-base-core
87) libreoffice-calc
88) libreoffice-core
89) libreoffice-draw
90) libreoffice-gnome
91) libreoffice-gtk
92) libreoffice-help-en-gb
93) libreoffice-help-en-us
94) libreoffice-help-nl
95) libreoffice-impress
96) libreoffice-math
97) libreoffice-ogltrans
98) libreoffice-pdfimport
99) libreoffice-writer
100 librhythmbox-core9
101 libtotem0
102 libunity-core-6.0-9
103 libunity-webapps0
104 libva-glx1
105 libvisual-0.4-plugins
106 libwebkit2gtk-4.0-37
107 libwebkitgtk-1.0-0
108 libwebkitgtk-3.0-0
109 libxatracker2
110 libyelp0
111 mcp-account-manager-uoa
112 mythes-en-us
113 nautilus
114 nautilus-sendto
115 nautilus-share
116 nux-tools
117 python-pyqt5
118 python-pyqt5.qtsvg
119 python-pyqt5.qtwebkit
120 python-qt4
121 python3-uno
122 qml-module-qtfeedback
123 qml-module-qtgraphicaleffects
124 qml-module-qtquick-dialogs
125 qml-module-qtquick-layouts
126 qml-module-qtquick-privatewidgets
127 qml-module-qtquick-window2
128 qml-module-qtquick2
129 qml-module-ubuntu-onlineaccounts
130 qtdeclarative5-accounts-plugin
131 qtdeclarative5-qtfeedback-plugin
132 qtdeclarative5-qtquick2-plugin
133 qtdeclarative5-ubuntu-ui-toolkit-plugin
134 qtdeclarative5-ubuntu-web-plugin
135 rhythmbox
136 rhythmbox-plugin-cdrecorder
137 rhythmbox-plugin-magnatune
138 rhythmbox-plugin-zeitgeist
139 rhythmbox-plugins
140 shotwell
141 signon-ui
142 signon-ui-x11
143 software-center
144 supertuxkart
145 totem
146 totem-plugins
147 ubuntu-desktop
148 ubuntu-docs
149 ubuntu-release-upgrader-gtk
150 ubuntu-session
151 ubuntu-sso-client-qt
152 unity
153 unity-control-center
154 unity-control-center-signon
155 unity-lens-applications
156 unity-settings-daemon
157 unity-webapps-common
158 unity-webapps-qml
159 unity-webapps-service
160 update-manager
161 update-notifier
162 va-driver-all
163 vdpau-va-driver
164 webapp-container
165 webbrowser-app
166 x11-utils
167 xorg
168 xserver-xorg
169 xserver-xorg-core
170 xserver-xorg-input-all
171 xserver-xorg-input-evdev
172 xserver-xorg-input-mouse
173 xserver-xorg-input-synaptics
174 xserver-xorg-input-vmmouse
175 xserver-xorg-input-wacom
176 xserver-xorg-video-all
177 xserver-xorg-video-ati
178 xserver-xorg-video-cirrus
179 xserver-xorg-video-fbdev
180 xserver-xorg-video-intel
181 xserver-xorg-video-mach64
182 xserver-xorg-video-mga
183 xserver-xorg-video-neomagic
184 xserver-xorg-video-nouveau
185 xserver-xorg-video-openchrome
186 xserver-xorg-video-qxl
187 xserver-xorg-video-r128
188 xserver-xorg-video-radeon
189 xserver-xorg-video-savage
190 xserver-xorg-video-siliconmotion
191 xserver-xorg-video-sisusb
192 xserver-xorg-video-tdfx
193 xserver-xorg-video-trident
194 xserver-xorg-video-vesa
195 xserver-xorg-video-vmware
196 y-ppa-manager
197 yad
198 yelp
199 zenity

      Keep the following packages at their current version:
200 i965-va-driver:i386 [Not Installed]
201 libcairo-gobject2:i386 [Not Installed]
202 libcairo2:i386 [Not Installed]
203 libdrm-amdgpu1:i386 [Not Installed]
204 libdrm-intel1:i386 [Not Installed]
205 libdrm-nouveau2:i386 [Not Installed]
206 libdrm-radeon1:i386 [Not Installed]
207 libdrm2:i386 [Not Installed]
208 libegl1-mesa:i386 [Not Installed]
209 libepoxy0:i386 [Not Installed]
210 libgbm1:i386 [Not Installed]
211 libgl1-mesa-dri:i386 [Not Installed]
212 libgl1-mesa-glx:i386 [Not Installed]
213 libglu1-mesa:i386 [Not Installed]
214 libgtk-3-0:i386 [Not Installed]
215 libpangocairo-1.0-0:i386 [Not Installed]
216 libva-drm1:i386 [Not Installed]
217 libva-x11-1:i386 [Not Installed]
218 libva1:i386 [Not Installed]
219 libvisual-0.4-plugins:i386 [Not Installed]
220 libwayland-egl1-mesa:i386 [Not Installed]
221 va-driver-all:i386 [Not Installed]
222 vdpau-va-driver:i386 [Not Installed]
223 wine-staging [Not Installed]
224 wine-staging-amd64 [Not Installed]
225 wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
226 aisleriot recommends yelp
227 baobab recommends yelp
228 brasero recommends yelp
229 deja-dup recommends deja-dup-backend-gvfs
230 empathy-common recommends yelp
231 evince recommends gvfs
232 file-roller recommends gvfs
233 file-roller recommends yelp
234 gedit recommends zenity
235 gedit recommends yelp
236 gnome-bluetooth recommends gvfs-backends
237 gnome-bluetooth recommends unity-control-center | gnome-control-center
238 gnome-calculator recommends yelp
239 gnome-calculator recommends gvfs
240 gnome-mahjongg recommends yelp
241 gnome-mines recommends yelp
242 gnome-sudoku recommends yelp
243 gnome-system-monitor recommends gvfs
244 gnome-terminal recommends yelp
245 gnome-terminal recommends gvfs
246 gucharmap recommends yelp
247 gvfs-common recommends gvfs
248 hyphen-en-us recommends libreoffice-writer | openoffice.org-writer
249 indicator-appmenu recommends indicator-applet | indicator-renderer
250 indicator-appmenu recommends appmenu-qt5
251 indicator-datetime recommends indicator-applet | indicator-renderer
252 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu
253 indicator-messages recommends indicator-applet | indicator-renderer
254 indicator-power recommends unity-control-center | gnome-control-center (
255 indicator-power recommends indicator-applet (>= 0.2) | indicator-rendere
256 indicator-printers recommends indicator-applet (>= 0.2) | indicator-rend
257 indicator-session recommends indicator-applet (>= 0.2) | indicator-rende
258 indicator-session recommends yelp
259 indicator-session recommends unity-control-center | gnome-control-center
260 indicator-session recommends unity-control-center-signon | gnome-control
261 indicator-sound recommends unity-control-center | gnome-control-center |
262 language-selector-gnome recommends yelp
263 libaccount-plugin-1.0-0 recommends unity-control-center-signon
264 libhud2 recommends hud (= 14.10+15.10.20151012-0ubuntu1)
265 libvisual-0.4-0 recommends libvisual-0.4-plugins
266 mcp-account-manager-uoa recommends account-plugin-aim
267 mcp-account-manager-uoa recommends account-plugin-jabber
268 mcp-account-manager-uoa recommends account-plugin-yahoo
269 mcp-account-manager-uoa recommends account-plugin-salut
270 mythes-en-au recommends libreoffice-writer
271 oneconf recommends software-center (>= 4.1.21)
272 oneconf recommends update-notifier (>= 0.103)
273 shotwell-common recommends shotwell
274 signond recommends signon-ui
275 unity-control-center recommends gnome-session-bin
276 unity-greeter recommends unity-settings-daemon
277 vino recommends gvfs
278 xdg-utils recommends x11-utils
279 xinit recommends xserver-xorg | xserver
280 xserver-xorg recommends libgl1-mesa-dri
281 xserver-xorg-video-mga recommends xserver-xorg-video-modesetting
282 xterm recommends x11-utils
283 calibre-bin recommends calibre (>= 2.33.0+dfsg-1build1)
284 laptop-mode-tools recommends python-qt4
285 ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
286 libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
287 libva1:i386 recommends va-driver-all:i386 | va-driver:i386
288 apport-gtk recommends update-notifier
289 compiz-core recommends compiz-plugins-default
290 eog recommends yelp
291 libreoffice-common recommends python3-uno (>= 4.4.0~beta2)
292 libreoffice-help-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
293 libreoffice-help-en-us recommends libreoffice-core (> 1:5.0.5~rc2) | lan
294 libreoffice-help-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
295 libreoffice-impress recommends libreoffice-avmedia-backend-gstreamer
296 libreoffice-l10n-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
297 libreoffice-l10n-en-za recommends libreoffice-core (> 1:5.0.5~rc2) | lan
298 libreoffice-l10n-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
299 libreoffice-writer recommends libreoffice-math
300 lightdm recommends xserver-xorg
301 nautilus recommends brasero (>= 2.26)
302 nautilus recommends gvfs-backends
303 rhythmbox recommends yelp
304 rhythmbox recommends gvfs-backends
305 rhythmbox-data recommends rhythmbox
306 unity recommends unity-control-center
307 unity recommends unity-lens-applications
308 unity recommends indicator-bluetooth
309 unity recommends hud
310 xserver-xorg-core recommends libgl1-mesa-dri (>= 7.10.2-4)
311 nautilus-megasync recommends nautilus (>= 2.16.0)
312 wine-staging-amd64 recommends libosmesa6
313 wine-staging-i386:i386 recommends libgtk-3-0:i386
314 libgl1-mesa-glx recommends libgl1-mesa-dri (>= 7.2)

Accept this solution? [Y/n/q/?] n
open: 639; closed: 3345; defer: 117; conflict: 168 .The following actions will resolve these dependencies:

      Remove the following packages:
1) account-plugin-aim
2) account-plugin-jabber
3) account-plugin-salut
4) account-plugin-yahoo
5) appmenu-qt5
6) apturl
7) brasero
8) calibre
9) calibre-bin
10) checkbox-gui
11) cheese
12) compiz
13) compiz-gnome
14) compiz-plugins-default
15) deja-dup-backend-gvfs
16) empathy
17) gimp-plugin-registry
18) gir1.2-rb-3.0
19) gir1.2-totem-1.0
20) gir1.2-webkit-3.0
21) gir1.2-webkit2-4.0
22) gnome-contacts
23) gnome-session-bin
24) gnome-user-guide
25) gstreamer1.0-clutter
26) gstreamer1.0-plugins-bad
27) gstreamer1.0-plugins-bad-faad
28) gstreamer1.0-plugins-bad-videoparsers
29) gvfs
30) gvfs-backends
31) gvfs-daemons
32) gvfs-fuse
33) hud
34) indicator-bluetooth
35) libchamplain-0.12-0
36) libcheese-gtk23
37) libcheese7
38) libclutter-1.0-0
39) libclutter-gst-2.0-0
40) libclutter-gst-3.0-0
41) libclutter-gtk-1.0-0
42) libcogl-pango20
43) libcogl-path20
44) libcogl20
45) libgl1-mesa-glx
46) libglapi-mesa
47) libgles1-mesa
48) libgles2-mesa
49) libglew1.10
50) libglewmx1.10
51) libglu1-mesa
52) libgstreamer-plugins-bad1.0-0
53) libgtkglext1
54) libnux-4.0-0
55) libopencv-calib3d2.4v5
56) libopencv-contrib2.4v5
57) libopencv-core2.4v5
58) libopencv-features2d2.4v5
59) libopencv-flann2.4v5
60) libopencv-highgui2.4v5
61) libopencv-imgproc2.4v5
62) libopencv-legacy2.4v5
63) libopencv-ml2.4v5
64) libopencv-objdetect2.4v5
65) libopencv-video2.4v5
66) libosmesa6
67) liboxideqt-qmlplugin
68) liboxideqtcore0
69) liboxideqtquick0
70) libqt4-opengl
71) libqt5designer5
72) libqt5feedback5
73) libqt5gui5
74) libqt5help5
75) libqt5multimedia5
76) libqt5opengl5
77) libqt5printsupport5
78) libqt5quick5
79) libqt5svg5
80) libqt5webkit5
81) libqt5widgets5
82) libqtwebkit4
83) libreoffice-avmedia-backend-gstreamer
84) libreoffice-base-core
85) libreoffice-calc
86) libreoffice-core
87) libreoffice-draw
88) libreoffice-gnome
89) libreoffice-gtk
90) libreoffice-help-en-gb
91) libreoffice-help-en-us
92) libreoffice-help-nl
93) libreoffice-impress
94) libreoffice-math
95) libreoffice-ogltrans
96) libreoffice-pdfimport
97) libreoffice-writer
98) librhythmbox-core9
99) libtotem0
100 libunity-core-6.0-9
101 libunity-webapps0
102 libva-glx1
103 libvisual-0.4-plugins
104 libwebkit2gtk-4.0-37
105 libwebkitgtk-1.0-0
106 libwebkitgtk-3.0-0
107 libyelp0
108 mcp-account-manager-uoa
109 mythes-en-us
110 nautilus
111 nautilus-sendto
112 nautilus-share
113 nux-tools
114 python-pyqt5
115 python-pyqt5.qtsvg
116 python-pyqt5.qtwebkit
117 python-qt4
118 python3-uno
119 qml-module-qtfeedback
120 qml-module-qtgraphicaleffects
121 qml-module-qtquick-dialogs
122 qml-module-qtquick-layouts
123 qml-module-qtquick-privatewidgets
124 qml-module-qtquick-window2
125 qml-module-qtquick2
126 qml-module-ubuntu-onlineaccounts
127 qtdeclarative5-accounts-plugin
128 qtdeclarative5-qtfeedback-plugin
129 qtdeclarative5-qtquick2-plugin
130 qtdeclarative5-ubuntu-ui-toolkit-plugin
131 qtdeclarative5-ubuntu-web-plugin
132 rhythmbox
133 rhythmbox-plugin-cdrecorder
134 rhythmbox-plugin-magnatune
135 rhythmbox-plugin-zeitgeist
136 rhythmbox-plugins
137 shotwell
138 signon-ui
139 signon-ui-x11
140 software-center
141 supertuxkart
142 totem
143 totem-plugins
144 ubuntu-desktop
145 ubuntu-docs
146 ubuntu-release-upgrader-gtk
147 ubuntu-session
148 ubuntu-sso-client-qt
149 unity
150 unity-control-center
151 unity-control-center-signon
152 unity-lens-applications
153 unity-settings-daemon
154 unity-webapps-common
155 unity-webapps-qml
156 unity-webapps-service
157 update-manager
158 update-notifier
159 va-driver-all
160 vdpau-va-driver
161 webapp-container
162 webbrowser-app
163 x11-utils
164 xorg
165 xserver-xorg
166 xserver-xorg-core
167 xserver-xorg-input-all
168 xserver-xorg-input-evdev
169 xserver-xorg-input-mouse
170 xserver-xorg-input-synaptics
171 xserver-xorg-input-vmmouse
172 xserver-xorg-input-wacom
173 xserver-xorg-video-all
174 xserver-xorg-video-ati
175 xserver-xorg-video-cirrus
176 xserver-xorg-video-fbdev
177 xserver-xorg-video-intel
178 xserver-xorg-video-mach64
179 xserver-xorg-video-mga
180 xserver-xorg-video-neomagic
181 xserver-xorg-video-nouveau
182 xserver-xorg-video-openchrome
183 xserver-xorg-video-qxl
184 xserver-xorg-video-r128
185 xserver-xorg-video-radeon
186 xserver-xorg-video-savage
187 xserver-xorg-video-siliconmotion
188 xserver-xorg-video-sisusb
189 xserver-xorg-video-tdfx
190 xserver-xorg-video-trident
191 xserver-xorg-video-vesa
192 xserver-xorg-video-vmware
193 y-ppa-manager
194 yad
195 yelp
196 zenity

      Keep the following packages at their current version:
197 i965-va-driver:i386 [Not Installed]
198 libcairo-gobject2:i386 [Not Installed]
199 libcairo2:i386 [Not Installed]
200 libdrm-amdgpu1:i386 [Not Installed]
201 libdrm-intel1:i386 [Not Installed]
202 libdrm-nouveau2:i386 [Not Installed]
203 libdrm-radeon1:i386 [Not Installed]
204 libdrm2:i386 [Not Installed]
205 libegl1-mesa:i386 [Not Installed]
206 libepoxy0:i386 [Not Installed]
207 libgbm1:i386 [Not Installed]
208 libgl1-mesa-dri:i386 [Not Installed]
209 libgl1-mesa-glx:i386 [Not Installed]
210 libglu1-mesa:i386 [Not Installed]
211 libgtk-3-0:i386 [Not Installed]
212 libpangocairo-1.0-0:i386 [Not Installed]
213 libva-drm1:i386 [Not Installed]
214 libva-x11-1:i386 [Not Installed]
215 libva1:i386 [Not Installed]
216 libvisual-0.4-plugins:i386 [Not Installed]
217 libwayland-egl1-mesa:i386 [Not Installed]
218 va-driver-all:i386 [Not Installed]
219 vdpau-va-driver:i386 [Not Installed]
220 wine-staging [Not Installed]
221 wine-staging-amd64 [Not Installed]
222 wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
223 aisleriot recommends yelp
224 baobab recommends yelp
225 brasero recommends yelp
226 deja-dup recommends deja-dup-backend-gvfs
227 empathy-common recommends yelp
228 evince recommends gvfs
229 file-roller recommends gvfs
230 file-roller recommends yelp
231 gedit recommends zenity
232 gedit recommends yelp
233 gnome-bluetooth recommends gvfs-backends
234 gnome-bluetooth recommends unity-control-center | gnome-control-center
235 gnome-calculator recommends yelp
236 gnome-calculator recommends gvfs
237 gnome-mahjongg recommends yelp
238 gnome-mines recommends yelp
239 gnome-sudoku recommends yelp
240 gnome-system-monitor recommends gvfs
241 gnome-terminal recommends yelp
242 gnome-terminal recommends gvfs
243 gucharmap recommends yelp
244 gvfs-common recommends gvfs
245 hyphen-en-us recommends libreoffice-writer | openoffice.org-writer
246 indicator-appmenu recommends indicator-applet | indicator-renderer
247 indicator-appmenu recommends appmenu-qt5
248 indicator-datetime recommends indicator-applet | indicator-renderer
249 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu
250 indicator-messages recommends indicator-applet | indicator-renderer
251 indicator-power recommends unity-control-center | gnome-control-center (
252 indicator-power recommends indicator-applet (>= 0.2) | indicator-rendere
253 indicator-printers recommends indicator-applet (>= 0.2) | indicator-rend
254 indicator-session recommends indicator-applet (>= 0.2) | indicator-rende
255 indicator-session recommends yelp
256 indicator-session recommends unity-control-center | gnome-control-center
257 indicator-session recommends unity-control-center-signon | gnome-control
258 indicator-sound recommends unity-control-center | gnome-control-center |
259 language-selector-gnome recommends yelp
260 libaccount-plugin-1.0-0 recommends unity-control-center-signon
261 libhud2 recommends hud (= 14.10+15.10.20151012-0ubuntu1)
262 libvisual-0.4-0 recommends libvisual-0.4-plugins
263 mcp-account-manager-uoa recommends account-plugin-aim
264 mcp-account-manager-uoa recommends account-plugin-jabber
265 mcp-account-manager-uoa recommends account-plugin-yahoo
266 mcp-account-manager-uoa recommends account-plugin-salut
267 mythes-en-au recommends libreoffice-writer
268 oneconf recommends software-center (>= 4.1.21)
269 oneconf recommends update-notifier (>= 0.103)
270 shotwell-common recommends shotwell
271 signond recommends signon-ui
272 ubuntu-desktop recommends cheese
273 ubuntu-desktop recommends empathy
274 ubuntu-desktop recommends nautilus-share
275 ubuntu-desktop recommends shotwell
276 ubuntu-desktop recommends totem
277 unity-control-center recommends gnome-session-bin
278 unity-greeter recommends unity-settings-daemon
279 vino recommends gvfs
280 xdg-utils recommends x11-utils
281 xinit recommends xserver-xorg | xserver
282 xserver-xorg-video-mga recommends xserver-xorg-video-modesetting
283 xterm recommends x11-utils
284 calibre-bin recommends calibre (>= 2.33.0+dfsg-1build1)
285 laptop-mode-tools recommends python-qt4
286 ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
287 libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
288 libva1:i386 recommends va-driver-all:i386 | va-driver:i386
289 apport-gtk recommends update-notifier
290 compiz-core recommends compiz-plugins-default
291 eog recommends yelp
292 libreoffice-common recommends python3-uno (>= 4.4.0~beta2)
293 libreoffice-help-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
294 libreoffice-help-en-us recommends libreoffice-core (> 1:5.0.5~rc2) | lan
295 libreoffice-help-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
296 libreoffice-impress recommends libreoffice-avmedia-backend-gstreamer
297 libreoffice-l10n-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
298 libreoffice-l10n-en-za recommends libreoffice-core (> 1:5.0.5~rc2) | lan
299 libreoffice-l10n-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
300 libreoffice-writer recommends libreoffice-math
301 lightdm recommends xserver-xorg
302 nautilus recommends brasero (>= 2.26)
303 nautilus recommends gvfs-backends
304 rhythmbox recommends yelp
305 rhythmbox recommends gvfs-backends
306 rhythmbox-data recommends rhythmbox
307 unity recommends unity-control-center
308 unity recommends unity-lens-applications
309 unity recommends indicator-bluetooth
310 unity recommends hud
311 nautilus-megasync recommends nautilus (>= 2.16.0)
312 wine-staging-amd64 recommends libosmesa6
313 wine-staging-i386:i386 recommends libgtk-3-0:i386

Accept this solution? [Y/n/q/?] n
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
open: 759; closed: 3821; defer: 128; conflict: 183 OThe following actions will resolve these dependencies:

      Remove the following packages:
1) account-plugin-aim
2) account-plugin-jabber
3) account-plugin-salut
4) account-plugin-yahoo
5) appmenu-qt5
6) apturl
7) brasero
8) calibre
9) calibre-bin
10) checkbox-gui
11) cheese
12) compiz
13) compiz-gnome
14) compiz-plugins-default
15) deja-dup-backend-gvfs
16) empathy
17) gimp-plugin-registry
18) gir1.2-rb-3.0
19) gir1.2-totem-1.0
20) gir1.2-webkit-3.0
21) gir1.2-webkit2-4.0
22) gnome-contacts
23) gnome-session-bin
24) gnome-user-guide
25) gstreamer1.0-clutter
26) gstreamer1.0-plugins-bad
27) gstreamer1.0-plugins-bad-faad
28) gstreamer1.0-plugins-bad-videoparsers
29) gvfs
30) gvfs-backends
31) gvfs-daemons
32) gvfs-fuse
33) hud
34) i965-va-driver
35) indicator-bluetooth
36) intel-gpu-tools
37) libchamplain-0.12-0
38) libcheese-gtk23
39) libcheese7
40) libclutter-1.0-0
41) libclutter-gst-2.0-0
42) libclutter-gst-3.0-0
43) libclutter-gtk-1.0-0
44) libcogl-pango20
45) libcogl-path20
46) libcogl20
47) libdrm-intel1
48) libgl1-mesa-dri
49) libgl1-mesa-glx
50) libglapi-mesa
51) libgles1-mesa
52) libgles2-mesa
53) libglew1.10
54) libglewmx1.10
55) libglu1-mesa
56) libgstreamer-plugins-bad1.0-0
57) libgtkglext1
58) libnux-4.0-0
59) libopencv-calib3d2.4v5
60) libopencv-contrib2.4v5
61) libopencv-core2.4v5
62) libopencv-features2d2.4v5
63) libopencv-flann2.4v5
64) libopencv-highgui2.4v5
65) libopencv-imgproc2.4v5
66) libopencv-legacy2.4v5
67) libopencv-ml2.4v5
68) libopencv-objdetect2.4v5
69) libopencv-video2.4v5
70) libosmesa6
71) liboxideqt-qmlplugin
72) liboxideqtcore0
73) liboxideqtquick0
74) libqt4-opengl
75) libqt5designer5
76) libqt5feedback5
77) libqt5gui5
78) libqt5help5
79) libqt5multimedia5
80) libqt5opengl5
81) libqt5printsupport5
82) libqt5quick5
83) libqt5svg5
84) libqt5webkit5
85) libqt5widgets5
86) libqtwebkit4
87) libreoffice-avmedia-backend-gstreamer
88) libreoffice-base-core
89) libreoffice-calc
90) libreoffice-core
91) libreoffice-draw
92) libreoffice-gnome
93) libreoffice-gtk
94) libreoffice-help-en-gb
95) libreoffice-help-en-us
96) libreoffice-help-nl
97) libreoffice-impress
98) libreoffice-math
99) libreoffice-ogltrans
100 libreoffice-pdfimport
101 libreoffice-writer
102 librhythmbox-core9
103 libtotem0
104 libunity-core-6.0-9
105 libunity-webapps0
106 libva-glx1
107 libvisual-0.4-plugins
108 libwebkit2gtk-4.0-37
109 libwebkitgtk-1.0-0
110 libwebkitgtk-3.0-0
111 libyelp0
112 mcp-account-manager-uoa
113 mythes-en-us
114 nautilus
115 nautilus-sendto
116 nautilus-share
117 nux-tools
118 python-pyqt5
119 python-pyqt5.qtsvg
120 python-pyqt5.qtwebkit
121 python-qt4
122 python3-uno
123 qml-module-qtfeedback
124 qml-module-qtgraphicaleffects
125 qml-module-qtquick-dialogs
126 qml-module-qtquick-layouts
127 qml-module-qtquick-privatewidgets
128 qml-module-qtquick-window2
129 qml-module-qtquick2
130 qml-module-ubuntu-onlineaccounts
131 qtdeclarative5-accounts-plugin
132 qtdeclarative5-qtfeedback-plugin
133 qtdeclarative5-qtquick2-plugin
134 qtdeclarative5-ubuntu-ui-toolkit-plugin
135 qtdeclarative5-ubuntu-web-plugin
136 rhythmbox
137 rhythmbox-plugin-cdrecorder
138 rhythmbox-plugin-magnatune
139 rhythmbox-plugin-zeitgeist
140 rhythmbox-plugins
141 shotwell
142 signon-ui
143 signon-ui-x11
144 software-center
145 supertuxkart
146 totem
147 totem-plugins
148 ubuntu-desktop
149 ubuntu-docs
150 ubuntu-release-upgrader-gtk
151 ubuntu-session
152 ubuntu-sso-client-qt
153 unity
154 unity-control-center
155 unity-control-center-signon
156 unity-lens-applications
157 unity-settings-daemon
158 unity-webapps-common
159 unity-webapps-qml
160 unity-webapps-service
161 update-manager
162 update-notifier
163 va-driver-all
164 vdpau-va-driver
165 webapp-container
166 webbrowser-app
167 x11-utils
168 xorg
169 xserver-xorg
170 xserver-xorg-core
171 xserver-xorg-input-all
172 xserver-xorg-input-evdev
173 xserver-xorg-input-mouse
174 xserver-xorg-input-synaptics
175 xserver-xorg-input-vmmouse
176 xserver-xorg-input-wacom
177 xserver-xorg-video-all
178 xserver-xorg-video-ati
179 xserver-xorg-video-cirrus
180 xserver-xorg-video-fbdev
181 xserver-xorg-video-intel
182 xserver-xorg-video-mach64
183 xserver-xorg-video-mga
184 xserver-xorg-video-neomagic
185 xserver-xorg-video-nouveau
186 xserver-xorg-video-openchrome
187 xserver-xorg-video-qxl
188 xserver-xorg-video-r128
189 xserver-xorg-video-radeon
190 xserver-xorg-video-savage
191 xserver-xorg-video-siliconmotion
192 xserver-xorg-video-sisusb
193 xserver-xorg-video-tdfx
194 xserver-xorg-video-trident
195 xserver-xorg-video-vesa
196 xserver-xorg-video-vmware
197 y-ppa-manager
198 yad
199 yelp
200 zenity

      Keep the following packages at their current version:
201 i965-va-driver:i386 [Not Installed]
202 libcairo-gobject2:i386 [Not Installed]
203 libcairo2:i386 [Not Installed]
204 libdrm-amdgpu1:i386 [Not Installed]
205 libdrm-intel1:i386 [Not Installed]
206 libdrm-nouveau2:i386 [Not Installed]
207 libdrm-radeon1:i386 [Not Installed]
208 libdrm2:i386 [Not Installed]
209 libegl1-mesa:i386 [Not Installed]
210 libepoxy0:i386 [Not Installed]
211 libgbm1:i386 [Not Installed]
212 libgl1-mesa-dri:i386 [Not Installed]
213 libgl1-mesa-glx:i386 [Not Installed]
214 libglu1-mesa:i386 [Not Installed]
215 libgtk-3-0:i386 [Not Installed]
216 libpangocairo-1.0-0:i386 [Not Installed]
217 libva-drm1:i386 [Not Installed]
218 libva-x11-1:i386 [Not Installed]
219 libva1:i386 [Not Installed]
220 libvisual-0.4-plugins:i386 [Not Installed]
221 libwayland-egl1-mesa:i386 [Not Installed]
222 va-driver-all:i386 [Not Installed]
223 vdpau-va-driver:i386 [Not Installed]
224 wine-staging [Not Installed]
225 wine-staging-amd64 [Not Installed]
226 wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
227 aisleriot recommends yelp
228 baobab recommends yelp
229 brasero recommends yelp
230 deja-dup recommends deja-dup-backend-gvfs
231 empathy-common recommends yelp
232 evince recommends gvfs
233 file-roller recommends gvfs
234 file-roller recommends yelp
235 gedit recommends zenity
236 gedit recommends yelp
237 gnome-bluetooth recommends gvfs-backends
238 gnome-bluetooth recommends unity-control-center | gnome-control-center
239 gnome-calculator recommends yelp
240 gnome-calculator recommends gvfs
241 gnome-mahjongg recommends yelp
242 gnome-mines recommends yelp
243 gnome-sudoku recommends yelp
244 gnome-system-monitor recommends gvfs
245 gnome-terminal recommends yelp
246 gnome-terminal recommends gvfs
247 gucharmap recommends yelp
248 gvfs-common recommends gvfs
249 hyphen-en-us recommends libreoffice-writer | openoffice.org-writer
250 indicator-appmenu recommends indicator-applet | indicator-renderer
251 indicator-appmenu recommends appmenu-qt5
252 indicator-datetime recommends indicator-applet | indicator-renderer
253 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu
254 indicator-messages recommends indicator-applet | indicator-renderer
255 indicator-power recommends unity-control-center | gnome-control-center (
256 indicator-power recommends indicator-applet (>= 0.2) | indicator-rendere
257 indicator-printers recommends indicator-applet (>= 0.2) | indicator-rend
258 indicator-session recommends indicator-applet (>= 0.2) | indicator-rende
259 indicator-session recommends yelp
260 indicator-session recommends unity-control-center | gnome-control-center
261 indicator-session recommends unity-control-center-signon | gnome-control
262 indicator-sound recommends unity-control-center | gnome-control-center |
263 language-selector-gnome recommends yelp
264 libaccount-plugin-1.0-0 recommends unity-control-center-signon
265 libhud2 recommends hud (= 14.10+15.10.20151012-0ubuntu1)
266 libvisual-0.4-0 recommends libvisual-0.4-plugins
267 mcp-account-manager-uoa recommends account-plugin-aim
268 mcp-account-manager-uoa recommends account-plugin-jabber
269 mcp-account-manager-uoa recommends account-plugin-yahoo
270 mcp-account-manager-uoa recommends account-plugin-salut
271 mythes-en-au recommends libreoffice-writer
272 oneconf recommends software-center (>= 4.1.21)
273 oneconf recommends update-notifier (>= 0.103)
274 shotwell-common recommends shotwell
275 signond recommends signon-ui
276 unity-control-center recommends gnome-session-bin
277 unity-greeter recommends unity-settings-daemon
278 vino recommends gvfs
279 xdg-utils recommends x11-utils
280 xdiagnose recommends intel-gpu-tools
281 xinit recommends xserver-xorg | xserver
282 xserver-xorg recommends libgl1-mesa-dri
283 xserver-xorg-video-mga recommends xserver-xorg-video-modesetting
284 xserver-xorg-video-nouveau recommends libgl1-mesa-dri (>= 9.0)
285 xterm recommends x11-utils
286 calibre-bin recommends calibre (>= 2.33.0+dfsg-1build1)
287 laptop-mode-tools recommends python-qt4
288 ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
289 libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
290 libva1:i386 recommends va-driver-all:i386 | va-driver:i386
291 apport-gtk recommends update-notifier
292 compiz-core recommends compiz-plugins-default
293 eog recommends yelp
294 libreoffice-common recommends python3-uno (>= 4.4.0~beta2)
295 libreoffice-help-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
296 libreoffice-help-en-us recommends libreoffice-core (> 1:5.0.5~rc2) | lan
297 libreoffice-help-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
298 libreoffice-impress recommends libreoffice-avmedia-backend-gstreamer
299 libreoffice-l10n-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
300 libreoffice-l10n-en-za recommends libreoffice-core (> 1:5.0.5~rc2) | lan
301 libreoffice-l10n-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
302 libreoffice-writer recommends libreoffice-math
303 lightdm recommends xserver-xorg
304 nautilus recommends brasero (>= 2.26)
305 nautilus recommends gvfs-backends
306 rhythmbox recommends yelp
307 rhythmbox recommends gvfs-backends
308 rhythmbox-data recommends rhythmbox
309 unity recommends unity-control-center
310 unity recommends unity-lens-applications
311 unity recommends indicator-bluetooth
312 unity recommends hud
313 xserver-xorg-core recommends libgl1-mesa-dri (>= 7.10.2-4)
314 nautilus-megasync recommends nautilus (>= 2.16.0)
315 wine-staging-amd64 recommends libosmesa6
316 wine-staging-i386:i386 recommends libgtk-3-0:i386
317 libva1 recommends va-driver-all | va-driver
318 libgl1-mesa-glx recommends libgl1-mesa-dri (>= 7.2)

Accept this solution? [Y/n/q/?] n
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
open: 898; closed: 4089; defer: 153; conflict: 234 .The following actions will resolve these dependencies:

      Remove the following packages:
1) account-plugin-aim
2) account-plugin-jabber
3) account-plugin-salut
4) account-plugin-yahoo
5) appmenu-qt5
6) apturl
7) brasero
8) calibre
9) calibre-bin
10) checkbox-gui
11) cheese
12) compiz
13) compiz-gnome
14) compiz-plugins-default
15) deja-dup-backend-gvfs
16) empathy
17) gimp-plugin-registry
18) gir1.2-rb-3.0
19) gir1.2-totem-1.0
20) gir1.2-webkit-3.0
21) gir1.2-webkit2-4.0
22) gnome-contacts
23) gnome-session-bin
24) gnome-user-guide
25) gstreamer1.0-clutter
26) gstreamer1.0-libav
27) gstreamer1.0-plugins-bad
28) gstreamer1.0-plugins-bad-faad
29) gstreamer1.0-plugins-bad-videoparsers
30) gvfs
31) gvfs-backends
32) gvfs-daemons
33) gvfs-fuse
34) hud
35) i965-va-driver
36) indicator-bluetooth
37) libavcodec-extra
38) libavcodec-ffmpeg-extra56
39) libavformat-ffmpeg56
40) libchamplain-0.12-0
41) libcheese-gtk23
42) libcheese7
43) libchromaprint0
44) libclutter-1.0-0
45) libclutter-gst-2.0-0
46) libclutter-gst-3.0-0
47) libclutter-gtk-1.0-0
48) libcogl-pango20
49) libcogl-path20
50) libcogl20
51) libgl1-mesa-glx
52) libglapi-mesa
53) libgles1-mesa
54) libgles2-mesa
55) libglew1.10
56) libglewmx1.10
57) libglu1-mesa
58) libgstreamer-plugins-bad1.0-0
59) libgtkglext1
60) libnux-4.0-0
61) libopencv-calib3d2.4v5
62) libopencv-contrib2.4v5
63) libopencv-core2.4v5
64) libopencv-features2d2.4v5
65) libopencv-flann2.4v5
66) libopencv-highgui2.4v5
67) libopencv-imgproc2.4v5
68) libopencv-legacy2.4v5
69) libopencv-ml2.4v5
70) libopencv-objdetect2.4v5
71) libopencv-video2.4v5
72) libosmesa6
73) liboxideqt-qmlplugin
74) liboxideqtcore0
75) liboxideqtquick0
76) libqt4-opengl
77) libqt5designer5
78) libqt5feedback5
79) libqt5gui5
80) libqt5help5
81) libqt5multimedia5
82) libqt5opengl5
83) libqt5printsupport5
84) libqt5quick5
85) libqt5svg5
86) libqt5webkit5
87) libqt5widgets5
88) libqtwebkit4
89) libreoffice-avmedia-backend-gstreamer
90) libreoffice-base-core
91) libreoffice-calc
92) libreoffice-core
93) libreoffice-draw
94) libreoffice-gnome
95) libreoffice-gtk
96) libreoffice-help-en-gb
97) libreoffice-help-en-us
98) libreoffice-help-nl
99) libreoffice-impress
100 libreoffice-math
101 libreoffice-ogltrans
102 libreoffice-pdfimport
103 libreoffice-writer
104 librhythmbox-core9
105 libtotem0
106 libunity-core-6.0-9
107 libunity-webapps0
108 libva-egl1
109 libva-glx1
110 libva-tpi1
111 libva-wayland1
112 libva-x11-1
113 libva1
114 libvisual-0.4-plugins
115 libwebkit2gtk-4.0-37
116 libwebkitgtk-1.0-0
117 libwebkitgtk-3.0-0
118 libyelp0
119 mcp-account-manager-uoa
120 mythes-en-us
121 nautilus
122 nautilus-sendto
123 nautilus-share
124 nux-tools
125 python-pyqt5
126 python-pyqt5.qtsvg
127 python-pyqt5.qtwebkit
128 python-qt4
129 python3-uno
130 qml-module-qtfeedback
131 qml-module-qtgraphicaleffects
132 qml-module-qtquick-dialogs
133 qml-module-qtquick-layouts
134 qml-module-qtquick-privatewidgets
135 qml-module-qtquick-window2
136 qml-module-qtquick2
137 qml-module-ubuntu-onlineaccounts
138 qtdeclarative5-accounts-plugin
139 qtdeclarative5-qtfeedback-plugin
140 qtdeclarative5-qtquick2-plugin
141 qtdeclarative5-ubuntu-ui-toolkit-plugin
142 qtdeclarative5-ubuntu-web-plugin
143 rhythmbox
144 rhythmbox-plugin-cdrecorder
145 rhythmbox-plugin-magnatune
146 rhythmbox-plugin-zeitgeist
147 rhythmbox-plugins
148 shotwell
149 signon-ui
150 signon-ui-x11
151 software-center
152 supertuxkart
153 totem
154 totem-plugins
155 ubuntu-desktop
156 ubuntu-docs
157 ubuntu-release-upgrader-gtk
158 ubuntu-session
159 ubuntu-sso-client-qt
160 unity
161 unity-control-center
162 unity-control-center-signon
163 unity-lens-applications
164 unity-settings-daemon
165 unity-webapps-common
166 unity-webapps-qml
167 unity-webapps-service
168 update-manager
169 update-notifier
170 va-driver-all
171 vainfo
172 vdpau-va-driver
173 webapp-container
174 webbrowser-app
175 x11-utils
176 xorg
177 xserver-xorg
178 xserver-xorg-core
179 xserver-xorg-input-all
180 xserver-xorg-input-evdev
181 xserver-xorg-input-mouse
182 xserver-xorg-input-synaptics
183 xserver-xorg-input-vmmouse
184 xserver-xorg-input-wacom
185 xserver-xorg-video-all
186 xserver-xorg-video-ati
187 xserver-xorg-video-cirrus
188 xserver-xorg-video-fbdev
189 xserver-xorg-video-intel
190 xserver-xorg-video-mach64
191 xserver-xorg-video-mga
192 xserver-xorg-video-neomagic
193 xserver-xorg-video-nouveau
194 xserver-xorg-video-openchrome
195 xserver-xorg-video-qxl
196 xserver-xorg-video-r128
197 xserver-xorg-video-radeon
198 xserver-xorg-video-savage
199 xserver-xorg-video-siliconmotion
200 xserver-xorg-video-sisusb
201 xserver-xorg-video-tdfx
202 xserver-xorg-video-trident
203 xserver-xorg-video-vesa
204 xserver-xorg-video-vmware
205 y-ppa-manager
206 yad
207 yelp
208 zenity

      Keep the following packages at their current version:
209 i965-va-driver:i386 [Not Installed]
210 libcairo-gobject2:i386 [Not Installed]
211 libcairo2:i386 [Not Installed]
212 libdrm-amdgpu1:i386 [Not Installed]
213 libdrm-intel1:i386 [Not Installed]
214 libdrm-nouveau2:i386 [Not Installed]
215 libdrm-radeon1:i386 [Not Installed]
216 libdrm2:i386 [Not Installed]
217 libegl1-mesa:i386 [Not Installed]
218 libepoxy0:i386 [Not Installed]
219 libgbm1:i386 [Not Installed]
220 libgl1-mesa-dri:i386 [Not Installed]
221 libgl1-mesa-glx:i386 [Not Installed]
222 libglu1-mesa:i386 [Not Installed]
223 libgtk-3-0:i386 [Not Installed]
224 libpangocairo-1.0-0:i386 [Not Installed]
225 libva-drm1:i386 [Not Installed]
226 libva-x11-1:i386 [Not Installed]
227 libvisual-0.4-plugins:i386 [Not Installed]
228 libwayland-egl1-mesa:i386 [Not Installed]
229 va-driver-all:i386 [Not Installed]
230 vdpau-va-driver:i386 [Not Installed]
231 wine-staging [Not Installed]
232 wine-staging-amd64 [Not Installed]
233 wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
234 aisleriot recommends yelp
235 baobab recommends yelp
236 brasero recommends yelp
237 deja-dup recommends deja-dup-backend-gvfs
238 empathy-common recommends yelp
239 evince recommends gvfs
240 file-roller recommends gvfs
241 file-roller recommends yelp
242 gedit recommends zenity
243 gedit recommends yelp
244 gnome-bluetooth recommends gvfs-backends
245 gnome-bluetooth recommends unity-control-center | gnome-control-center
246 gnome-calculator recommends yelp
247 gnome-calculator recommends gvfs
248 gnome-mahjongg recommends yelp
249 gnome-mines recommends yelp
250 gnome-sudoku recommends yelp
251 gnome-system-monitor recommends gvfs
252 gnome-terminal recommends yelp
253 gnome-terminal recommends gvfs
254 gucharmap recommends yelp
255 gvfs-common recommends gvfs
256 hyphen-en-us recommends libreoffice-writer | openoffice.org-writer
257 indicator-appmenu recommends indicator-applet | indicator-renderer
258 indicator-appmenu recommends appmenu-qt5
259 indicator-datetime recommends indicator-applet | indicator-renderer
260 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu
261 indicator-messages recommends indicator-applet | indicator-renderer
262 indicator-power recommends unity-control-center | gnome-control-center (
263 indicator-power recommends indicator-applet (>= 0.2) | indicator-rendere
264 indicator-printers recommends indicator-applet (>= 0.2) | indicator-rend
265 indicator-session recommends indicator-applet (>= 0.2) | indicator-rende
266 indicator-session recommends yelp
267 indicator-session recommends unity-control-center | gnome-control-center
268 indicator-session recommends unity-control-center-signon | gnome-control
269 indicator-sound recommends unity-control-center | gnome-control-center |
270 language-selector-gnome recommends yelp
271 libaccount-plugin-1.0-0 recommends unity-control-center-signon
272 libhud2 recommends hud (= 14.10+15.10.20151012-0ubuntu1)
273 libvisual-0.4-0 recommends libvisual-0.4-plugins
274 mcp-account-manager-uoa recommends account-plugin-aim
275 mcp-account-manager-uoa recommends account-plugin-jabber
276 mcp-account-manager-uoa recommends account-plugin-yahoo
277 mcp-account-manager-uoa recommends account-plugin-salut
278 mythes-en-au recommends libreoffice-writer
279 oneconf recommends software-center (>= 4.1.21)
280 oneconf recommends update-notifier (>= 0.103)
281 shotwell-common recommends shotwell
282 signond recommends signon-ui
283 ubuntu-desktop recommends cheese
284 ubuntu-desktop recommends empathy
285 ubuntu-desktop recommends nautilus-share
286 ubuntu-desktop recommends shotwell
287 ubuntu-desktop recommends totem
288 unity-control-center recommends gnome-session-bin
289 unity-greeter recommends unity-settings-daemon
290 vino recommends gvfs
291 xdg-utils recommends x11-utils
292 xinit recommends xserver-xorg | xserver
293 xserver-xorg-video-mga recommends xserver-xorg-video-modesetting
294 xterm recommends x11-utils
295 calibre-bin recommends calibre (>= 2.33.0+dfsg-1build1)
296 laptop-mode-tools recommends python-qt4
297 ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
298 ubuntu-restricted-addons recommends gstreamer1.0-libav
299 ubuntu-restricted-extras recommends libavcodec-extra
300 libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
301 libva1:i386 recommends va-driver-all:i386 | va-driver:i386
302 apport-gtk recommends update-notifier
303 compiz-core recommends compiz-plugins-default
304 eog recommends yelp
305 libreoffice-common recommends python3-uno (>= 4.4.0~beta2)
306 libreoffice-help-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
307 libreoffice-help-en-us recommends libreoffice-core (> 1:5.0.5~rc2) | lan
308 libreoffice-help-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
309 libreoffice-impress recommends libreoffice-avmedia-backend-gstreamer
310 libreoffice-l10n-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
311 libreoffice-l10n-en-za recommends libreoffice-core (> 1:5.0.5~rc2) | lan
312 libreoffice-l10n-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
313 libreoffice-writer recommends libreoffice-math
314 lightdm recommends xserver-xorg
315 nautilus recommends brasero (>= 2.26)
316 nautilus recommends gvfs-backends
317 rhythmbox recommends yelp
318 rhythmbox recommends gvfs-backends
319 rhythmbox-data recommends rhythmbox
320 unity recommends unity-control-center
321 unity recommends unity-lens-applications
322 unity recommends indicator-bluetooth
323 unity recommends hud
324 nautilus-megasync recommends nautilus (>= 2.16.0)
325 wine-staging-amd64 recommends libosmesa6
326 wine-staging-i386:i386 recommends libgtk-3-0:i386

Accept this solution? [Y/n/q/?] n
open: 1023; closed: 4340; defer: 166; conflict: 254 .The following actions will resolve these dependencies:

      Remove the following packages:
1) account-plugin-aim
2) account-plugin-jabber
3) account-plugin-salut
4) account-plugin-yahoo
5) appmenu-qt5
6) apturl
7) brasero
8) calibre
9) calibre-bin
10) checkbox-gui
11) cheese
12) compiz
13) compiz-gnome
14) compiz-plugins-default
15) deja-dup-backend-gvfs
16) empathy
17) gimp-plugin-registry
18) gir1.2-rb-3.0
19) gir1.2-totem-1.0
20) gir1.2-webkit-3.0
21) gir1.2-webkit2-4.0
22) gnome-contacts
23) gnome-session-bin
24) gnome-user-guide
25) gstreamer1.0-clutter
26) gstreamer1.0-libav
27) gstreamer1.0-plugins-bad
28) gstreamer1.0-plugins-bad-faad
29) gstreamer1.0-plugins-bad-videoparsers
30) gvfs
31) gvfs-backends
32) gvfs-daemons
33) gvfs-fuse
34) hud
35) i965-va-driver
36) indicator-bluetooth
37) libavcodec-extra
38) libavcodec-ffmpeg-extra56
39) libavformat-ffmpeg56
40) libchamplain-0.12-0
41) libcheese-gtk23
42) libcheese7
43) libchromaprint0
44) libclutter-1.0-0
45) libclutter-gst-2.0-0
46) libclutter-gst-3.0-0
47) libclutter-gtk-1.0-0
48) libcogl-pango20
49) libcogl-path20
50) libcogl20
51) libdrm-radeon1
52) libgl1-mesa-dri
53) libgl1-mesa-glx
54) libglapi-mesa
55) libgles1-mesa
56) libgles2-mesa
57) libglew1.10
58) libglewmx1.10
59) libglu1-mesa
60) libgstreamer-plugins-bad1.0-0
61) libgtkglext1
62) libnux-4.0-0
63) libopencv-calib3d2.4v5
64) libopencv-contrib2.4v5
65) libopencv-core2.4v5
66) libopencv-features2d2.4v5
67) libopencv-flann2.4v5
68) libopencv-highgui2.4v5
69) libopencv-imgproc2.4v5
70) libopencv-legacy2.4v5
71) libopencv-ml2.4v5
72) libopencv-objdetect2.4v5
73) libopencv-video2.4v5
74) libosmesa6
75) liboxideqt-qmlplugin
76) liboxideqtcore0
77) liboxideqtquick0
78) libqt4-opengl
79) libqt5designer5
80) libqt5feedback5
81) libqt5gui5
82) libqt5help5
83) libqt5multimedia5
84) libqt5opengl5
85) libqt5printsupport5
86) libqt5quick5
87) libqt5svg5
88) libqt5webkit5
89) libqt5widgets5
90) libqtwebkit4
91) libreoffice-avmedia-backend-gstreamer
92) libreoffice-base-core
93) libreoffice-calc
94) libreoffice-core
95) libreoffice-draw
96) libreoffice-gnome
97) libreoffice-gtk
98) libreoffice-help-en-gb
99) libreoffice-help-en-us
100 libreoffice-help-nl
101 libreoffice-impress
102 libreoffice-math
103 libreoffice-ogltrans
104 libreoffice-pdfimport
105 libreoffice-writer
106 librhythmbox-core9
107 libtotem0
108 libunity-core-6.0-9
109 libunity-webapps0
110 libva-egl1
111 libva-glx1
112 libva-tpi1
113 libva-wayland1
114 libva-x11-1
115 libva1
116 libvisual-0.4-plugins
117 libwebkit2gtk-4.0-37
118 libwebkitgtk-1.0-0
119 libwebkitgtk-3.0-0
120 libyelp0
121 mcp-account-manager-uoa
122 mythes-en-us
123 nautilus
124 nautilus-sendto
125 nautilus-share
126 nux-tools
127 python-pyqt5
128 python-pyqt5.qtsvg
129 python-pyqt5.qtwebkit
130 python-qt4
131 python3-uno
132 qml-module-qtfeedback
133 qml-module-qtgraphicaleffects
134 qml-module-qtquick-dialogs
135 qml-module-qtquick-layouts
136 qml-module-qtquick-privatewidgets
137 qml-module-qtquick-window2
138 qml-module-qtquick2
139 qml-module-ubuntu-onlineaccounts
140 qtdeclarative5-accounts-plugin
141 qtdeclarative5-qtfeedback-plugin
142 qtdeclarative5-qtquick2-plugin
143 qtdeclarative5-ubuntu-ui-toolkit-plugin
144 qtdeclarative5-ubuntu-web-plugin
145 rhythmbox
146 rhythmbox-plugin-cdrecorder
147 rhythmbox-plugin-magnatune
148 rhythmbox-plugin-zeitgeist
149 rhythmbox-plugins
150 shotwell
151 signon-ui
152 signon-ui-x11
153 software-center
154 supertuxkart
155 totem
156 totem-plugins
157 ubuntu-desktop
158 ubuntu-docs
159 ubuntu-release-upgrader-gtk
160 ubuntu-session
161 ubuntu-sso-client-qt
162 unity
163 unity-control-center
164 unity-control-center-signon
165 unity-lens-applications
166 unity-settings-daemon
167 unity-webapps-common
168 unity-webapps-qml
169 unity-webapps-service
170 update-manager
171 update-notifier
172 va-driver-all
173 vainfo
174 vdpau-va-driver
175 webapp-container
176 webbrowser-app
177 x11-utils
178 xorg
179 xserver-xorg
180 xserver-xorg-core
181 xserver-xorg-input-all
182 xserver-xorg-input-evdev
183 xserver-xorg-input-mouse
184 xserver-xorg-input-synaptics
185 xserver-xorg-input-vmmouse
186 xserver-xorg-input-wacom
187 xserver-xorg-video-all
188 xserver-xorg-video-ati
189 xserver-xorg-video-cirrus
190 xserver-xorg-video-fbdev
191 xserver-xorg-video-intel
192 xserver-xorg-video-mach64
193 xserver-xorg-video-mga
194 xserver-xorg-video-neomagic
195 xserver-xorg-video-nouveau
196 xserver-xorg-video-openchrome
197 xserver-xorg-video-qxl
198 xserver-xorg-video-r128
199 xserver-xorg-video-radeon
200 xserver-xorg-video-savage
201 xserver-xorg-video-siliconmotion
202 xserver-xorg-video-sisusb
203 xserver-xorg-video-tdfx
204 xserver-xorg-video-trident
205 xserver-xorg-video-vesa
206 xserver-xorg-video-vmware
207 y-ppa-manager
208 yad
209 yelp
210 zenity

      Keep the following packages at their current version:
211 i965-va-driver:i386 [Not Installed]
212 libcairo-gobject2:i386 [Not Installed]
213 libcairo2:i386 [Not Installed]
214 libdrm-amdgpu1:i386 [Not Installed]
215 libdrm-intel1:i386 [Not Installed]
216 libdrm-nouveau2:i386 [Not Installed]
217 libdrm-radeon1:i386 [Not Installed]
218 libdrm2:i386 [Not Installed]
219 libegl1-mesa:i386 [Not Installed]
220 libepoxy0:i386 [Not Installed]
221 libgbm1:i386 [Not Installed]
222 libgl1-mesa-dri:i386 [Not Installed]
223 libgl1-mesa-glx:i386 [Not Installed]
224 libglu1-mesa:i386 [Not Installed]
225 libgtk-3-0:i386 [Not Installed]
226 libpangocairo-1.0-0:i386 [Not Installed]
227 libva-drm1:i386 [Not Installed]
228 libva-x11-1:i386 [Not Installed]
229 libvisual-0.4-plugins:i386 [Not Installed]
230 libwayland-egl1-mesa:i386 [Not Installed]
231 va-driver-all:i386 [Not Installed]
232 vdpau-va-driver:i386 [Not Installed]
233 wine-staging [Not Installed]
234 wine-staging-amd64 [Not Installed]
235 wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
236 aisleriot recommends yelp
237 baobab recommends yelp
238 brasero recommends yelp
239 deja-dup recommends deja-dup-backend-gvfs
240 empathy-common recommends yelp
241 evince recommends gvfs
242 file-roller recommends gvfs
243 file-roller recommends yelp
244 gedit recommends zenity
245 gedit recommends yelp
246 gnome-bluetooth recommends gvfs-backends
247 gnome-bluetooth recommends unity-control-center | gnome-control-center
248 gnome-calculator recommends yelp
249 gnome-calculator recommends gvfs
250 gnome-mahjongg recommends yelp
251 gnome-mines recommends yelp
252 gnome-sudoku recommends yelp
253 gnome-system-monitor recommends gvfs
254 gnome-terminal recommends yelp
255 gnome-terminal recommends gvfs
256 gucharmap recommends yelp
257 gvfs-common recommends gvfs
258 hyphen-en-us recommends libreoffice-writer | openoffice.org-writer
259 indicator-appmenu recommends indicator-applet | indicator-renderer
260 indicator-appmenu recommends appmenu-qt5
261 indicator-datetime recommends indicator-applet | indicator-renderer
262 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu
263 indicator-messages recommends indicator-applet | indicator-renderer
264 indicator-power recommends unity-control-center | gnome-control-center (
265 indicator-power recommends indicator-applet (>= 0.2) | indicator-rendere
266 indicator-printers recommends indicator-applet (>= 0.2) | indicator-rend
267 indicator-session recommends indicator-applet (>= 0.2) | indicator-rende
268 indicator-session recommends yelp
269 indicator-session recommends unity-control-center | gnome-control-center
270 indicator-session recommends unity-control-center-signon | gnome-control
271 indicator-sound recommends unity-control-center | gnome-control-center |
272 language-selector-gnome recommends yelp
273 libaccount-plugin-1.0-0 recommends unity-control-center-signon
274 libhud2 recommends hud (= 14.10+15.10.20151012-0ubuntu1)
275 libvisual-0.4-0 recommends libvisual-0.4-plugins
276 mcp-account-manager-uoa recommends account-plugin-aim
277 mcp-account-manager-uoa recommends account-plugin-jabber
278 mcp-account-manager-uoa recommends account-plugin-yahoo
279 mcp-account-manager-uoa recommends account-plugin-salut
280 mythes-en-au recommends libreoffice-writer
281 oneconf recommends software-center (>= 4.1.21)
282 oneconf recommends update-notifier (>= 0.103)
283 shotwell-common recommends shotwell
284 signond recommends signon-ui
285 unity-control-center recommends gnome-session-bin
286 unity-greeter recommends unity-settings-daemon
287 vino recommends gvfs
288 xdg-utils recommends x11-utils
289 xinit recommends xserver-xorg | xserver
290 xserver-xorg recommends libgl1-mesa-dri
291 xserver-xorg-video-mga recommends xserver-xorg-video-modesetting
292 xserver-xorg-video-nouveau recommends libgl1-mesa-dri (>= 9.0)
293 xterm recommends x11-utils
294 calibre-bin recommends calibre (>= 2.33.0+dfsg-1build1)
295 laptop-mode-tools recommends python-qt4
296 ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
297 ubuntu-restricted-addons recommends gstreamer1.0-libav
298 ubuntu-restricted-extras recommends libavcodec-extra
299 libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
300 libva1:i386 recommends va-driver-all:i386 | va-driver:i386
301 apport-gtk recommends update-notifier
302 compiz-core recommends compiz-plugins-default
303 eog recommends yelp
304 libreoffice-common recommends python3-uno (>= 4.4.0~beta2)
305 libreoffice-help-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
306 libreoffice-help-en-us recommends libreoffice-core (> 1:5.0.5~rc2) | lan
307 libreoffice-help-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
308 libreoffice-impress recommends libreoffice-avmedia-backend-gstreamer
309 libreoffice-l10n-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
310 libreoffice-l10n-en-za recommends libreoffice-core (> 1:5.0.5~rc2) | lan
311 libreoffice-l10n-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
312 libreoffice-writer recommends libreoffice-math
313 lightdm recommends xserver-xorg
314 nautilus recommends brasero (>= 2.26)
315 nautilus recommends gvfs-backends
316 rhythmbox recommends yelp
317 rhythmbox recommends gvfs-backends
318 rhythmbox-data recommends rhythmbox
319 unity recommends unity-control-center
320 unity recommends unity-lens-applications
321 unity recommends indicator-bluetooth
322 unity recommends hud
323 xserver-xorg-core recommends libgl1-mesa-dri (>= 7.10.2-4)
324 nautilus-megasync recommends nautilus (>= 2.16.0)
325 wine-staging-amd64 recommends libosmesa6
326 wine-staging-i386:i386 recommends libgtk-3-0:i386
327 libgl1-mesa-glx recommends libgl1-mesa-dri (>= 7.2)

Accept this solution? [Y/n/q/?] n
open: 1097; closed: 4714; defer: 173; conflict: 272 .The following actions will resolve these dependencies:

      Remove the following packages:
1) account-plugin-aim
2) account-plugin-jabber
3) account-plugin-salut
4) account-plugin-yahoo
5) appmenu-qt5
6) apturl
7) brasero
8) calibre
9) calibre-bin
10) checkbox-gui
11) cheese
12) compiz
13) compiz-gnome
14) compiz-plugins-default
15) deja-dup-backend-gvfs
16) empathy
17) gimp-plugin-registry
18) gir1.2-rb-3.0
19) gir1.2-totem-1.0
20) gir1.2-webkit-3.0
21) gir1.2-webkit2-4.0
22) gnome-contacts
23) gnome-session-bin
24) gnome-user-guide
25) gstreamer1.0-clutter
26) gstreamer1.0-libav
27) gstreamer1.0-plugins-bad
28) gstreamer1.0-plugins-bad-faad
29) gstreamer1.0-plugins-bad-videoparsers
30) gvfs
31) gvfs-backends
32) gvfs-daemons
33) gvfs-fuse
34) hud
35) i965-va-driver
36) indicator-bluetooth
37) libavcodec-extra
38) libavcodec-ffmpeg-extra56
39) libavformat-ffmpeg56
40) libchamplain-0.12-0
41) libcheese-gtk23
42) libcheese7
43) libchromaprint0
44) libclutter-1.0-0
45) libclutter-gst-2.0-0
46) libclutter-gst-3.0-0
47) libclutter-gtk-1.0-0
48) libcogl-pango20
49) libcogl-path20
50) libcogl20
51) libdrm-nouveau2
52) libgl1-mesa-dri
53) libgl1-mesa-glx
54) libglapi-mesa
55) libgles1-mesa
56) libgles2-mesa
57) libglew1.10
58) libglewmx1.10
59) libglu1-mesa
60) libgstreamer-plugins-bad1.0-0
61) libgtkglext1
62) libnux-4.0-0
63) libopencv-calib3d2.4v5
64) libopencv-contrib2.4v5
65) libopencv-core2.4v5
66) libopencv-features2d2.4v5
67) libopencv-flann2.4v5
68) libopencv-highgui2.4v5
69) libopencv-imgproc2.4v5
70) libopencv-legacy2.4v5
71) libopencv-ml2.4v5
72) libopencv-objdetect2.4v5
73) libopencv-video2.4v5
74) libosmesa6
75) liboxideqt-qmlplugin
76) liboxideqtcore0
77) liboxideqtquick0
78) libqt4-opengl
79) libqt5designer5
80) libqt5feedback5
81) libqt5gui5
82) libqt5help5
83) libqt5multimedia5
84) libqt5opengl5
85) libqt5printsupport5
86) libqt5quick5
87) libqt5svg5
88) libqt5webkit5
89) libqt5widgets5
90) libqtwebkit4
91) libreoffice-avmedia-backend-gstreamer
92) libreoffice-base-core
93) libreoffice-calc
94) libreoffice-core
95) libreoffice-draw
96) libreoffice-gnome
97) libreoffice-gtk
98) libreoffice-help-en-gb
99) libreoffice-help-en-us
100 libreoffice-help-nl
101 libreoffice-impress
102 libreoffice-math
103 libreoffice-ogltrans
104 libreoffice-pdfimport
105 libreoffice-writer
106 librhythmbox-core9
107 libtotem0
108 libunity-core-6.0-9
109 libunity-webapps0
110 libva-egl1
111 libva-glx1
112 libva-tpi1
113 libva-wayland1
114 libva-x11-1
115 libva1
116 libvisual-0.4-plugins
117 libwebkit2gtk-4.0-37
118 libwebkitgtk-1.0-0
119 libwebkitgtk-3.0-0
120 libxatracker2
121 libyelp0
122 mcp-account-manager-uoa
123 mythes-en-us
124 nautilus
125 nautilus-sendto
126 nautilus-share
127 nux-tools
128 python-pyqt5
129 python-pyqt5.qtsvg
130 python-pyqt5.qtwebkit
131 python-qt4
132 python3-uno
133 qml-module-qtfeedback
134 qml-module-qtgraphicaleffects
135 qml-module-qtquick-dialogs
136 qml-module-qtquick-layouts
137 qml-module-qtquick-privatewidgets
138 qml-module-qtquick-window2
139 qml-module-qtquick2
140 qml-module-ubuntu-onlineaccounts
141 qtdeclarative5-accounts-plugin
142 qtdeclarative5-qtfeedback-plugin
143 qtdeclarative5-qtquick2-plugin
144 qtdeclarative5-ubuntu-ui-toolkit-plugin
145 qtdeclarative5-ubuntu-web-plugin
146 rhythmbox
147 rhythmbox-plugin-cdrecorder
148 rhythmbox-plugin-magnatune
149 rhythmbox-plugin-zeitgeist
150 rhythmbox-plugins
151 shotwell
152 signon-ui
153 signon-ui-x11
154 software-center
155 supertuxkart
156 totem
157 totem-plugins
158 ubuntu-desktop
159 ubuntu-docs
160 ubuntu-release-upgrader-gtk
161 ubuntu-session
162 ubuntu-sso-client-qt
163 unity
164 unity-control-center
165 unity-control-center-signon
166 unity-lens-applications
167 unity-settings-daemon
168 unity-webapps-common
169 unity-webapps-qml
170 unity-webapps-service
171 update-manager
172 update-notifier
173 va-driver-all
174 vainfo
175 vdpau-va-driver
176 webapp-container
177 webbrowser-app
178 x11-utils
179 xorg
180 xserver-xorg
181 xserver-xorg-core
182 xserver-xorg-input-all
183 xserver-xorg-input-evdev
184 xserver-xorg-input-mouse
185 xserver-xorg-input-synaptics
186 xserver-xorg-input-vmmouse
187 xserver-xorg-input-wacom
188 xserver-xorg-video-all
189 xserver-xorg-video-ati
190 xserver-xorg-video-cirrus
191 xserver-xorg-video-fbdev
192 xserver-xorg-video-intel
193 xserver-xorg-video-mach64
194 xserver-xorg-video-mga
195 xserver-xorg-video-neomagic
196 xserver-xorg-video-nouveau
197 xserver-xorg-video-openchrome
198 xserver-xorg-video-qxl
199 xserver-xorg-video-r128
200 xserver-xorg-video-radeon
201 xserver-xorg-video-savage
202 xserver-xorg-video-siliconmotion
203 xserver-xorg-video-sisusb
204 xserver-xorg-video-tdfx
205 xserver-xorg-video-trident
206 xserver-xorg-video-vesa
207 xserver-xorg-video-vmware
208 y-ppa-manager
209 yad
210 yelp
211 zenity

      Keep the following packages at their current version:
212 i965-va-driver:i386 [Not Installed]
213 libcairo-gobject2:i386 [Not Installed]
214 libcairo2:i386 [Not Installed]
215 libdrm-amdgpu1:i386 [Not Installed]
216 libdrm-intel1:i386 [Not Installed]
217 libdrm-nouveau2:i386 [Not Installed]
218 libdrm-radeon1:i386 [Not Installed]
219 libdrm2:i386 [Not Installed]
220 libegl1-mesa:i386 [Not Installed]
221 libepoxy0:i386 [Not Installed]
222 libgbm1:i386 [Not Installed]
223 libgl1-mesa-dri:i386 [Not Installed]
224 libgl1-mesa-glx:i386 [Not Installed]
225 libglu1-mesa:i386 [Not Installed]
226 libgtk-3-0:i386 [Not Installed]
227 libpangocairo-1.0-0:i386 [Not Installed]
228 libva-drm1:i386 [Not Installed]
229 libva-x11-1:i386 [Not Installed]
230 libvisual-0.4-plugins:i386 [Not Installed]
231 libwayland-egl1-mesa:i386 [Not Installed]
232 va-driver-all:i386 [Not Installed]
233 vdpau-va-driver:i386 [Not Installed]
234 wine-staging [Not Installed]
235 wine-staging-amd64 [Not Installed]
236 wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
237 aisleriot recommends yelp
238 baobab recommends yelp
239 brasero recommends yelp
240 deja-dup recommends deja-dup-backend-gvfs
241 empathy-common recommends yelp
242 evince recommends gvfs
243 file-roller recommends gvfs
244 file-roller recommends yelp
245 gedit recommends zenity
246 gedit recommends yelp
247 gnome-bluetooth recommends gvfs-backends
248 gnome-bluetooth recommends unity-control-center | gnome-control-center
249 gnome-calculator recommends yelp
250 gnome-calculator recommends gvfs
251 gnome-mahjongg recommends yelp
252 gnome-mines recommends yelp
253 gnome-sudoku recommends yelp
254 gnome-system-monitor recommends gvfs
255 gnome-terminal recommends yelp
256 gnome-terminal recommends gvfs
257 gucharmap recommends yelp
258 gvfs-common recommends gvfs
259 hyphen-en-us recommends libreoffice-writer | openoffice.org-writer
260 indicator-appmenu recommends indicator-applet | indicator-renderer
261 indicator-appmenu recommends appmenu-qt5
262 indicator-datetime recommends indicator-applet | indicator-renderer
263 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu
264 indicator-messages recommends indicator-applet | indicator-renderer
265 indicator-power recommends unity-control-center | gnome-control-center (
266 indicator-power recommends indicator-applet (>= 0.2) | indicator-rendere
267 indicator-printers recommends indicator-applet (>= 0.2) | indicator-rend
268 indicator-session recommends indicator-applet (>= 0.2) | indicator-rende
269 indicator-session recommends yelp
270 indicator-session recommends unity-control-center | gnome-control-center
271 indicator-session recommends unity-control-center-signon | gnome-control
272 indicator-sound recommends unity-control-center | gnome-control-center |
273 language-selector-gnome recommends yelp
274 libaccount-plugin-1.0-0 recommends unity-control-center-signon
275 libhud2 recommends hud (= 14.10+15.10.20151012-0ubuntu1)
276 libvisual-0.4-0 recommends libvisual-0.4-plugins
277 mcp-account-manager-uoa recommends account-plugin-aim
278 mcp-account-manager-uoa recommends account-plugin-jabber
279 mcp-account-manager-uoa recommends account-plugin-yahoo
280 mcp-account-manager-uoa recommends account-plugin-salut
281 mythes-en-au recommends libreoffice-writer
282 oneconf recommends software-center (>= 4.1.21)
283 oneconf recommends update-notifier (>= 0.103)
284 shotwell-common recommends shotwell
285 signond recommends signon-ui
286 unity-control-center recommends gnome-session-bin
287 unity-greeter recommends unity-settings-daemon
288 vino recommends gvfs
289 xdg-utils recommends x11-utils
290 xinit recommends xserver-xorg | xserver
291 xserver-xorg recommends libgl1-mesa-dri
292 xserver-xorg-video-mga recommends xserver-xorg-video-modesetting
293 xterm recommends x11-utils
294 calibre-bin recommends calibre (>= 2.33.0+dfsg-1build1)
295 laptop-mode-tools recommends python-qt4
296 ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
297 ubuntu-restricted-addons recommends gstreamer1.0-libav
298 ubuntu-restricted-extras recommends libavcodec-extra
299 libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
300 libva1:i386 recommends va-driver-all:i386 | va-driver:i386
301 apport-gtk recommends update-notifier
302 compiz-core recommends compiz-plugins-default
303 eog recommends yelp
304 libreoffice-common recommends python3-uno (>= 4.4.0~beta2)
305 libreoffice-help-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
306 libreoffice-help-en-us recommends libreoffice-core (> 1:5.0.5~rc2) | lan
307 libreoffice-help-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
308 libreoffice-impress recommends libreoffice-avmedia-backend-gstreamer
309 libreoffice-l10n-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
310 libreoffice-l10n-en-za recommends libreoffice-core (> 1:5.0.5~rc2) | lan
311 libreoffice-l10n-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
312 libreoffice-writer recommends libreoffice-math
313 lightdm recommends xserver-xorg
314 nautilus recommends brasero (>= 2.26)
315 nautilus recommends gvfs-backends
316 rhythmbox recommends yelp
317 rhythmbox recommends gvfs-backends
318 rhythmbox-data recommends rhythmbox
319 unity recommends unity-control-center
320 unity recommends unity-lens-applications
321 unity recommends indicator-bluetooth
322 unity recommends hud
323 xserver-xorg-core recommends libgl1-mesa-dri (>= 7.10.2-4)
324 nautilus-megasync recommends nautilus (>= 2.16.0)
325 wine-staging-amd64 recommends libosmesa6
326 wine-staging-i386:i386 recommends libgtk-3-0:i386
327 libgl1-mesa-glx recommends libgl1-mesa-dri (>= 7.2)

Accept this solution? [Y/n/q/?] n
open: 1190; closed: 4860; defer: 173; conflict: 272 .The following actions will resolve these dependencies:

      Remove the following packages:
1) account-plugin-aim
2) account-plugin-jabber
3) account-plugin-salut
4) account-plugin-yahoo
5) appmenu-qt5
6) apturl
7) brasero
8) calibre
9) calibre-bin
10) checkbox-gui
11) cheese
12) compiz
13) compiz-gnome
14) compiz-plugins-default
15) deja-dup-backend-gvfs
16) empathy
17) gimp-plugin-registry
18) gir1.2-rb-3.0
19) gir1.2-totem-1.0
20) gir1.2-webkit-3.0
21) gir1.2-webkit2-4.0
22) gnome-contacts
23) gnome-session-bin
24) gnome-user-guide
25) gstreamer1.0-clutter
26) gstreamer1.0-libav
27) gstreamer1.0-plugins-bad
28) gstreamer1.0-plugins-bad-faad
29) gstreamer1.0-plugins-bad-videoparsers
30) gvfs
31) gvfs-backends
32) gvfs-daemons
33) gvfs-fuse
34) hud
35) i965-va-driver
36) indicator-bluetooth
37) intel-gpu-tools
38) libavcodec-extra
39) libavcodec-ffmpeg-extra56
40) libavformat-ffmpeg56
41) libchamplain-0.12-0
42) libcheese-gtk23
43) libcheese7
44) libchromaprint0
45) libclutter-1.0-0
46) libclutter-gst-2.0-0
47) libclutter-gst-3.0-0
48) libclutter-gtk-1.0-0
49) libcogl-pango20
50) libcogl-path20
51) libcogl20
52) libdrm-intel1
53) libgl1-mesa-dri
54) libgl1-mesa-glx
55) libglapi-mesa
56) libgles1-mesa
57) libgles2-mesa
58) libglew1.10
59) libglewmx1.10
60) libglu1-mesa
61) libgstreamer-plugins-bad1.0-0
62) libgtkglext1
63) libnux-4.0-0
64) libopencv-calib3d2.4v5
65) libopencv-contrib2.4v5
66) libopencv-core2.4v5
67) libopencv-features2d2.4v5
68) libopencv-flann2.4v5
69) libopencv-highgui2.4v5
70) libopencv-imgproc2.4v5
71) libopencv-legacy2.4v5
72) libopencv-ml2.4v5
73) libopencv-objdetect2.4v5
74) libopencv-video2.4v5
75) libosmesa6
76) liboxideqt-qmlplugin
77) liboxideqtcore0
78) liboxideqtquick0
79) libqt4-opengl
80) libqt5designer5
81) libqt5feedback5
82) libqt5gui5
83) libqt5help5
84) libqt5multimedia5
85) libqt5opengl5
86) libqt5printsupport5
87) libqt5quick5
88) libqt5svg5
89) libqt5webkit5
90) libqt5widgets5
91) libqtwebkit4
92) libreoffice-avmedia-backend-gstreamer
93) libreoffice-base-core
94) libreoffice-calc
95) libreoffice-core
96) libreoffice-draw
97) libreoffice-gnome
98) libreoffice-gtk
99) libreoffice-help-en-gb
100 libreoffice-help-en-us
101 libreoffice-help-nl
102 libreoffice-impress
103 libreoffice-math
104 libreoffice-ogltrans
105 libreoffice-pdfimport
106 libreoffice-writer
107 librhythmbox-core9
108 libtotem0
109 libunity-core-6.0-9
110 libunity-webapps0
111 libva-egl1
112 libva-glx1
113 libva-tpi1
114 libva-wayland1
115 libva-x11-1
116 libva1
117 libvisual-0.4-plugins
118 libwebkit2gtk-4.0-37
119 libwebkitgtk-1.0-0
120 libwebkitgtk-3.0-0
121 libyelp0
122 mcp-account-manager-uoa
123 mythes-en-us
124 nautilus
125 nautilus-sendto
126 nautilus-share
127 nux-tools
128 python-pyqt5
129 python-pyqt5.qtsvg
130 python-pyqt5.qtwebkit
131 python-qt4
132 python3-uno
133 qml-module-qtfeedback
134 qml-module-qtgraphicaleffects
135 qml-module-qtquick-dialogs
136 qml-module-qtquick-layouts
137 qml-module-qtquick-privatewidgets
138 qml-module-qtquick-window2
139 qml-module-qtquick2
140 qml-module-ubuntu-onlineaccounts
141 qtdeclarative5-accounts-plugin
142 qtdeclarative5-qtfeedback-plugin
143 qtdeclarative5-qtquick2-plugin
144 qtdeclarative5-ubuntu-ui-toolkit-plugin
145 qtdeclarative5-ubuntu-web-plugin
146 rhythmbox
147 rhythmbox-plugin-cdrecorder
148 rhythmbox-plugin-magnatune
149 rhythmbox-plugin-zeitgeist
150 rhythmbox-plugins
151 shotwell
152 signon-ui
153 signon-ui-x11
154 software-center
155 supertuxkart
156 totem
157 totem-plugins
158 ubuntu-desktop
159 ubuntu-docs
160 ubuntu-release-upgrader-gtk
161 ubuntu-session
162 ubuntu-sso-client-qt
163 unity
164 unity-control-center
165 unity-control-center-signon
166 unity-lens-applications
167 unity-settings-daemon
168 unity-webapps-common
169 unity-webapps-qml
170 unity-webapps-service
171 update-manager
172 update-notifier
173 va-driver-all
174 vainfo
175 vdpau-va-driver
176 webapp-container
177 webbrowser-app
178 x11-utils
179 xorg
180 xserver-xorg
181 xserver-xorg-core
182 xserver-xorg-input-all
183 xserver-xorg-input-evdev
184 xserver-xorg-input-mouse
185 xserver-xorg-input-synaptics
186 xserver-xorg-input-vmmouse
187 xserver-xorg-input-wacom
188 xserver-xorg-video-all
189 xserver-xorg-video-ati
190 xserver-xorg-video-cirrus
191 xserver-xorg-video-fbdev
192 xserver-xorg-video-intel
193 xserver-xorg-video-mach64
194 xserver-xorg-video-mga
195 xserver-xorg-video-neomagic
196 xserver-xorg-video-nouveau
197 xserver-xorg-video-openchrome
198 xserver-xorg-video-qxl
199 xserver-xorg-video-r128
200 xserver-xorg-video-radeon
201 xserver-xorg-video-savage
202 xserver-xorg-video-siliconmotion
203 xserver-xorg-video-sisusb
204 xserver-xorg-video-tdfx
205 xserver-xorg-video-trident
206 xserver-xorg-video-vesa
207 xserver-xorg-video-vmware
208 y-ppa-manager
209 yad
210 yelp
211 zenity

      Keep the following packages at their current version:
212 i965-va-driver:i386 [Not Installed]
213 libcairo-gobject2:i386 [Not Installed]
214 libcairo2:i386 [Not Installed]
215 libdrm-amdgpu1:i386 [Not Installed]
216 libdrm-intel1:i386 [Not Installed]
217 libdrm-nouveau2:i386 [Not Installed]
218 libdrm-radeon1:i386 [Not Installed]
219 libdrm2:i386 [Not Installed]
220 libegl1-mesa:i386 [Not Installed]
221 libepoxy0:i386 [Not Installed]
222 libgbm1:i386 [Not Installed]
223 libgl1-mesa-dri:i386 [Not Installed]
224 libgl1-mesa-glx:i386 [Not Installed]
225 libglu1-mesa:i386 [Not Installed]
226 libgtk-3-0:i386 [Not Installed]
227 libpangocairo-1.0-0:i386 [Not Installed]
228 libva-drm1:i386 [Not Installed]
229 libva-x11-1:i386 [Not Installed]
230 libvisual-0.4-plugins:i386 [Not Installed]
231 libwayland-egl1-mesa:i386 [Not Installed]
232 va-driver-all:i386 [Not Installed]
233 vdpau-va-driver:i386 [Not Installed]
234 wine-staging [Not Installed]
235 wine-staging-amd64 [Not Installed]
236 wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
237 aisleriot recommends yelp
238 baobab recommends yelp
239 brasero recommends yelp
240 deja-dup recommends deja-dup-backend-gvfs
241 empathy-common recommends yelp
242 evince recommends gvfs
243 file-roller recommends gvfs
244 file-roller recommends yelp
245 gedit recommends zenity
246 gedit recommends yelp
247 gnome-bluetooth recommends gvfs-backends
248 gnome-bluetooth recommends unity-control-center | gnome-control-center
249 gnome-calculator recommends yelp
250 gnome-calculator recommends gvfs
251 gnome-mahjongg recommends yelp
252 gnome-mines recommends yelp
253 gnome-sudoku recommends yelp
254 gnome-system-monitor recommends gvfs
255 gnome-terminal recommends yelp
256 gnome-terminal recommends gvfs
257 gucharmap recommends yelp
258 gvfs-common recommends gvfs
259 hyphen-en-us recommends libreoffice-writer | openoffice.org-writer
260 indicator-appmenu recommends indicator-applet | indicator-renderer
261 indicator-appmenu recommends appmenu-qt5
262 indicator-datetime recommends indicator-applet | indicator-renderer
263 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu
264 indicator-messages recommends indicator-applet | indicator-renderer
265 indicator-power recommends unity-control-center | gnome-control-center (
266 indicator-power recommends indicator-applet (>= 0.2) | indicator-rendere
267 indicator-printers recommends indicator-applet (>= 0.2) | indicator-rend
268 indicator-session recommends indicator-applet (>= 0.2) | indicator-rende
269 indicator-session recommends yelp
270 indicator-session recommends unity-control-center | gnome-control-center
271 indicator-session recommends unity-control-center-signon | gnome-control
272 indicator-sound recommends unity-control-center | gnome-control-center |
273 language-selector-gnome recommends yelp
274 libaccount-plugin-1.0-0 recommends unity-control-center-signon
275 libhud2 recommends hud (= 14.10+15.10.20151012-0ubuntu1)
276 libvisual-0.4-0 recommends libvisual-0.4-plugins
277 mcp-account-manager-uoa recommends account-plugin-aim
278 mcp-account-manager-uoa recommends account-plugin-jabber
279 mcp-account-manager-uoa recommends account-plugin-yahoo
280 mcp-account-manager-uoa recommends account-plugin-salut
281 mythes-en-au recommends libreoffice-writer
282 oneconf recommends software-center (>= 4.1.21)
283 oneconf recommends update-notifier (>= 0.103)
284 shotwell-common recommends shotwell
285 signond recommends signon-ui
286 unity-control-center recommends gnome-session-bin
287 unity-greeter recommends unity-settings-daemon
288 vino recommends gvfs
289 xdg-utils recommends x11-utils
290 xdiagnose recommends intel-gpu-tools
291 xinit recommends xserver-xorg | xserver
292 xserver-xorg recommends libgl1-mesa-dri
293 xserver-xorg-video-mga recommends xserver-xorg-video-modesetting
294 xserver-xorg-video-nouveau recommends libgl1-mesa-dri (>= 9.0)
295 xterm recommends x11-utils
296 calibre-bin recommends calibre (>= 2.33.0+dfsg-1build1)
297 laptop-mode-tools recommends python-qt4
298 ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
299 ubuntu-restricted-addons recommends gstreamer1.0-libav
300 ubuntu-restricted-extras recommends libavcodec-extra
301 libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
302 libva1:i386 recommends va-driver-all:i386 | va-driver:i386
303 apport-gtk recommends update-notifier
304 compiz-core recommends compiz-plugins-default
305 eog recommends yelp
306 libreoffice-common recommends python3-uno (>= 4.4.0~beta2)
307 libreoffice-help-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
308 libreoffice-help-en-us recommends libreoffice-core (> 1:5.0.5~rc2) | lan
309 libreoffice-help-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
310 libreoffice-impress recommends libreoffice-avmedia-backend-gstreamer
311 libreoffice-l10n-en-gb recommends libreoffice-core (> 1:5.0.5~rc2) | lan
312 libreoffice-l10n-en-za recommends libreoffice-core (> 1:5.0.5~rc2) | lan
313 libreoffice-l10n-nl recommends libreoffice-core (> 1:5.0.5~rc2) | langua
314 libreoffice-writer recommends libreoffice-math
315 lightdm recommends xserver-xorg
316 nautilus recommends brasero (>= 2.26)
317 nautilus recommends gvfs-backends
318 rhythmbox recommends yelp
319 rhythmbox recommends gvfs-backends
320 rhythmbox-data recommends rhythmbox
321 unity recommends unity-control-center
322 unity recommends unity-lens-applications
323 unity recommends indicator-bluetooth
324 unity recommends hud
325 xserver-xorg-core recommends libgl1-mesa-dri (>= 7.10.2-4)
326 nautilus-megasync recommends nautilus (>= 2.16.0)
327 wine-staging-amd64 recommends libosmesa6
328 wine-staging-i386:i386 recommends libgtk-3-0:i386
329 libva1 recommends va-driver-all | va-driver
330 libgl1-mesa-glx recommends libgl1-mesa-dri (>= 7.2)

Accept this solution? [Y/n/q/?] n
open: 1332; closed: 5124; defer: 174; conflict: 273 oThe following actions will resolve these dependencies:

      Remove the following packages:
1) account-plugin-aim
2) account-plugin-facebook
3) account-plugin-flickr
4) account-plugin-google
5) account-plugin-jabber
6) account-plugin-salut
7) account-plugin-yahoo
8) activity-log-manager
9) adwaita-icon-theme
10) aisleriot
11) appgrid
12) apport-gtk
13) apturl
14) bamfdaemon
15) baobab
16) brasero
17) brasero-cdrkit
18) cheese
19) compiz
20) compiz-gnome
21) deja-dup
22) deja-dup-backend-gvfs
23) empathy
24) eog
25) evince
26) evolution-data-server
27) file-roller
28) gcr
29) gedit
30) gir1.2-appindicator3-0.1
31) gir1.2-gtk-3.0
32) gir1.2-gtksource-3.0
33) gir1.2-peas-1.0
34) gir1.2-rb-3.0
35) gir1.2-totem-1.0
36) gir1.2-vte-2.91
37) gir1.2-webkit-3.0
38) gir1.2-webkit2-4.0
39) gir1.2-wnck-3.0
40) gkbd-capplet
41) gnome-bluetooth
42) gnome-calculator
43) gnome-contacts
44) gnome-disk-utility
45) gnome-font-viewer
46) gnome-keyring
47) gnome-mahjongg
48) gnome-mines
49) gnome-orca
50) gnome-power-manager
51) gnome-screensaver
52) gnome-screenshot
53) gnome-session-bin
54) gnome-session-canberra
55) gnome-sudoku
56) gnome-system-log
57) gnome-system-monitor
58) gnome-terminal
59) gnome-user-guide
60) gnome-user-share
61) gnupg-agent
62) gstreamer1.0-clutter
63) gstreamer1.0-plugins-bad
64) gucharmap
65) gvfs-backends
66) humanity-icon-theme
67) ibus
68) ibus-gtk3
69) ibus-table
70) indicator-application
71) indicator-appmenu
72) indicator-bluetooth
73) indicator-keyboard
74) indicator-printers
75) intel-linux-graphics-installer
76) landscape-client-ui-install
77) language-selector-gnome
78) libaccount-plugin-1.0-0
79) libaccount-plugin-generic-oauth
80) libaccount-plugin-google
81) libappindicator3-1
82) libavahi-ui-gtk3-0
83) libbrasero-media3-1
84) libcanberra-gtk3-0
85) libcanberra-gtk3-module
86) libchamplain-0.12-0
87) libcheese-gtk23
88) libcheese7
89) libclutter-1.0-0
90) libclutter-gst-2.0-0
91) libclutter-gst-3.0-0
92) libclutter-gtk-1.0-0
93) libebook-1.2-16
94) libedata-book-1.2-25
95) libedataserverui-1.2-1
96) libepoxy0
97) libevdocument3-4
98) libevview3-3
99) libfolks-eds25
100 libgail-3-0
101 libgcr-ui-3-1
102 libgnome-bluetooth13
103 libgnome-desktop-3-10
104 libgnomekbd8
105 libgtk-3-0
106 libgtk-3-bin
107 libgtk-3-common
108 libgtkmm-3.0-1v5
109 libgtksourceview-3.0-1
110 libgucharmap-2-90-7
111 libgweather-3-6
112 libido3-0.1-0
113 libindicator3-7
114 libmetacity-private3
115 libnautilus-extension1a
116 libnm-gtk0
117 libpeas-1.0-0
118 librhythmbox-core9
119 libtimezonemap1
120 libtotem0
121 libunity-control-center1
122 libunity-core-6.0-9
123 libunity-gtk3-parser0
124 libunity-misc4
125 libunity-settings-daemon1
126 libunity-webapps0
127 libvte-2.91-0
128 libwebkit2gtk-4.0-37
129 libwebkitgtk-3.0-0
130 libwnck-3-0
131 libyelp0
132 light-themes
133 mcp-account-manager-uoa
134 mousetweaks
135 nautilus
136 nautilus-megasync
137 nautilus-sendto
138 nautilus-share
139 network-manager-gnome
140 network-manager-pptp-gnome
141 notify-osd
142 onboard
143 onboard-data
144 oneconf
145 pinentry-gnome3
146 policykit-1-gnome
147 python-aptdaemon.gtk3widgets
148 python-ubuntu-sso-client
149 python3-aptdaemon.gtk3widgets
150 remmina
151 remmina-plugin-rdp
152 remmina-plugin-vnc
153 rhythmbox
154 rhythmbox-plugin-cdrecorder
155 rhythmbox-plugin-magnatune
156 rhythmbox-plugin-zeitgeist
157 rhythmbox-plugins
158 seahorse
159 sessioninstaller
160 shotwell
161 simple-scan
162 software-center
163 software-properties-gtk
164 system-config-printer-gnome
165 telepathy-indicator
166 totem
167 totem-plugins
168 transmission-gtk
169 ubuntu-artwork
170 ubuntu-desktop
171 ubuntu-docs
172 ubuntu-mono
173 ubuntu-release-upgrader-gtk
174 ubuntu-session
175 ubuntu-sso-client
176 ubuntu-sso-client-qt
177 unity
178 unity-asset-pool
179 unity-control-center
180 unity-control-center-signon
181 unity-greeter
182 unity-gtk3-module
183 unity-lens-applications
184 unity-scope-calculator
185 unity-scope-gdrive
186 unity-scope-manpages
187 unity-services
188 unity-settings-daemon
189 unity-webapps-common
190 unity-webapps-service
191 update-manager
192 update-notifier
193 usb-creator-gtk
194 vino
195 xdg-user-dirs-gtk
196 xdiagnose
197 xorg
198 xserver-xorg
199 xserver-xorg-core
200 xserver-xorg-input-all
201 xserver-xorg-input-evdev
202 xserver-xorg-input-mouse
203 xserver-xorg-input-synaptics
204 xserver-xorg-input-vmmouse
205 xserver-xorg-input-wacom
206 xserver-xorg-video-all
207 xserver-xorg-video-ati
208 xserver-xorg-video-cirrus
209 xserver-xorg-video-fbdev
210 xserver-xorg-video-intel
211 xserver-xorg-video-mach64
212 xserver-xorg-video-mga
213 xserver-xorg-video-neomagic
214 xserver-xorg-video-nouveau
215 xserver-xorg-video-openchrome
216 xserver-xorg-video-qxl
217 xserver-xorg-video-r128
218 xserver-xorg-video-radeon
219 xserver-xorg-video-savage
220 xserver-xorg-video-siliconmotion
221 xserver-xorg-video-sisusb
222 xserver-xorg-video-tdfx
223 xserver-xorg-video-trident
224 xserver-xorg-video-vesa
225 xserver-xorg-video-vmware
226 yelp
227 zeitgeist-datahub
228 zenity

      Keep the following packages at their current version:
229 i965-va-driver:i386 [Not Installed]
230 libcairo-gobject2:i386 [Not Installed]
231 libcairo2:i386 [Not Installed]
232 libdrm-amdgpu1:i386 [Not Installed]
233 libdrm-intel1:i386 [Not Installed]
234 libdrm-nouveau2:i386 [Not Installed]
235 libdrm-radeon1:i386 [Not Installed]
236 libdrm2:i386 [Not Installed]
237 libegl1-mesa:i386 [Not Installed]
238 libgbm1:i386 [Not Installed]
239 libgl1-mesa-dri:i386 [Not Installed]
240 libgl1-mesa-glx:i386 [Not Installed]
241 libglapi-mesa:i386 [Not Installed]
242 libglu1-mesa:i386 [Not Installed]
243 libgtk-3-0:i386 [Not Installed]
244 libosmesa6:i386 [Not Installed]
245 libpangocairo-1.0-0:i386 [Not Installed]
246 libva-drm1:i386 [Not Installed]
247 libva-x11-1:i386 [Not Installed]
248 libva1:i386 [Not Installed]
249 libvisual-0.4-plugins:i386 [Not Installed]
250 libwayland-egl1-mesa:i386 [Not Installed]
251 va-driver-all:i386 [Not Installed]
252 vdpau-va-driver:i386 [Not Installed]
253 wine-staging [Not Installed]
254 wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
255 empathy-common recommends yelp
256 gedit-common recommends gedit
257 gnome-screensaver recommends gnome-power-manager | xfce4-power-manager
258 gnome-terminal-data recommends gnome-terminal
259 gvfs-backends recommends gnome-keyring
260 gvfs-daemons recommends policykit-1-gnome
261 indicator-datetime recommends indicator-applet | indicator-renderer
262 indicator-datetime recommends evolution-data-server
263 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu
264 indicator-messages recommends indicator-applet | indicator-renderer
265 indicator-power recommends unity-control-center | gnome-control-center (
266 indicator-power recommends indicator-applet (>= 0.2) | indicator-rendere
267 indicator-session recommends indicator-applet (>= 0.2) | indicator-rende
268 indicator-session recommends gnome-screensaver
269 indicator-session recommends yelp
270 indicator-session recommends unity-control-center | gnome-control-center
271 indicator-session recommends unity-control-center-signon | gnome-control
272 indicator-sound recommends unity-control-center | gnome-control-center |
273 libappindicator1 recommends indicator-application (>= 0.2.93)
274 libappindicator3-1 recommends indicator-application (>= 0.2.93)
275 libfolks25 recommends libfolks-eds25
276 libgtk-3-common recommends libgtk-3-0
277 libnotify4 recommends notification-daemon
278 libpam-gnome-keyring recommends gnome-keyring
279 mcp-account-manager-uoa recommends account-plugin-aim
280 mcp-account-manager-uoa recommends account-plugin-jabber
281 mcp-account-manager-uoa recommends account-plugin-yahoo
282 mcp-account-manager-uoa recommends account-plugin-salut
283 network-manager-gnome recommends gnome-keyring
284 network-manager-pptp recommends network-manager-pptp-gnome | plasma-nm
285 onboard recommends gir1.2-appindicator3-0.1
286 oneconf recommends software-center (>= 4.1.21)
287 oneconf recommends update-notifier (>= 0.103)
288 remmina-common recommends remmina
289 shotwell-common recommends shotwell
290 software-center recommends sessioninstaller
291 ubuntu-desktop recommends activity-log-manager
292 ubuntu-desktop recommends aisleriot
293 ubuntu-desktop recommends brasero
294 ubuntu-desktop recommends cheese
295 ubuntu-desktop recommends deja-dup
296 ubuntu-desktop recommends empathy
297 ubuntu-desktop recommends gnome-bluetooth
298 ubuntu-desktop recommends gnome-disk-utility
299 ubuntu-desktop recommends gnome-keyring
300 ubuntu-desktop recommends gnome-mahjongg
301 ubuntu-desktop recommends gnome-mines
302 ubuntu-desktop recommends gnome-orca
303 ubuntu-desktop recommends gnome-screensaver
304 ubuntu-desktop recommends gnome-sudoku
305 ubuntu-desktop recommends gnome-terminal
306 ubuntu-desktop recommends ibus
307 ubuntu-desktop recommends ibus-gtk3
308 ubuntu-desktop recommends landscape-client-ui-install
309 ubuntu-desktop recommends mousetweaks
310 ubuntu-desktop recommends nautilus-share
311 ubuntu-desktop recommends network-manager-gnome
312 ubuntu-desktop recommends network-manager-pptp-gnome
313 ubuntu-desktop recommends onboard
314 ubuntu-desktop recommends remmina
315 ubuntu-desktop recommends shotwell
316 ubuntu-desktop recommends simple-scan
317 ubuntu-desktop recommends totem
318 ubuntu-desktop recommends transmission-gtk
319 unity-control-center recommends gnome-session-bin
320 unity-control-center recommends ibus (>= 1.5.0)
321 unity-control-center recommends mousetweaks
322 unity-control-center recommends policykit-1-gnome
323 unity-control-center recommends system-config-printer-gnome
324 unity-greeter recommends indicator-application
325 unity-greeter recommends indicator-keyboard
326 unity-greeter recommends network-manager-gnome
327 unity-lens-files recommends unity-scope-gdrive
328 unity-lens-photos recommends account-plugin-flickr
329 unity-lens-photos recommends account-plugin-google
330 unity-lens-photos recommends account-plugin-facebook
331 xinit recommends xserver-xorg | xserver
332 xserver-xorg-video-mga recommends xserver-xorg-video-modesetting
333 gksu recommends gnome-keyring
334 ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
335 libgtk-3-0:i386 recommends libgtk-3-bin:i386
336 libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
337 libva1:i386 recommends va-driver-all:i386 | va-driver:i386
338 apport-gtk recommends update-notifier
339 compiz-gnome recommends gnome-system-monitor | mate-system-monitor
340 eog recommends yelp
341 lightdm recommends xserver-xorg
342 lightdm recommends unity-greeter | lightdm-greeter | lightdm-kde-greeter
343 nautilus recommends brasero (>= 2.26)
344 nautilus recommends gvfs-backends
345 network-manager recommends network-manager-gnome | plasma-widget-network
346 rhythmbox recommends yelp
347 rhythmbox recommends notification-daemon
348 rhythmbox recommends gvfs-backends
349 rhythmbox-data recommends rhythmbox
350 unity recommends unity-control-center
351 unity recommends unity-scope-calculator
352 unity recommends unity-scope-gdrive
353 unity recommends unity-scope-manpages
354 unity recommends indicator-appmenu (>= 15.02.0)
355 unity recommends indicator-application
356 unity recommends indicator-keyboard
357 unity recommends indicator-printers
358 unity recommends telepathy-indicator
359 unity-settings-daemon recommends ibus (>= 1.5.0)
360 update-notifier recommends python3-aptdaemon.gtk3widgets | synaptic (>=
361 wine-staging-amd64 recommends libgtk-3-0
362 wine-staging-i386:i386 recommends libgtk-3-0:i386

Accept this solution? [Y/n/q/?] n
open: 1457; closed: 5391; defer: 174; conflict: 273 oThe following actions will resolve these dependencies:

      Remove the following packages:
1) account-plugin-aim
2) account-plugin-facebook
3) account-plugin-flickr
4) account-plugin-google
5) account-plugin-jabber
6) account-plugin-salut
7) account-plugin-yahoo
8) activity-log-manager
9) adwaita-icon-theme
10) aisleriot
11) appgrid
12) appmenu-qt5
13) apport-gtk
14) apturl
15) bamfdaemon
16) baobab
17) brasero
18) brasero-cdrkit
19) calibre
20) calibre-bin
21) checkbox-gui
22) cheese
23) compiz
24) compiz-gnome
25) deja-dup
26) deja-dup-backend-gvfs
27) empathy
28) eog
29) evince
30) evolution-data-server
31) file-roller
32) gcr
33) gedit
34) gir1.2-appindicator3-0.1
35) gir1.2-gtk-3.0
36) gir1.2-gtksource-3.0
37) gir1.2-peas-1.0
38) gir1.2-rb-3.0
39) gir1.2-totem-1.0
40) gir1.2-vte-2.91
41) gir1.2-webkit-3.0
42) gir1.2-webkit2-4.0
43) gir1.2-wnck-3.0
44) gkbd-capplet
45) gnome-bluetooth
46) gnome-calculator
47) gnome-contacts
48) gnome-disk-utility
49) gnome-font-viewer
50) gnome-keyring
51) gnome-mahjongg
52) gnome-mines
53) gnome-orca
54) gnome-power-manager
55) gnome-screensaver
56) gnome-screenshot
57) gnome-session-bin
58) gnome-session-canberra
59) gnome-sudoku
60) gnome-system-log
61) gnome-system-monitor
62) gnome-terminal
63) gnome-user-guide
64) gnome-user-share
65) gnupg-agent
66) gstreamer1.0-clutter
67) gstreamer1.0-libav
68) gstreamer1.0-plugins-bad
69) gstreamer1.0-plugins-bad-faad
70) gstreamer1.0-plugins-bad-videoparsers
71) gucharmap
72) gvfs-backends
73) hud
74) humanity-icon-theme
75) i965-va-driver
76) ibus
77) ibus-gtk3
78) ibus-table
79) indicator-application
80) indicator-appmenu
81) indicator-bluetooth
82) indicator-keyboard
83) indicator-printers
84) intel-gpu-tools
85) intel-linux-graphics-installer
86) landscape-client-ui-install
87) language-selector-gnome
88) libaccount-plugin-1.0-0
89) libaccount-plugin-generic-oauth
90) libaccount-plugin-google
91) libappindicator3-1
92) libavahi-ui-gtk3-0
93) libavcodec-extra
94) libavcodec-ffmpeg-extra56
95) libavformat-ffmpeg56
96) libbrasero-media3-1
97) libcanberra-gtk3-0
98) libcanberra-gtk3-module
99) libchamplain-0.12-0
100 libcheese-gtk23
101 libcheese7
102 libchromaprint0
103 libclutter-1.0-0
104 libclutter-gst-2.0-0
105 libclutter-gst-3.0-0
106 libclutter-gtk-1.0-0
107 libcogl-pango20
108 libcogl-path20
109 libcogl20
110 libdrm-intel1
111 libebook-1.2-16
112 libedata-book-1.2-25
113 libedataserverui-1.2-1
114 libegl1-mesa
115 libepoxy0
116 libevdocument3-4
117 libevview3-3
118 libfolks-eds25
119 libgail-3-0
120 libgcr-ui-3-1
121 libgl1-mesa-dri
122 libgnome-bluetooth13
123 libgnome-desktop-3-10
124 libgnomekbd8
125 libgstreamer-plugins-bad1.0-0
126 libgtk-3-0
127 libgtk-3-bin
128 libgtk-3-common
129 libgtkmm-3.0-1v5
130 libgtksourceview-3.0-1
131 libgucharmap-2-90-7
132 libgweather-3-6
133 libido3-0.1-0
134 libindicator3-7
135 libmetacity-private3
136 libnautilus-extension1a
137 libnm-gtk0
138 libopencv-contrib2.4v5
139 libopencv-highgui2.4v5
140 libopencv-legacy2.4v5
141 libopencv-objdetect2.4v5
142 liboxideqt-qmlplugin
143 liboxideqtcore0
144 liboxideqtquick0
145 libpeas-1.0-0
146 libqt5designer5
147 libqt5feedback5
148 libqt5gui5
149 libqt5help5
150 libqt5multimedia5
151 libqt5opengl5
152 libqt5printsupport5
153 libqt5quick5
154 libqt5svg5
155 libqt5webkit5
156 libqt5widgets5
157 librhythmbox-core9
158 libtimezonemap1
159 libtotem0
160 libunity-control-center1
161 libunity-core-6.0-9
162 libunity-gtk3-parser0
163 libunity-misc4
164 libunity-settings-daemon1
165 libunity-webapps0
166 libva-egl1
167 libva-glx1
168 libva-tpi1
169 libva-wayland1
170 libva-x11-1
171 libva1
172 libvte-2.91-0
173 libwayland-egl1-mesa
174 libwebkit2gtk-4.0-37
175 libwebkitgtk-1.0-0
176 libwebkitgtk-3.0-0
177 libwnck-3-0
178 libyelp0
179 light-themes
180 mcp-account-manager-uoa
181 mousetweaks
182 nautilus
183 nautilus-megasync
184 nautilus-sendto
185 nautilus-share
186 network-manager-gnome
187 network-manager-pptp-gnome
188 notify-osd
189 onboard
190 onboard-data
191 oneconf
192 pinentry-gnome3
193 policykit-1-gnome
194 python-aptdaemon.gtk3widgets
195 python-pyqt5
196 python-pyqt5.qtsvg
197 python-pyqt5.qtwebkit
198 python-ubuntu-sso-client
199 python3-aptdaemon.gtk3widgets
200 qml-module-qtfeedback
201 qml-module-qtgraphicaleffects
202 qml-module-qtquick-dialogs
203 qml-module-qtquick-layouts
204 qml-module-qtquick-privatewidgets
205 qml-module-qtquick-window2
206 qml-module-qtquick2
207 qml-module-ubuntu-onlineaccounts
208 qtdeclarative5-accounts-plugin
209 qtdeclarative5-qtfeedback-plugin
210 qtdeclarative5-qtquick2-plugin
211 qtdeclarative5-ubuntu-ui-toolkit-plugin
212 qtdeclarative5-ubuntu-web-plugin
213 remmina
214 remmina-plugin-rdp
215 remmina-plugin-vnc
216 rhythmbox
217 rhythmbox-plugin-cdrecorder
218 rhythmbox-plugin-magnatune
219 rhythmbox-plugin-zeitgeist
220 rhythmbox-plugins
221 seahorse
222 sessioninstaller
223 shotwell
224 signon-ui
225 signon-ui-x11
226 simple-scan
227 software-center
228 software-properties-gtk
229 system-config-printer-gnome
230 telepathy-indicator
231 totem
232 totem-plugins
233 transmission-gtk
234 ubuntu-artwork
235 ubuntu-desktop
236 ubuntu-docs
237 ubuntu-mono
238 ubuntu-release-upgrader-gtk
239 ubuntu-session
240 ubuntu-sso-client
241 ubuntu-sso-client-qt
242 unity
243 unity-asset-pool
244 unity-control-center
245 unity-control-center-signon
246 unity-greeter
247 unity-gtk3-module
248 unity-lens-applications
249 unity-scope-calculator
250 unity-scope-gdrive
251 unity-scope-manpages
252 unity-services
253 unity-settings-daemon
254 unity-webapps-common
255 unity-webapps-qml
256 unity-webapps-service
257 update-manager
258 update-notifier
259 usb-creator-gtk
260 va-driver-all
261 vainfo
262 vdpau-va-driver
263 vino
264 webapp-container
265 webbrowser-app
266 xdg-user-dirs-gtk
267 xdiagnose
268 xorg
269 xserver-xorg
270 xserver-xorg-core
271 xserver-xorg-input-all
272 xserver-xorg-input-evdev
273 xserver-xorg-input-mouse
274 xserver-xorg-input-synaptics
275 xserver-xorg-input-vmmouse
276 xserver-xorg-input-wacom
277 xserver-xorg-video-all
278 xserver-xorg-video-ati
279 xserver-xorg-video-cirrus
280 xserver-xorg-video-fbdev
281 xserver-xorg-video-intel
282 xserver-xorg-video-mach64
283 xserver-xorg-video-mga
284 xserver-xorg-video-neomagic
285 xserver-xorg-video-nouveau
286 xserver-xorg-video-openchrome
287 xserver-xorg-video-qxl
288 xserver-xorg-video-r128
289 xserver-xorg-video-radeon
290 xserver-xorg-video-savage
291 xserver-xorg-video-siliconmotion
292 xserver-xorg-video-sisusb
293 xserver-xorg-video-tdfx
294 xserver-xorg-video-trident
295 xserver-xorg-video-vesa
296 xserver-xorg-video-vmware
297 y-ppa-manager
298 yad
299 yelp
300 zeitgeist-datahub
301 zenity

      Keep the following packages at their current version:
302 i965-va-driver:i386 [Not Installed]
303 libcairo-gobject2:i386 [Not Installed]
304 libcairo2:i386 [Not Installed]
305 libdrm-amdgpu1:i386 [Not Installed]
306 libdrm-intel1:i386 [Not Installed]
307 libdrm-nouveau2:i386 [Not Installed]
308 libdrm-radeon1:i386 [Not Installed]
309 libdrm2:i386 [Not Installed]
310 libegl1-mesa:i386 [Not Installed]
311 libgbm1:i386 [Not Installed]
312 libgl1-mesa-dri:i386 [Not Installed]
313 libgl1-mesa-glx:i386 [Not Installed]
314 libglapi-mesa:i386 [Not Installed]
315 libglu1-mesa:i386 [Not Installed]
316 libgtk-3-0:i386 [Not Installed]
317 libosmesa6:i386 [Not Installed]
318 libpangocairo-1.0-0:i386 [Not Installed]
319 libva-drm1:i386 [Not Installed]
320 libva-x11-1:i386 [Not Installed]
321 libvisual-0.4-plugins:i386 [Not Installed]
322 libwayland-egl1-mesa:i386 [Not Installed]
323 va-driver-all:i386 [Not Installed]
324 vdpau-va-driver:i386 [Not Installed]
325 wine-staging [Not Installed]
326 wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
327 empathy-common recommends yelp
328 gedit-common recommends gedit
329 gnome-screensaver recommends gnome-power-manager | xfce4-power-manager
330 gnome-terminal-data recommends gnome-terminal
331 gvfs-backends recommends gnome-keyring
332 gvfs-daemons recommends policykit-1-gnome
333 indicator-datetime recommends indicator-applet | indicator-renderer
334 indicator-datetime recommends evolution-data-server
335 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu
336 indicator-messages recommends indicator-applet | indicator-renderer
337 indicator-power recommends unity-control-center | gnome-control-center (
338 indicator-power recommends indicator-applet (>= 0.2) | indicator-rendere
339 indicator-session recommends indicator-applet (>= 0.2) | indicator-rende
340 indicator-session recommends gnome-screensaver
341 indicator-session recommends yelp
342 indicator-session recommends unity-control-center | gnome-control-center
343 indicator-session recommends unity-control-center-signon | gnome-control
344 indicator-sound recommends unity-control-center | gnome-control-center |
345 libappindicator1 recommends indicator-application (>= 0.2.93)
346 libappindicator3-1 recommends indicator-application (>= 0.2.93)
347 libfolks25 recommends libfolks-eds25
348 libgtk-3-common recommends libgtk-3-0
349 libhud2 recommends hud (= 14.10+15.10.20151012-0ubuntu1)
350 libnotify4 recommends notification-daemon
351 libpam-gnome-keyring recommends gnome-keyring
352 mcp-account-manager-uoa recommends account-plugin-aim
353 mcp-account-manager-uoa recommends account-plugin-jabber
354 mcp-account-manager-uoa recommends account-plugin-yahoo
355 mcp-account-manager-uoa recommends account-plugin-salut
356 network-manager-gnome recommends gnome-keyring
357 network-manager-pptp recommends network-manager-pptp-gnome | plasma-nm
358 onboard recommends gir1.2-appindicator3-0.1
359 oneconf recommends software-center (>= 4.1.21)
360 oneconf recommends update-notifier (>= 0.103)
361 remmina-common recommends remmina
362 shotwell-common recommends shotwell
363 signond recommends signon-ui
364 software-center recommends sessioninstaller
365 ubuntu-desktop recommends activity-log-manager
366 ubuntu-desktop recommends aisleriot
367 ubuntu-desktop recommends brasero
368 ubuntu-desktop recommends cheese
369 ubuntu-desktop recommends deja-dup
370 ubuntu-desktop recommends empathy
371 ubuntu-desktop recommends gnome-bluetooth
372 ubuntu-desktop recommends gnome-disk-utility
373 ubuntu-desktop recommends gnome-keyring
374 ubuntu-desktop recommends gnome-mahjongg
375 ubuntu-desktop recommends gnome-mines
376 ubuntu-desktop recommends gnome-orca
377 ubuntu-desktop recommends gnome-screensaver
378 ubuntu-desktop recommends gnome-sudoku
379 ubuntu-desktop recommends gnome-terminal
380 ubuntu-desktop recommends ibus
381 ubuntu-desktop recommends ibus-gtk3
382 ubuntu-desktop recommends landscape-client-ui-install
383 ubuntu-desktop recommends mousetweaks
384 ubuntu-desktop recommends nautilus-share
385 ubuntu-desktop recommends network-manager-gnome
386 ubuntu-desktop recommends network-manager-pptp-gnome
387 ubuntu-desktop recommends onboard
388 ubuntu-desktop recommends remmina
389 ubuntu-desktop recommends shotwell
390 ubuntu-desktop recommends simple-scan
391 ubuntu-desktop recommends totem
392 ubuntu-desktop recommends transmission-gtk
393 unity-control-center recommends gnome-session-bin
394 unity-control-center recommends ibus (>= 1.5.0)
395 unity-control-center recommends mousetweaks
396 unity-control-center recommends policykit-1-gnome
397 unity-control-center recommends system-config-printer-gnome
398 unity-greeter recommends indicator-application
399 unity-greeter recommends indicator-keyboard
400 unity-greeter recommends network-manager-gnome
401 unity-lens-files recommends unity-scope-gdrive
402 unity-lens-photos recommends account-plugin-flickr
403 unity-lens-photos recommends account-plugin-google
404 unity-lens-photos recommends account-plugin-facebook
405 xinit recommends xserver-xorg | xserver
406 xserver-xorg-video-mga recommends xserver-xorg-video-modesetting
407 calibre-bin recommends calibre (>= 2.33.0+dfsg-1build1)
408 gksu recommends gnome-keyring
409 ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
410 ubuntu-restricted-addons recommends gstreamer1.0-libav
411 ubuntu-restricted-extras recommends libavcodec-extra
412 libgtk-3-0:i386 recommends libgtk-3-bin:i386
413 libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
414 libva1:i386 recommends va-driver-all:i386 | va-driver:i386
415 apport-gtk recommends update-notifier
416 compiz-gnome recommends gnome-system-monitor | mate-system-monitor
417 eog recommends yelp
418 lightdm recommends xserver-xorg
419 lightdm recommends unity-greeter | lightdm-greeter | lightdm-kde-greeter
420 nautilus recommends brasero (>= 2.26)
421 nautilus recommends gvfs-backends
422 network-manager recommends network-manager-gnome | plasma-widget-network
423 rhythmbox recommends yelp
424 rhythmbox recommends notification-daemon
425 rhythmbox recommends gvfs-backends
426 rhythmbox-data recommends rhythmbox
427 unity recommends unity-control-center
428 unity recommends unity-scope-calculator
429 unity recommends unity-scope-gdrive
430 unity recommends unity-scope-manpages
431 unity recommends indicator-appmenu (>= 15.02.0)
432 unity recommends indicator-application
433 unity recommends indicator-keyboard
434 unity recommends indicator-printers
435 unity recommends telepathy-indicator
436 unity-settings-daemon recommends ibus (>= 1.5.0)
437 update-notifier recommends python3-aptdaemon.gtk3widgets | synaptic (>=
438 wine-staging-amd64 recommends libgtk-3-0
439 wine-staging-amd64 recommends libva-x11-1
440 wine-staging-i386:i386 recommends libgtk-3-0:i386
441 libgl1-mesa-glx recommends libgl1-mesa-dri (>= 7.2)

Accept this solution? [Y/n/q/?] n
open: 1747; closed: 5782; defer: 200; conflict: 332 .The following actions will resolve these dependencies:

      Remove the following packages:
1) account-plugin-aim
2) account-plugin-facebook
3) account-plugin-flickr
4) account-plugin-google
5) account-plugin-jabber
6) account-plugin-salut
7) account-plugin-yahoo
8) activity-log-manager
9) adwaita-icon-theme
10) aisleriot
11) appgrid
12) apport-gtk
13) apturl
14) bamfdaemon
15) baobab
16) brasero
17) brasero-cdrkit
18) cheese
19) compiz
20) compiz-gnome
21) deja-dup
22) deja-dup-backend-gvfs
23) empathy
24) eog
25) evince
26) evolution-data-server
27) file-roller
28) gcr
29) gedit
30) gir1.2-appindicator3-0.1
31) gir1.2-gtk-3.0
32) gir1.2-gtksource-3.0
33) gir1.2-peas-1.0
34) gir1.2-rb-3.0
35) gir1.2-totem-1.0
36) gir1.2-vte-2.91
37) gir1.2-webkit-3.0
38) gir1.2-webkit2-4.0
39) gir1.2-wnck-3.0
40) gkbd-capplet
41) gnome-bluetooth
42) gnome-calculator
43) gnome-contacts
44) gnome-disk-utility
45) gnome-font-viewer
46) gnome-keyring
47) gnome-mahjongg
48) gnome-mines
49) gnome-orca
50) gnome-power-manager
51) gnome-screensaver
52) gnome-screenshot
53) gnome-session-bin
54) gnome-session-canberra
55) gnome-sudoku
56) gnome-system-log
57) gnome-system-monitor
58) gnome-terminal
59) gnome-user-guide
60) gnome-user-share
61) gnupg-agent
62) gstreamer1.0-clutter
63) gstreamer1.0-libav
64) gstreamer1.0-plugins-bad
65) gucharmap
66) gvfs-backends
67) humanity-icon-theme
68) i965-va-driver
69) ibus
70) ibus-gtk3
71) ibus-table
72) indicator-application
73) indicator-appmenu
74) indicator-bluetooth
75) indicator-keyboard
76) indicator-printers
77) intel-linux-graphics-installer
78) landscape-client-ui-install
79) language-selector-gnome
80) libaccount-plugin-1.0-0
81) libaccount-plugin-generic-oauth
82) libaccount-plugin-google
83) libappindicator3-1
84) libavahi-ui-gtk3-0
85) libavcodec-extra
86) libavcodec-ffmpeg-extra56
87) libavformat-ffmpeg56
88) libbrasero-media3-1
89) libcanberra-gtk3-0
90) libcanberra-gtk3-module
91) libchamplain-0.12-0
92) libcheese-gtk23
93) libcheese7
94) libchromaprint0
95) libclutter-1.0-0
96) libclutter-gst-2.0-0
97) libclutter-gst-3.0-0
98) libclutter-gtk-1.0-0
99) libebook-1.2-16
100 libedata-book-1.2-25
101 libedataserverui-1.2-1
102 libepoxy0
103 libevdocument3-4
104 libevview3-3
105 libfolks-eds25
106 libgail-3-0
107 libgcr-ui-3-1
108 libgnome-bluetooth13
109 libgnome-desktop-3-10
110 libgnomekbd8
111 libgtk-3-0
112 libgtk-3-bin
113 libgtk-3-common
114 libgtkmm-3.0-1v5
115 libgtksourceview-3.0-1
116 libgucharmap-2-90-7
117 libgweather-3-6
118 libido3-0.1-0
119 libindicator3-7
120 libmetacity-private3
121 libnautilus-extension1a
122 libnm-gtk0
123 libopencv-contrib2.4v5
124 libopencv-highgui2.4v5
125 libopencv-legacy2.4v5
126 libopencv-objdetect2.4v5
127 libpeas-1.0-0
128 librhythmbox-core9
129 libtimezonemap1
130 libtotem0
131 libunity-control-center1
132 libunity-core-6.0-9
133 libunity-gtk3-parser0
134 libunity-misc4
135 libunity-settings-daemon1
136 libunity-webapps0
137 libva-egl1
138 libva-glx1
139 libva-tpi1
140 libva-wayland1
141 libva-x11-1
142 libva1
143 libvte-2.91-0
144 libwebkit2gtk-4.0-37
145 libwebkitgtk-3.0-0
146 libwnck-3-0
147 libyelp0
148 light-themes
149 mcp-account-manager-uoa
150 mousetweaks
151 nautilus
152 nautilus-megasync
153 nautilus-sendto
154 nautilus-share
155 network-manager-gnome
156 network-manager-pptp-gnome
157 notify-osd
158 onboard
159 onboard-data
160 oneconf
161 pinentry-gnome3
162 policykit-1-gnome
163 python-aptdaemon.gtk3widgets
164 python-ubuntu-sso-client
165 python3-aptdaemon.gtk3widgets
166 remmina
167 remmina-plugin-rdp
168 remmina-plugin-vnc
169 rhythmbox
170 rhythmbox-plugin-cdrecorder
171 rhythmbox-plugin-magnatune
172 rhythmbox-plugin-zeitgeist
173 rhythmbox-plugins
174 seahorse
175 sessioninstaller
176 shotwell
177 simple-scan
178 software-center
179 software-properties-gtk
180 system-config-printer-gnome
181 telepathy-indicator
182 totem
183 totem-plugins
184 transmission-gtk
185 ubuntu-artwork
186 ubuntu-desktop
187 ubuntu-docs
188 ubuntu-mono
189 ubuntu-release-upgrader-gtk
190 ubuntu-session
191 ubuntu-sso-client
192 ubuntu-sso-client-qt
193 unity
194 unity-asset-pool
195 unity-control-center
196 unity-control-center-signon
197 unity-greeter
198 unity-gtk3-module
199 unity-lens-applications
200 unity-scope-calculator
201 unity-scope-gdrive
202 unity-scope-manpages
203 unity-services
204 unity-settings-daemon
205 unity-webapps-common
206 unity-webapps-service
207 update-manager
208 update-notifier
209 usb-creator-gtk
210 va-driver-all
211 vainfo
212 vdpau-va-driver
213 vino
214 xdg-user-dirs-gtk
215 xdiagnose
216 xorg
217 xserver-xorg
218 xserver-xorg-core
219 xserver-xorg-input-all
220 xserver-xorg-input-evdev
221 xserver-xorg-input-mouse
222 xserver-xorg-input-synaptics
223 xserver-xorg-input-vmmouse
224 xserver-xorg-input-wacom
225 xserver-xorg-video-all
226 xserver-xorg-video-ati
227 xserver-xorg-video-cirrus
228 xserver-xorg-video-fbdev
229 xserver-xorg-video-intel
230 xserver-xorg-video-mach64
231 xserver-xorg-video-mga
232 xserver-xorg-video-neomagic
233 xserver-xorg-video-nouveau
234 xserver-xorg-video-openchrome
235 xserver-xorg-video-qxl
236 xserver-xorg-video-r128
237 xserver-xorg-video-radeon
238 xserver-xorg-video-savage
239 xserver-xorg-video-siliconmotion
240 xserver-xorg-video-sisusb
241 xserver-xorg-video-tdfx
242 xserver-xorg-video-trident
243 xserver-xorg-video-vesa
244 xserver-xorg-video-vmware
245 yelp
246 zeitgeist-datahub
247 zenity

      Keep the following packages at their current version:
248 i965-va-driver:i386 [Not Installed]
249 libcairo-gobject2:i386 [Not Installed]
250 libcairo2:i386 [Not Installed]
251 libdrm-amdgpu1:i386 [Not Installed]
252 libdrm-intel1:i386 [Not Installed]
253 libdrm-nouveau2:i386 [Not Installed]
254 libdrm-radeon1:i386 [Not Installed]
255 libdrm2:i386 [Not Installed]
256 libegl1-mesa:i386 [Not Installed]
257 libgbm1:i386 [Not Installed]
258 libgl1-mesa-dri:i386 [Not Installed]
259 libgl1-mesa-glx:i386 [Not Installed]
260 libglapi-mesa:i386 [Not Installed]
261 libglu1-mesa:i386 [Not Installed]
262 libgtk-3-0:i386 [Not Installed]
263 libosmesa6:i386 [Not Installed]
264 libpangocairo-1.0-0:i386 [Not Installed]
265 libva-drm1:i386 [Not Installed]
266 libva-x11-1:i386 [Not Installed]
267 libvisual-0.4-plugins:i386 [Not Installed]
268 libwayland-egl1-mesa:i386 [Not Installed]
269 va-driver-all:i386 [Not Installed]
270 vdpau-va-driver:i386 [Not Installed]
271 wine-staging [Not Installed]
272 wine-staging-i386:i386 [Not Installed]

      Leave the following dependencies unresolved:
273 empathy-common recommends yelp
274 gedit-common recommends gedit
275 gnome-screensaver recommends gnome-power-manager | xfce4-power-manager
276 gnome-terminal-data recommends gnome-terminal
277 gvfs-backends recommends gnome-keyring
278 gvfs-daemons recommends policykit-1-gnome
279 indicator-datetime recommends indicator-applet | indicator-renderer
280 indicator-datetime recommends evolution-data-server
281 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu
282 indicator-messages recommends indicator-applet | indicator-renderer
283 indicator-power recommends unity-control-center | gnome-control-center (
284 indicator-power recommends indicator-applet (>= 0.2) | indicator-rendere
285 indicator-session recommends indicator-applet (>= 0.2) | indicator-rende
286 indicator-session recommends gnome-screensaver
287 indicator-session recommends yelp
288 indicator-session recommends unity-control-center | gnome-control-center
289 indicator-session recommends unity-control-center-signon | gnome-control
290 indicator-sound recommends unity-control-center | gnome-control-center |
291 libappindicator1 recommends indicator-application (>= 0.2.93)
292 libappindicator3-1 recommends indicator-application (>= 0.2.93)
293 libfolks25 recommends libfolks-eds25
294 libgtk-3-common recommends libgtk-3-0
295 libnotify4 recommends notification-daemon
296 libpam-gnome-keyring recommends gnome-keyring
297 mcp-account-manager-uoa recommends account-plugin-aim
298 mcp-account-manager-uoa recommends account-plugin-jabber
299 mcp-account-manager-uoa recommends account-plugin-yahoo
300 mcp-account-manager-uoa recommends account-plugin-salut
301 network-manager-gnome recommends gnome-keyring
302 network-manager-pptp recommends network-manager-pptp-gnome | plasma-nm
303 onboard recommends gir1.2-appindicator3-0.1
304 oneconf recommends software-center (>= 4.1.21)
305 oneconf recommends update-notifier (>= 0.103)
306 remmina-common recommends remmina
307 shotwell-common recommends shotwell
308 software-center recommends sessioninstaller
309 ubuntu-desktop recommends activity-log-manager
310 ubuntu-desktop recommends aisleriot
311 ubuntu-desktop recommends brasero
312 ubuntu-desktop recommends cheese
313 ubuntu-desktop recommends deja-dup
314 ubuntu-desktop recommends empathy
315 ubuntu-desktop recommends gnome-bluetooth
316 ubuntu-desktop recommends gnome-disk-utility
317 ubuntu-desktop recommends gnome-keyring
318 ubuntu-desktop recommends gnome-mahjongg
319 ubuntu-desktop recommends gnome-mines
320 ubuntu-desktop recommends gnome-orca
321 ubuntu-desktop recommends gnome-screensaver
322 ubuntu-desktop recommends gnome-sudoku
323 ubuntu-desktop recommends gnome-terminal
324 ubuntu-desktop recommends ibus
325 ubuntu-desktop recommends ibus-gtk3
326 ubuntu-desktop recommends landscape-client-ui-install
327 ubuntu-desktop recommends mousetweaks
328 ubuntu-desktop recommends nautilus-share
329 ubuntu-desktop recommends network-manager-gnome
330 ubuntu-desktop recommends network-manager-pptp-gnome
331 ubuntu-desktop recommends onboard
332 ubuntu-desktop recommends remmina
333 ubuntu-desktop recommends shotwell
334 ubuntu-desktop recommends simple-scan
335 ubuntu-desktop recommends totem
336 ubuntu-desktop recommends transmission-gtk
337 unity-control-center recommends gnome-session-bin
338 unity-control-center recommends ibus (>= 1.5.0)
339 unity-control-center recommends mousetweaks
340 unity-control-center recommends policykit-1-gnome
341 unity-control-center recommends system-config-printer-gnome
342 unity-greeter recommends indicator-application
343 unity-greeter recommends indicator-keyboard
344 unity-greeter recommends network-manager-gnome
345 unity-lens-files recommends unity-scope-gdrive
346 unity-lens-photos recommends account-plugin-flickr
347 unity-lens-photos recommends account-plugin-google
348 unity-lens-photos recommends account-plugin-facebook
349 xinit recommends xserver-xorg | xserver
350 xserver-xorg-video-mga recommends xserver-xorg-video-modesetting
351 gksu recommends gnome-keyring
352 ubuntu-restricted-addons recommends gstreamer1.0-plugins-bad
353 ubuntu-restricted-addons recommends gstreamer1.0-libav
354 ubuntu-restricted-extras recommends libavcodec-extra
355 libgtk-3-0:i386 recommends libgtk-3-bin:i386
356 libvisual-0.4-0:i386 recommends libvisual-0.4-plugins:i386
357 libva1:i386 recommends va-driver-all:i386 | va-driver:i386
358 apport-gtk recommends update-notifier
359 compiz-gnome recommends gnome-system-monitor | mate-system-monitor
360 eog recommends yelp
361 lightdm recommends xserver-xorg
362 lightdm recommends unity-greeter | lightdm-greeter | lightdm-kde-greeter
363 nautilus recommends brasero (>= 2.26)
364 nautilus recommends gvfs-backends
365 network-manager recommends network-manager-gnome | plasma-widget-network
366 rhythmbox recommends yelp
367 rhythmbox recommends notification-daemon
368 rhythmbox recommends gvfs-backends
369 rhythmbox-data recommends rhythmbox
370 unity recommends unity-control-center
371 unity recommends unity-scope-calculator
372 unity recommends unity-scope-gdrive
373 unity recommends unity-scope-manpages
374 unity recommends indicator-appmenu (>= 15.02.0)
375 unity recommends indicator-application
376 unity recommends indicator-keyboard
377 unity recommends indicator-printers
378 unity recommends telepathy-indicator
379 unity-settings-daemon recommends ibus (>= 1.5.0)
380 update-notifier recommends python3-aptdaemon.gtk3widgets | synaptic (>=
381 wine-staging-amd64 recommends libgtk-3-0
382 wine-staging-amd64 recommends libva-x11-1
383 wine-staging-i386:i386 recommends libgtk-3-0:i386

Accept this solution? [Y/n/q/?] ^[[H

i quit after 6 or 7 times

Best Michael Müller (mqchael) said : #21

You could have aborted at the first try, the block with the conflicts was sufficient:

libegl1-mesa : Breaks: libegl1-mesa:i386 (!= 11.0.4-1intel1) but 11.0.2-1ubuntu4 is to be installed.
libegl1-mesa:i386 : Breaks: libegl1-mesa (!= 11.0.2-1ubuntu4) but 11.0.4-1intel1 is installed.
[....]

You have the 64 bit mesa version 11.0.4-1intel1 installed while the ubuntu repos contain 11.0.2-1ubuntu4. In order to install the the 32 bit and 64 bit version of a library, the version numbers must match exactly. So you will either need to install the 32 bit version of 11.0.4-1intel1 (and they need to be multi arch compatible) or you need to revert the 64 bit version to 11.0.2-1ubuntu4. Just removing the repository from the source list does not downgrade the packages.

Manfred Hampl (m-hampl) said : #22

What is the output of

apt-cache policy libegl1-mesa libegl1-mesa:i386

Wouter Van Eenoo (wouter205) said : #23

libegl1-mesa:
  Installed: 11.0.4-1intel1
  Candidate: 11.0.4-1intel1
  Version table:
 *** 11.0.4-1intel1 0
        100 /var/lib/dpkg/status
     11.0.2-1ubuntu4 0
        500 http://nl.archive.ubuntu.com/ubuntu/ wily/main amd64 Packages
libegl1-mesa:i386:
  Installed: (none)
  Candidate: 11.0.2-1ubuntu4
  Version table:
     11.0.2-1ubuntu4 0
        500 http://nl.archive.ubuntu.com/ubuntu/ wily/main i386 Packages

Wouter Van Eenoo (wouter205) said : #24

Hi,

I removed intel linux drivers (see also http://askubuntu.com/questions/531540/how-to-safely-remove-proprietary-intel-driver)

pipelight installs without problem now.

thanks for support.

wouter

Wouter Van Eenoo (wouter205) said : #25

Thanks Michael Müller, that solved my question.